Reply
Highlighted
Follower

Stop from connecting to 2.4ghz and selecting wrong satellite RBK50

BIg disappointment after getting really slow speeds compared to my google wifi router.  I purchased this for my sons computer which is in an adjacent room from the main router.  It always connects to the 2.4ghz and also the satellite that is on the first floor.  Is there anyway to make this 5ghz and to have it connect to the router that its closest too?  I have gone into the settings and un-clicked under the 2.4ghz "Enable SSID Broadcasting" but it still has devices connected to it.  Probably just return this and get a different router.

 

Message 1 of 4
Highlighted
Sensei

Re: Stop from connecting to 2.4ghz and selecting wrong satellite RBK50

Assuming that you have no devices which support ONLY 2.4G WiFi (which is unusual), after telling the Orbi to stop broadcasting the 2.4G SSID, I believe it is necessary to tell the device to "forget" Orbi.  Search for WiFi access points again. Then, enter the password and connect to the Orbi.

 

I think this is the first report (I have seen in over a year) of Orbi WiFi being "slower" than competing WiFi systems.  There may be something else affecting performance.

 

 

I love my Orbi.
Message 2 of 4
Highlighted
Guru

Re: Stop from connecting to 2.4ghz and selecting wrong satellite RBK50

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Are you running the Orbi in conjuction with another wifi router? 

Wifi noise and conditions will cause devices to pick better signals. Devices pick and choose which signals to connect too based on Noise, Singnal and environment conditions. 


@sixthnewkid wrote:

BIg disappointment after getting really slow speeds compared to my google wifi router.  I purchased this for my sons computer which is in an adjacent room from the main router.  It always connects to the 2.4ghz and also the satellite that is on the first floor.  Is there anyway to make this 5ghz and to have it connect to the router that its closest too?  I have gone into the settings and un-clicked under the 2.4ghz "Enable SSID Broadcasting" but it still has devices connected to it.  Probably just return this and get a different router.

 


 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 3 of 4
Highlighted

Re: Stop from connecting to 2.4ghz and selecting wrong satellite RBK50


@sixthnewkid wrote:

I purchased this for my sons computer which is in an adjacent room from the main router. 

 


Does this mean that you have two routers?

 

If so, that's a good way to mess up your network.

 

Two routers on your network can cause headaches. For example, you can end up with local address problems. Among other things, the other router can misdirect addresses that the Netgear router usually handles, such as routerlogin.net or the usual IP address for a router, 192.168.1.1.

This explains some of the other drawbacks.

What is Double NAT? | Answer | NETGEAR Support

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 276 views
  • 0 kudos
  • 4 in conversation
Announcements