Reply
_Mac
Tutor

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Forgot to mention that I first had the Orbi 40 (same problems). Then got the Orbi Pro (same problems) and then I got that one replaced by a new Orbi Pro.

Message 26 of 53
AzJazz
Apprentice

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Hi, @_Mac - I have finally been in contact with Netgear Technical Support (Thanks, @DarrenM!), and just got off the phone with them. I explained how I have been debugging this issue, and I will be sending them configuration and logs from my streaming later today.

 

 

I was told that this will be going to the Orbi engineering team for analysis, so the results may not be back quickly (As an engineer, I can understand and appreciate this).

 

I'll let you know what I hear back from the team.

Cheers,

 

AzJazz

Message 27 of 53
_Mac
Tutor

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Hi @AzJazz
Thanks, pls keep me updated.

I’ve also forwarded this forum link to the Orbi tech team via my tech support contact. Will follow up with them after New Years and share any feedback here.

Happy New Year!
Message 28 of 53
Gsboriqua
Aspirant

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Same streaming issue for me. I did revert to the old firmware and confirmed that it did clear up the streaming problem. Unfortunately I did not follow the instructions to prevent the auto update and it did so this morning. Much to my dismay, the router updated to a newer firmware this morning and the streaming issue returned. This is why extremely frustrating and makes me question why I purchased this product over a linksys which appears rock solid at a friends house.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 29 of 53
Msynowiec
Initiate

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

I havnt seen any action on this thread for some time, but I am experiencing the same problem. Did this solution work for other people? My unit continues to auto update even though I though I had disabled auto updates. I’ve been through with tech support on this issue for 3 days now but still get buffering/streaming issues. They did not recommend downgrading. Only changing channel settings and disabling beamforming and mu-mimo. No improvement.

Can someone please confirm that downgrading as mentioned in the original post is the solution and that maybe I am just doing something wrong.

Is a ‘big reset’ the solution?

Thanks for your help.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 30 of 53
Gsboriqua
Aspirant

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

I downgraded and it stayed for a week before the auto update kicked in. During that week the buffering issue did stop and returned when the router auto updated. I performed a factory reset and went through the set up process. I tested and my buffering issue went away. I’m having to reset it once a week though as it loses internet connection periodically but as of right now with firmware 2.1.2.18
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 31 of 53
adrideba
Aspirant

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

I am having this issue as well and I did everything to make it work. Download and Upload are working fine but as soon as I try to play a movie (streaming) it starts caching and buffering. This never happened before with my old router. The netgear nas is directly wired to the orbi router and even the raspberry pi (kodi) are connected directly. The orbi router is connected to the ISP modem so everything is perfectly done. But for some reason it still halts and cache all the time. I think we need a good update for this as it's really frustrating how it is. Thanks.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 32 of 53
DarrenM
NETGEAR Moderator

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Hello adriedeba

 

What firmware version are you on and what orbi model are you using?

 

DarrenM

Message 33 of 53
Beobachter
Tutor

Still Streaming issue with V2.1.4.10?!

I also habe this issue with my Orbi Router RBR20 and Satellites RBS20. Changed the system to Orbi a view days ago and never had this problem bevore with my old router:

Streaming stops every view seconds or is interrupred with:

- Netgear Arlo Pro

- Netgear Arlo Q (and Q Plus)

- Harman/Kadon Omni 10 and Omni 20 wifi Speakers

- Amazon alexa for radio streaming

- Ring Video Doorbell 2

 

The reason for this must be Orbi. Firmware V2.1.4.10

Model: RBK43| Orbi AC2200 WiFi System
Message 34 of 53
FURRYe38
Guru

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

New FW available:

https://community.netgear.com/t5/Orbi/Orbi-firmware-update-v2-1-4-16-availability/m-p/1584969/highli...

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 35 of 53
_Mac
Tutor

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Thanks for FW update info and it will probably help others.

 

But I gave up on Netgear Orbi Pro a long time ago (after almost 6 months of trying to fix the issues together w NG support). Switched to Linksys Velop system (recommended by Apple) instead and never had any more problems since then...

Message 36 of 53
FURRYe38
Guru

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

This FW is for the Orbi and not the Orbi Pro. Completely differnet system.


@_Mac wrote:

Thanks for FW update info and it will probably help others.

 

But I gave up on Netgear Orbi Pro a long time ago (after almost 6 months of trying to fix the issues together w NG support). Switched to Linksys Velop system (recommended by Apple) instead and never had any more problems since then...


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 37 of 53
LivinTheDream55
Aspirant

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Is anyone else having streaming issues with the latest FW?  I can stream just fine from "external services" (NetFlix, etc), however, my DVR and DLNA drop out every 20 to 30 minutes.  Does anyone else stream internally on their network?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 38 of 53
Beobachter
Tutor

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

I replaced Orbi with Linksys Velop. All issues resolved. ;-)

Message 39 of 53
FURRYe38
Guru

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

This thread is in regards to these FW versions.

 

Have you updated FW on both router and satellites?

How is the Orbi system configured?

How are devices connected?

Distances between router and satellite(s)?

 

Need more details...

 


@LivinTheDream55 wrote:

Is anyone else having streaming issues with the latest FW?  I can stream just fine from "external services" (NetFlix, etc), however, my DVR and DLNA drop out every 20 to 30 minutes.  Does anyone else stream internally on their network?


 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 40 of 53
LivinTheDream55
Aspirant

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

My satellite and router are both running V2.1.4.16 (latest).

I have my NAS plugged into the satellite, the roku I test with the most plugged directly into the router. 

I'm used wired backhaul.

My tablo DVR goes through a cheap 10 GbE switch which is plugged into the router.

 

 

Message 41 of 53
FURRYe38
Guru

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Can you connect the DVR, Roku and NAS to the back of the router to see if streaming works there?

What is the mfr and model# of this switch your using?

 

Besure the Roku doesn't have any wifi enabled. Some Rokus have wifi enabled and broadcast there own wifi.


@LivinTheDream55 wrote:

My satellite and router are both running V2.1.4.16 (latest).

I have my NAS plugged into the satellite, the roku I test with the most plugged directly into the router. 

I'm used wired backhaul.

My tablo DVR goes through a cheap 10 GbE switch which is plugged into the router.

 

 


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 42 of 53
LivinTheDream55
Aspirant

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

The roku and the DVR did not have any streaming glitches with an older Linksys router. 

The switch is a TP-Link switch.

Message 43 of 53
FURRYe38
Guru

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Can you connect the DVR, Roku and NAS to the back of the router to see if streaming works there?

What is the model# of this switch your using?


@LivinTheDream55 wrote:

The roku and the DVR did not have any streaming glitches with an older Linksys router. 

The switch is a TP-Link switch.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 44 of 53
LivinTheDream55
Aspirant

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

The switch is a TL-SG1005D.

Will the ORBI run fine if I disconnect the satellite to use that port for the DVR?  The satellite is far enough way, that I suspect it won't connect to the base wirelessly. 

Message 45 of 53
FURRYe38
Guru

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Yes. Trying to see if the NAS and DVR and streaming run ok thru the router. If it does, then there maybe problem betwen these devices and the satellite in the mix...Trying to narrow down where that maybe...

Any chance of wire connecting the satellite with out the switch in the mix? Would be something else to try...

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 46 of 53
LivinTheDream55
Aspirant

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

The NAS is plugged directly into the satellite.  It always glitches.

I plugged the DVR directly into the router, and it still glitches.

Message 47 of 53
FURRYe38
Guru

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Can you get the NAS and DVR connected on the router together and test?

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 48 of 53
LivinTheDream55
Aspirant

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Do you have an issue in mind?  I'm interested to know your thoughts as to what having the NAS on the router, in addition to the DVR demonstrates.  I'm out of power outlets by the router, so it's a logistical headache to move the NAS. 

Message 49 of 53
FURRYe38
Guru

Re: Streaming problems with Orbi Firmware versions v1.12.0.18 and v2.0.0.72

Trying to see if the NAS and DVR work while streaming thru the router instead of the satellite.

You might consider getting a non managed network switch into the mix and segment the network so you have the NAS and DVR on the same segment. Switches are good for this and help greatly.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 50 of 53
Top Contributors
Discussion stats
Announcements