Reply

Surface/Orbi Picking 2.4G over 5G

michail71
Apprentice

Surface/Orbi Picking 2.4G over 5G

My Surface Pro 4 likes to pick up the 2.4G channel on my Orbi setup which results in degraded performance.  For now I disabled 2.4G in the device manager on the Surface.  It's been my experience the WiFi chips/antennas in the Surface linuep are quite terrible!

 

Anyway, this got me to thinking is it a good idea to put the two frequencies on the same SSID?  Manufacturers like to do this now but it has only caused problems for me.   

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 4
ekhalil
Master

Re: Surface/Orbi Picking 2.4G over 5G

This is part of the mesh system principles. That all APs have only one single SSID for all used channels. This should give you the most smooth roaming, but depends much on the capabilities of your devices. All new devices should work perfectly with Orbi. New devices support roaming standards like 802.11k, 802.11v and 802.11r.

If you reduce the power of the 2.4 GHz band in Orbi, you might be able to force some of your devices to prefer the 5 GHz band over the 2.4 GHz band.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 4
FURRYe38
Guru

Re: Surface/Orbi Picking 2.4G over 5G

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

 

Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).
Disney Circle: https://community.netgear.com/t5/Orbi/WARNING-Firmware-2-2-1-210-is-junk/m-p/1667485/highlight/true#...

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. https://community.netgear.com/t5/Orbi/RBK50-Backhaul-Status-Poor-After-Firmware-Update-2-1-4-16/m-p/...
https://community.netgear.com/t5/Orbi/quot-Reverse-quot-Daisy-Chain-issue-any-update/m-p/1653439
https://community.netgear.com/t5/Orbi/Orbi-RBR50-Slow-Wired-WAN-after-2-2-1-210-Upgrade/m-p/1667058/...


@michail71 wrote:

My Surface Pro 4 likes to pick up the 2.4G channel on my Orbi setup which results in degraded performance.  For now I disabled 2.4G in the device manager on the Surface.  It's been my experience the WiFi chips/antennas in the Surface linuep are quite terrible!

 

Anyway, this got me to thinking is it a good idea to put the two frequencies on the same SSID?  Manufacturers like to do this now but it has only caused problems for me.   


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK50 v2.7.2.104(WW) Circle, DST and Traffic Meter>Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 3 of 4
Barney67
Aspirant

Re: Surface/Orbi Picking 2.4G over 5G

I had the same problem, I overcame it by changing the SSID of 5GHz Wifi. I configured my devices to then only use that SSID.

 

Instructions are here

https://community.netgear.com/t5/Orbi/How-to-set-a-separate-SSID-for-the-5-GHz-network-on-your-Orbi/...

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 896 views
  • 0 kudos
  • 4 in conversation
Announcements