Répondre
Highlighted
Tutor

Système Orbi RBR50 : pb avec connexion Fibre

 

Bonjour,

J'utilise depuis des mois un système Orbi RBR50 + RBS qui fonctionnait parfaitement derrière une FreeBox V5 ADSL en mode bridge, le RBR50 faisant router. (Firmware 2.2.1.210)

Depuis 3 jours je suis passé sur une Freebox Mini 4K  Fibre que j'ai aussi configuré en mode bridge.

Je remets dans le router après une réinitialisation les anciens paramètres DNS  cf photo capture 3

 

 

et le résultat est ce genre de chose : cf capture 2

 

 


capture 2capture 2Reboots multiples, reparamétrage ...

En clair cela fait 2 j que je suis dessus!

Un point curieux : les périphériques se connectent bien sur le router , tous en "autorisés". 

Sur la photo précédente le logo rouge "internet non connecté" n'est pas tout à fait exact. Deux cas se présentent : si le périphérique connecté en Wifi est mon téléphone ou ma tablette, impossible de se connecter à internet, le router ne leur communique pas les données DNS.  Par contre si le périphérique est un PC sous W10 dans lequel je peux rentrer dans les propriétés de la carte Wifi , protocole IPV4 les DNS que j'ai déjà entré dans le router , pas de pb , les péripheriques se connectent à Internet même si le logo rouge non connecté est présent ?

Je commence à être sec au niveau idée. Et ce n'est pas Free qui va m'aider le message est "si vous configurer votre box en bridge" nous n'assumons pas le support !!  N'ayant jamais eu besoin d'eux tant que j'étais en ADSL , je découvre .....

Si quelqu'un a une ou plusieurs idées je suis preneur.

Merci

Salutation

 

Toute vérité franchit trois étapes. D'abord elle est ridiculisée, ensuite elle est vivement combattue enfin elle est considérée comme ayant toujours été une évidence. --Schopenhauer
Message 1 sur 8

Solutions approuvées
Highlighted
Tutor

Re: Système Orbi RBR50 : pb avec connexion Fibre

Bonjour,

Finalement j'ai mis la FreeBox et l'Orbi en mode router.

Sur la FreeBox je n'ai laissé au serveur DHCP que la plage d'adresse 192.168.0.1 - 192.168.0.2  , seul le router Orbi a un bail actif avec elle.

Le serveur DHCP de l'Orbi gère la connexion avec les 10 périphériques que j'ai. Ce n'est peut être pas très "propre" informatiquement parlant, mais après deux jours de test je n'ai vu aucun problème et j'ai récupéré l'ensemble des fonctionnalités du RBR50.

Merci pour votre aide.

Frederic

 

 

Toute vérité franchit trois étapes. D'abord elle est ridiculisée, ensuite elle est vivement combattue enfin elle est considérée comme ayant toujours été une évidence. --Schopenhauer

Voir la solution dans l'envoi d'origine

Message 7 sur 8

Toutes les réponses
Highlighted
NETGEAR Moderator

Re: Système Orbi RBR50 : pb avec connexion Fibre

Bonjour @Myorbi99,

 

Avez-vous essayé de mettre les DNS en dynamique ?

 

Bonne journée à vous,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 2 sur 8
Highlighted
Tutor

Re: Système Orbi RBR50 : pb avec connexion Fibre

Bonjour,

Par mettre les DNS en dynamique, vous voulez dire cocher l'option "fourni automatique par le FAI"  Cf image jointe.

Merci

Cordialement

FredericCapture 4Capture 4

 

 

Toute vérité franchit trois étapes. D'abord elle est ridiculisée, ensuite elle est vivement combattue enfin elle est considérée comme ayant toujours été une évidence. --Schopenhauer
Message 3 sur 8
Highlighted
NETGEAR Moderator

Re: Système Orbi RBR50 : pb avec connexion Fibre

Bonjour @Myorbi99,

 

Oui exactement Smiley heureux

 

Bonne journée,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 4 sur 8
Highlighted
Tutor

Re: Système Orbi RBR50 : pb avec connexion Fibre

Bonjour,

j'avais essayé , j'ai ré-esssayé cela ne donne rien de positif.

 

Nouveau test : j'ai rechargé le dernier fichier de sauvegarde (*.cfg) que j'avais d'avant le passage à la nouvelle  FreeBox Fibre. Après quelques modif type "entrer l'adresse IP de la nouvelle Box et sa passerelle" , le fonctionnement a un peu changé : dans les périphériques type PC , portables .. je n'ai plus besoin de rentrer les DNS au niveau de la carte réseau (/IP4/propriétés) il suffit que je rentre dans "adresse DNS" l'IP du router Orbi  et le router se sert bien d'un des 3 DNS que j'y ai entré et renvoit l'info au PC.

Par contre pour les périphériques où je ne peux pas renter l'adresse IP du router (exemple : ma tablette , mon mobile ...) je n'ai pas de retour d'information DNS ?

Avez vous une idée ?

Merci de votre aide !

Frederic

Toute vérité franchit trois étapes. D'abord elle est ridiculisée, ensuite elle est vivement combattue enfin elle est considérée comme ayant toujours été une évidence. --Schopenhauer
Message 5 sur 8
Highlighted
NETGEAR Moderator

Re: Système Orbi RBR50 : pb avec connexion Fibre

Bonjour @Myorbi99,

 

Si je comprends bien vous utilisez des fonctionnalités particulières sur le routeur Orbi que vous ne souhaitez pas perdre.

 

Sinon, vous auriez pu configurer le routeur Orbi en point d'accès pour voir si cela fonctionne, mais effectivement certaines options seront inaccessibles.

 

Bonne journée à vous,

Patrycja

Equipe Netgear


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 6 sur 8
Highlighted
Tutor

Re: Système Orbi RBR50 : pb avec connexion Fibre

Bonjour,

Finalement j'ai mis la FreeBox et l'Orbi en mode router.

Sur la FreeBox je n'ai laissé au serveur DHCP que la plage d'adresse 192.168.0.1 - 192.168.0.2  , seul le router Orbi a un bail actif avec elle.

Le serveur DHCP de l'Orbi gère la connexion avec les 10 périphériques que j'ai. Ce n'est peut être pas très "propre" informatiquement parlant, mais après deux jours de test je n'ai vu aucun problème et j'ai récupéré l'ensemble des fonctionnalités du RBR50.

Merci pour votre aide.

Frederic

 

 

Toute vérité franchit trois étapes. D'abord elle est ridiculisée, ensuite elle est vivement combattue enfin elle est considérée comme ayant toujours été une évidence. --Schopenhauer

Voir la solution dans l'envoi d'origine

Message 7 sur 8
Highlighted
NETGEAR Moderator

Re: Système Orbi RBR50 : pb avec connexion Fibre

Bonjour @Myorbi99,

 

Je suis ravie de savoir que tout est rentré dans l'ordre !

 

Merci d'avoir partagé avec nous et les autres utilisateurs votre solution Smiley heureux

 

N'hésitez pas à revenir sur la communauté !

 

Bonne journée,

Patrycja

Equipe Netgear

 


____
Cliquez sur KUDOS si ce post est utile et marquez le comme SOLUTION ACCEPTEE

Message 8 sur 8
Auteurs les plus complimentés
Statistiques de discussion
  • 7 réponses
  • 1992 visites
  • 1 compliment
  • 2 en conversation