Discussion stats
  • 9 replies
  • 1549 views
  • 3 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Tutor

Throttling Devices - RBK53

Hello, 

 

I've read a few threads on here about throttling but was unable to get the info I need. Is it normal for the RBK50 series to throttle all my connected devices to approx 10-20Mbps? When I run speed test on the router I get over 200 Mbps (~220Mbps), which is what I have through my ISP. When I run speed tests on individual devices (wireless) throughout the house I get 10-20Mbps, sometimes less. 

 

Thanks!

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 10

Accepted Solutions
Tutor

Re: Throttling Devices - RBK53

I re enabled WMM and it appears that did it.

 

I must have tested WMM on the old FW. It wasnt working very well with my ring cameras before hence the reason I had it off. It appears this new FW version is more stable, inclduing with the use of WMM,

 

For the record just in case anyone looks this up, here are my settings:

 

Disabled 20/40 MHz Coexistence

Enabled WMM (Wi-Fi multimedia) settings

Enabled Implicit BEAMFORMING - Boosts WiFi speed, reliability, & range for all mobile devices

Enabled MU-MIMO

Disabled Fast-Roaming

Disabled Daisy-Chain Topology

Disabled Armor and Circle

 

I'm finally hitting up to 200+Mbps on my devices again.

 

Thanks for taking the time to help me out. I had tried these settings before but it helped going through it again. 

 

View solution in original post

Message 9 of 10

All Replies
Highlighted
Master

Re: Throttling Devices - RBK53

This is not my experience.  I pay Spectrum for 200mbs.  Just now, the Speedtest app on my Sony smartphone registered 215mbs.  Perhaps it would help to identify which devices record less bandwidth, and how it is being measured?

I love my Orbi.
Message 2 of 10
Highlighted
Tutor

Re: Throttling Devices - RBK53

Hey Crimpon thanks for replying. All my devices on my network get roughly 10-20Mbps wirelessly ( even next to the satellites and router). My go to is the Speedtest app. Ive speed tested Apple Tv's, iPhones, Ring Cameras, iPads, Smart TV's, Samsung Tablets, etc. They all register approx the same speeds. When using the Orbi app and running a speed test on the router gives me over 200Mbps.

Message 3 of 10
Highlighted
Master

Re: Throttling Devices - RBK53

What speed are you paying for? 

Do you have a computer that can be connected to the router with ethernet to test with? 

I love my Orbi.
Message 4 of 10
Highlighted
Tutor

Re: Throttling Devices - RBK53

Paying for 200Mbps with Spectrum. Using their modem with the Orbi RBK53 from Costco. I dont currently have a way to test wired. This throttled User experience has been like this since day 2 (I vaguely remember getting full speeds on wireless devices the firs day or so). I've run a few diffrerent FW's and I'm currently on the most stable FW I've used to date, 2.5.1.8. No random lockups/dropouts with Orbi (requiring restarts). I have however restarted the Routers and Satellites, and even started from scratch after wiping them clean and setting them up from scratch.

 

I'm wondering If I just have a bad system.

Message 5 of 10
Highlighted
Guru

Re: Throttling Devices - RBK53


What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Turn OFF the two RBSs and work with just the RBR for now. Ensure wired LAN cable speedtesting is being used to test speeds first. 

 


@007e wrote:

Paying for 200Mbps with Spectrum. Using their modem with the Orbi RBK53 from Costco. I dont currently have a way to test wired. This throttled User experience has been like this since day 2 (I vaguely remember getting full speeds on wireless devices the firs day or so). I've run a few diffrerent FW's and I'm currently on the most stable FW I've used to date, 2.5.1.8. No random lockups/dropouts with Orbi (requiring restarts). I have however restarted the Routers and Satellites, and even started from scratch after wiping them clean and setting them up from scratch.

 

I'm wondering If I just have a bad system.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 10
Highlighted
Tutor

Re: Throttling Devices - RBK53

Hi FurryE38,

 

-Hitron E31N2V1

-2,600

-20-30ft.

-2.4 is Ch. 1

-5 is Ch.40

- Yes there are neighbors nearby, approx 5

-Beamforming and MIMO have been disabled and enabled

-WMM has been enabled and set back to disabled (normally what I run)

-Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Have all been enabled then disabled.

 

I've pretty much tried a variattion and combination of all those enabled or disabled to no avail. 

 

My next step is turning off the 2 RBS and then trying a hardwired connection.

 

Thanks

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 7 of 10
Highlighted
Guru

Re: Throttling Devices - RBK53


@007e wrote:

Hi FurryE38,

 

-Hitron E31N2V1

-2,600

-20-30ft. Be sure that 30 feel is minimum. 20 feet is too close. 

-2.4 is Ch. 1

-5 is Ch.40

- Yes there are neighbors nearby, approx 5

-Beamforming and MIMO have been disabled and enabled. Beamforming should be enabled always. 

-WMM has been enabled and set back to disabled (normally what I run) WMM should be enabled always for best wifi operation and performance. You'll probably see bad operation with it disabled.

-Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Have all been enabled then disabled. Use 40Mhz only, unless you have some old legacy wifi devices that don't support 40Mhz. 

 

I've pretty much tried a variattion and combination of all those enabled or disabled to no avail. 

 

My next step is turning off the 2 RBS and then trying a hardwired connection. Yes see if the RBR alone exhibits problems. 

 

Thanks


 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 10
Tutor

Re: Throttling Devices - RBK53

I re enabled WMM and it appears that did it.

 

I must have tested WMM on the old FW. It wasnt working very well with my ring cameras before hence the reason I had it off. It appears this new FW version is more stable, inclduing with the use of WMM,

 

For the record just in case anyone looks this up, here are my settings:

 

Disabled 20/40 MHz Coexistence

Enabled WMM (Wi-Fi multimedia) settings

Enabled Implicit BEAMFORMING - Boosts WiFi speed, reliability, & range for all mobile devices

Enabled MU-MIMO

Disabled Fast-Roaming

Disabled Daisy-Chain Topology

Disabled Armor and Circle

 

I'm finally hitting up to 200+Mbps on my devices again.

 

Thanks for taking the time to help me out. I had tried these settings before but it helped going through it again. 

 

View solution in original post

Message 9 of 10
Highlighted
Guru

Re: Throttling Devices - RBK53

Enjoy. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 10