Reply
Highlighted
Apprentice

Traffic statistics not working

Installed the Orbi router and satellite last night and everything is working really well except the Traffic statistics. I tried it with and without the traffic meter on and it remains at zero, I also notice the start date/time is way off on the statistics.

 

 

traffic meter.JPG

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 12
Highlighted
Apprentice

Re: Traffic statistics not working

Update, I need a full reset and now it's working. Must have been an issue with the firmware update.

Message 2 of 12
Highlighted

Re: Traffic statistics not working

I have the same issue.

 

I am on the latest firmware and have re-booted the router.

 

Date and time is correct in logs

 

But if I enable 'traffic meter' that page says 'Current Date/Time: Wednesday,31 Dec 1969 04:04 PM'

 

If I disable trafic meter that page is now correct 'Current Date/Time: Saturday,24 Dec 2016 11:51 PM'

 

Ideas?

Message 3 of 12
Highlighted

Re: Traffic statistics not working

Any ideas?

Message 4 of 12
Highlighted
Luminary

Re: Traffic statistics not working

May be a bug in the firmware.  But you may want to check the time zone first in the advanced settings (see attached image).  If it is correct then I would suggest you open a support ticket.

 

Time Zone.JPG

Message 5 of 12
Highlighted
NETGEAR Moderator

Re: Traffic statistics not working

Have you tried a factory reset like murchman he said that corrected the issue for him.

 

DarrenM

Message 6 of 12
Highlighted
Apprentice

Re: Traffic statistics not working

I would do what I did a do a factory reset and start over.

Message 7 of 12
Highlighted

Re: Traffic statistics not working

Thanks - at this point I am thinking of putting the Orbi into AP mode.

 

WiFi coverage is stunning - but the router and app features / options are lousy....

 

Will go back to using an Asus RT-AC68 running asuswrt merlin as my router and the Orbi for WiFi.

 

Hoping Netgear will add to features and options in the future

Message 8 of 12
Highlighted

Re: Traffic statistics not working

One more go at this.

 

Did a factory reset and now can see traffic stats.

 

If I enable traffic meter it looks like the max monthly limit is 100,000 MB (100GB).

 

Comcast now has a monthly cap of 1 TB (1000 GB) - which I hate as a concept (as we all use more data 1 TB will become much more normal and comcast can monetize - we pay for a speed not a cap).

 

However it seems the Orbi can't check traffic above 100 GB?

Message 9 of 12
Highlighted
Apprentice

Re: Traffic statistics not working

I have comcast as well and have gone over this month but wasn't using the router to limit the bandwidth. When I just tried to set it I see the problem you pointed out. I would start a new thread on that issue so hopefully Netgear sees it.

Message 10 of 12
Highlighted
Apprentice

Re: Traffic statistics not working

Max can be set to 999,999 Mb

Message 11 of 12
Highlighted

Re: Traffic statistics not working

Good point - would still be good to have another digit as (hopefully) caps increase

Message 12 of 12
Top Contributors
Discussion stats
  • 11 replies
  • 3087 views
  • 2 kudos
  • 5 in conversation
Announcements