Reply
Aspirant

Trusted devices are blocked

The following is my configuration:

  • SSID broadcast turn off
  • Access Control turned on and have all new devices blocked from connecting
  • All my own devices are added on the "allowed" list.

 

The above have been working fine since the system was set up months ago.  However, since a couple of weeks ago, a few devices were some times "blocked" automatically.   I manually turned it on but they was turned off again quickly somehow.

 

I installed Netgear Arlo recently and I am wondering if it is the cause of the problem.

 

Pls help.

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 2
Guru

Re: Trusted devices are blocked

What FW is currently loaded? What FW updated recently? 


What is the Mfr and model# of the ISP modem the NG router is connected too?

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually.

 

Might try a factory reset on the Orbi router and setup from scratch and re-configure access controls. I would set up IP address reservations as well for devices that you are trying to control. 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 642 views
  • 0 kudos
  • 2 in conversation
Announcements