Reply

Unable to Map drives after setting up Orbi RBR50 mesh network

finny23j
Aspirant

Unable to Map drives after setting up Orbi RBR50 mesh network

I have updated my Netgear router to the Orbi RBR50 Mesh network. Since then I have not been able to map drives to computers around the house. Windows says that it is able to connect but the device is not responding. This was working with my old Netgear router and now it is not with the new.

 

Is there any settings on the ORBI I need to make to allow this to happen?

 

Kurt

Message 1 of 8

Accepted Solutions
FURRYe38
Guru

Re: Unable to Map drives after setting up Orbi RBR50 mesh network

Glad you found the problem and fixed it.

Please mark your thread as solved so others will know for future referece.

 

Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111

View solution in original post

Message 8 of 8

All Replies
FURRYe38
Guru

Re: Unable to Map drives after setting up Orbi RBR50 mesh network

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Ensure all devices are connected to the Orbi system. 
Ensure your not using any static IP addresses configured ON devices. Setup IP address reservations for devices ON the Orbi router. 

 

Disable any parental controls on the Orbi system. 

Clear out old file share configurations then setup new shares then try to map to them. 

Try mapping to \\IPaddressOfDevice\filesharename

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 8
finny23j
Aspirant

Re: Unable to Map drives after setting up Orbi RBR50 mesh network

Firmware: V2.3.1.44

Cisco Type: XB3, Model : DPC39541T

 

Cleared my mapped drive on the device I setup the share on.

Recreated the share on the device.

Tried to map drive to //IPAddressOfDevice\DataVolume

Verified that firewalls are disabled the windows 10 device

 

It still failed to map a drive.

 

Message 3 of 8
FURRYe38
Guru

Re: Unable to Map drives after setting up Orbi RBR50 mesh network

Is this your ISP modem?

https://www.cnet.com/products/cisco-model-dpc3941t-docsis-3-0-24x4-wireless-residential-voice-gatewa...

 

If so then this already has a built in router and wifi. This would be a double NAT condition which isn't recommended. Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 8
finny23j
Aspirant

Re: Unable to Map drives after setting up Orbi RBR50 mesh network

I would do one of the options you have suggested, but all my devices are connecting to the orbi network and not at all to the Cable modem network. Are these options still needed?

 

Thanks,

Message 5 of 8
FURRYe38
Guru

Re: Unable to Map drives after setting up Orbi RBR50 mesh network

Would be something to try. 

Seems odd that you can't map drive for some reason...even with all connected to the Orbi. Ensure all devices are using the same workgroup name as well.

 

Try this, connect 1 PC and 1 remote share device to the ISP modem. Map drive there work? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 6 of 8
finny23j
Aspirant

Re: Unable to Map drives after setting up Orbi RBR50 mesh network

Hey Furry,

 

Some more investigation with the device I am trying to map to, I found that I had updated the anti-virus to Norton and it automatically blocked filesharing. Once I added the devices as "Trusted Devices" I was able to map drives to them. 

 

Thanks again for your suggestions. It was very helpful.

Message 7 of 8
FURRYe38
Guru

Re: Unable to Map drives after setting up Orbi RBR50 mesh network

Glad you found the problem and fixed it.

Please mark your thread as solved so others will know for future referece.

 

Enjoy. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111

View solution in original post

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 1898 views
  • 0 kudos
  • 2 in conversation
Announcements