Reply
Highlighted
Luminary

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

Thank You for the clarity.

 

Smiley Happy

Message 151 of 266
Highlighted
Apprentice

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

This update is NOT an improvement. In fact after I updated the firmware, my connection is even worse. Whereas before it would disconnect every 10 minutes, now it disconnects every 5 minutes.

Netgear, we paid good money for this wireless router, YOU NEED TO FIX THIS ISSUE!!!
Message 152 of 266
Highlighted
Apprentice

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

I updated from a no issue 1.9 firmware.  Still working great no issues after about 4 hours. .   I would love to know the difference.  

 

I assume everybody has the 3000 units.  Not the 2200. 

Message 153 of 266
Highlighted
Apprentice

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

Let me clarify... I updated from 1.9 to 1.10 which was released today. As far as I noticed, internet disconnects every 5 minutes vs 10 mins. 1.9 was not good for me and 1.10 seems worse. Wondering if I have a bad unit. I've had mine for 6 months, first 4 months no issues. These last 2 months have been very frustrating.
Message 154 of 266
Highlighted
Apprentice

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

1.10 has been relatively stable for me thus far. My average ping times to my firewall have been a litle higher but at least I'm not dropping every 15 minutes. I still bouncer between the Orbi's and my ubiquiti access point. The Ubiquiti is more stable but the range and speed at range isn't as good as the Orbi.

Message 155 of 266
Highlighted
Apprentice

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

For the benefit of everyone who is facing major WIFI disconnect issues (Whether on iOS or Android Devices).

I've been facing this issue from the beginning with much frustrations.

 

Currently I'm on the new Beta FW test and it's been looking good the whole of last night.

Not a single WIFI drop. I even asked the missus to observe this WIFI disconnect/connect situation.

She affirmed that it hasn't occured since the latest Beta FW.

 

It's a good sign so far.

Message 156 of 266
Highlighted
Luminary

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

This is good news. I too have been provided the "newer" FW, but my attempt to install left me with a non-working Orbi, forcing me to role-back to the earlier beta FW. Perhaps something flaky with the older config, or something, left the 2.4G radio in a disabled state with the Satellite node and clients unable to connect.

 

None-the-less, I am going to try again tonight (if time permits) and perform a full factory reset and try to load it again.

 

I am very happy to hear your positive report.

 

 

Message 157 of 266
Highlighted
Apprentice

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'


@Flash008 wrote:

This is good news. I too have been provided the "newer" FW, but my attempt to install left me with a non-working Orbi, forcing me to role-back to the earlier beta FW. Perhaps something flaky with the older config, or something, left the 2.4G radio in a disabled state with the Satellite node and clients unable to connect.

 

None-the-less, I am going to try again tonight (if time permits) and perform a full factory reset and try to load it again.

 

I am very happy to hear your positive report.

 

 


 

Initiallu I encoutnered same issues as you.

The 2.4G somehow was offline but after a reboot it recovered somehow.

The satellite also have trouble accepting the new beta firmware. Just try using a different browser.

Message 158 of 266
Highlighted

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

if you have updated to any v1.10 or newer firmware and are having issues with wifi not working go to advanced / advanced setup / wireless

 

check that the ssid broadcasts are not unticked

 

if they unticked , tick them and save / apply

 

this should solve the issue

 

its a known issue that netgear is working on , this is the work around for now

Message 159 of 266
Highlighted
Star

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

Good luck to you all.  I have given up and sold my orbi at a substantial financial loss, but with a net gain.  I gain back my time and lack of frustration in purchasing another product that just works.  Unfortunately, Netgear has a great idea but only a half baked product, hoping that we/you will stick it out until it is fully baked.  My fear in that is that with a 1.OMG release, there will be a condition in which the hardware will not be able to support the necessary changes in code to run properly, hence making an Orbi 2.(0H.. this is what it should have been from the start).  I am personally not willing to beta any further.  Too many issues for something that should just work.

 

Good luck all.

 

Tom

 

Message 160 of 266
Highlighted
Retired_Member
Not applicable

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

Thanks and good luck to you Tom, enjoy all your new free time and less stress! Please let us know if you find a good alternative.
Message 161 of 266
Highlighted
Apprentice

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

Tom,

 

What did you switch to if you don't mind telling us? I'm genuinely curious.

Message 162 of 266
Highlighted
Tutor

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

How does one gain access to beta firmware?

Message 163 of 266
Highlighted
Luminary

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

Can moderator close this thread? So we can have an UpToDate discussion of the new firmware
Message 164 of 266
Highlighted
Tutor

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

Is there a newer thread?

Message 165 of 266
Highlighted
Tutor

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

Didn't you get a BMW to show off? A lot of cars offer the same by the way.
Message 166 of 266
Highlighted
Tutor

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

Tom,

Did you go to Velop?

Message 167 of 266
Highlighted
Luminary

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

What did you replace Orbi with?

Message 168 of 266
Highlighted
Luminary

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

CafeTom,

 

Fully support your decision.

 

I am 99 percent to the same place.

 

I am out of town for the long weekend. No time to play wth Orbi.

 

Still planning to replace Orbi if not working by June 1.

Message 169 of 266
Highlighted
Apprentice

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

I also have another positive data point for the disconnects, would be great if you would retry as well Flash008 - the more validations points of the fix, the better.

Message 170 of 266
Highlighted

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

Can anyone decipher what this means please?
Yesterday evening was by far the worst the Orbi has performed and that's saying a lot considering all the buffering I generally get Day to day.

[DoS Attack: SYN/ACK Scan] from source: 61.160.224.176, port 80, Thursday, May 25, 2017 22:12:28
[DoS Attack: SYN/ACK Scan] from source: 98.219.110.150, port 80, Thursday, May 25, 2017 21:43:20
[DoS Attack: SYN/ACK Scan] from source: 61.160.224.201, port 80, Thursday, May 25, 2017 21:39:38
[DoS Attack: TCP/UDP Chargen] from source: 184.105.139.113, port 31430, Thursday, May 25, 2017 21:32:45
[DoS Attack: SYN/ACK Scan] from source: 221.230.143.12, port 1935, Thursday, May 25, 2017 21:22:39
[DoS Attack: SYN/ACK Scan] from source: 149.56.65.119, port 80, Thursday, May 25, 2017 21:16:20
[DHCP IP: 192.168.1.9] to MAC address 40:b4:cd:e7:27:cd, Thursday, May 25, 2017 21:14:16
[DoS Attack: SYN/ACK Scan] from source: 176.31.110.167, port 80, Thursday, May 25, 2017 21:11:40
[DoS Attack: SYN/ACK Scan] from source: 149.56.65.119, port 80, Thursday, May 25, 2017 21:11:40
[DoS Attack: SYN/ACK Scan] from source: 142.4.207.45, port 80, Thursday, May 25, 2017 21:11:40
Message 171 of 266
Highlighted
Apprentice

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

It's just a stupid script kiddy (not a hacker) looking for vulnerabilities on people's routers.  Your router is doing its job. 

 

Sorry to to hear you are still having problems.  

 

My 3 are still solid. 

Message 172 of 266
Highlighted

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

Thanks!! I've had buffering with many apps like Sling and ESPN but never Netflix. Last night, Netflix was buffering on and off; it's been frustrating considering the amount of time and money I've spent trying to make it work for me. Thanks for your help!
Message 173 of 266
Highlighted
Luminary

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

TheBishop,

 

I have been enjoying a wonderful long weekend and time with family. Something I normally do when my technology behaves and works as it should.

 

I have not had the time the past 4-5 days to play with new Netgear firmware.

 

I will say, again, that the 3 weeks old Beta is still running and has brought my Orbi back to the 1.8.x level, which is not perfect, but far better than 1.9.x.

 

The new firmware they provided publicly did not last long due to Netgear providing me a new beta mid last week. Unfortunately, I have not had time to play with it. I only installed it once and it broke my 2.4G radio, which forced to be roll back to the older beta almost immediately.

 

I may have time tomorrow to try it again.

 

But this needs to end SOON. Like, VERY, VERY SOON!!!!

 

How many beta’s does it take to make this Orbi work? And how much of our time are we willing to invest? My answer is simple and consistent. They have until June. If we (I) are still suffering disconnects, and Netgear shows they are not listening to the customer, etc. I am done.

 

 

Funny, I had two ASUS RT3200s. One I kept and is currently handling my IP Cameras for almost 2 months since the Orbi caused drops every 30 seconds with them. The IP Cameras have been stable for 2 months on the ASUS RT3200.

 

The second RT3200, I gave to my brother-in-law shortly after buying Orbi. He has a large 3200SF home. The old WIFI DLink he had wasn’t handling his home too well and his wife and kids HAD very bad nose-bleed sections of the home. I have been visiting with his family since last Wednesday watching my nephew graduate high school with a full ride scholarship to NAU and one other. I had 5 hours of conference calls and other work to do while visiting my family. NOT ONE WIFI CALLING DROP. NOT ONE iPHONE, OR IPAD DROP. NOT ONE. Everything works beautifully! And he has 25 competing BSSIDs showing in my WIFI list. Lots of interference. Not one PROBLEM. NOT ONE!

 

I wonder if it would be a jerk move to ask for my RT3200 back. LOL! Joking.

Message 174 of 266
Highlighted
Apprentice

Re: Update V1.9.1.12 Netgear officially announcing 'Improvement in wireless connection Stability'

Hi Flash008!

 

That sounds like good prioritization, did likewise.

 

I can only give you one new data point:

 

I just stopped my torture streaming test after 2 full days with the latest beta firmware - as it was rock solid during continous testing - it actually finally looks like it has been sorted out now (at least for my use case) - hope you will find it the same, as it is a joy now to have full coverage everywhere and things have been working flawlessly now (fingers crossed...). Hoping a final version is rolled out soon to the public.

 

Cheers!

Message 175 of 266
Top Contributors
Discussion stats
Announcements