Reply

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

PhysicalEd
Luminary

Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

I just updated to V1.12.0.18, and now my Satellite will not sync. Everything was working fine on the previous version.

 

I have power cycled both the router and satellite.

 

Following this suggestion: https://community.netgear.com/t5/Orbi/Satellites-not-putting-out-wifi-signal-after-upgrade-to-v1-12-...

I manually re-updated the firmware on both the satellite and router. It made no difference.


When the satellite boots up, I get a solid blue light.

 

The satellite shows in the attached devices list of the router, but not as a connected satellite, just as a connected device.

 

Logging into the Satellite shows it has the appropriate firmware, but it says both 2.4 and 5Ghz radios are disabled. They both say "Wireless AP: Off". Yet it says "Your Orbi satellite connection is up and running."

 

I have tried syncing by pushing the sync button on the router and running downstairs and pushing the sync button on the satellite. I have not noticed any color change, but the router stops blinking pretty quickly, but the satellite just continues to happily blink white. I mean, 25 minutes later, it is still blinking.

 

I then tried the "Add Orbi Satellite" menu item in the router page. After several minutes, it reported that the " Satellite setup failed".

 

I know, I made a rookie mistake -updating firmware when I didn't have any serious problems. Not sure what I can do now - should I try to roll back to a previous version of firmware (unfortunately I trusted the process and didn't write down the previous version)? Should I factory reset both units and try this version again?

 

Any suggestions will be appreciated. If I don't figure this out in a day I'll contact support.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 37
nukie
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

If you have not done a "Factory reset" you should try that. I always move the satellite closer to the router to be able to watch both unit during setup. 

OrbiRBR40/2xRBW30/R7000/R6300v2/R6250/R6300/WNDR4500v1/WNDR4500v3/WNR3500Lv1/RAX80/R7000P
Message 2 of 37
PhysicalEd
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Thanks nukie! A factory reset of both satellite and router did the trick. I had assumed that it would reset the firmware back to what it shipped with, but it kept the current firmware and now it seems to be working.

 

And that's a good tip of moving the satellite closer while setting up - I got quite a workout last night running up and down the stairs trying to get this working again (and so did my dog who kept following me, I could see her thinking "again?" every time I made another trip).  In this case I didn't have to bother, the router setup wizard resolved everything without my having to do anything to the satellite after having presset factory reset.

 

Thanks again!

 

And Netgear,  you need to figure out why a firmware update can do this. I'm not inclined to update again if it can make me waste an evening trying to get it to work, despite following both the built in update, and then repeating it manually, and following all the troubleshooting in your knowledge base.

Message 3 of 37
Mike734
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Now I have to go look up factory reset
Message 4 of 37
PhysicalEd
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Mike734, it's the little hole on the back near the power plug on mine. Need a paper clip and hold it for like ten seconds, the power light started blinking amber. I don't know if order matters, but I did satellite first then router.

 

It didn't wipe out the firmware version, but when I logged in I had to go through the whole first time setup thing again. But it did work.

Message 5 of 37
Mike734
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Thanks. I guess I knew that. I ended up going through the Orbi app and the "new setup" method and it worked. Cheers.
Message 6 of 37
crimsonhead
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

I ran into similar issue using firmware v.1.12.0.18.  After resetting the Satellite and Router to factory default it worked fine.  But if I restart either of my two Satellites (RBS50), they revert back to connected devices for my Router (RBK50).  This seems like a bug on this firmware.  Is there a way to downgrade the firmware to an earlier version where this issue does not exist?  It is time consuming to go through these steps everytime.  

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 7 of 37
crimsonhead
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Update to my previous post.  I ended up resolving my issue by downgrading the firmware to v 1.8.0.6.  I chose this version because it was the last version of firmware on my Orbi router (RBK50) and satellite (RBS50) before upgrading to firmware v 1.12.0.18.

 

I encountered the same issue as PhysicalEd in this post.  Following steps listed by nukie, I was able to resolve the issue for a moment.  By doing a factory reset on both my satellites and router, I was able to see the two satellites show up as satellite instead of attached devices.  The issue, I had was the satellites were in the same floor close to the router.  When I powered off both satellites to move them to different floors they showed up as attached devices again.

This is when I decided to rollback to firmware v 1.8.0.6.  Here are the steps I took to resolve my issue:

 

1. Brought all the satellite on the same floor as my router. Once I got the IP address for both the satellite under attached devices.  I logged into each satellite by IP address.  Updated the firmware of each satellite to v.1.8.0.6.

 

2. Then I updated the firmware of my router to v.1.8.0.6.

 

3. After downgrading the router both satellites now showed up as satellite instead of attached devices.

 

4. I powered off both the satellites and moved them to different floors and powered them on. This worked as both the satellites were still showing up as satellite instead of attached devices.

 

I am also able to see devices connecting to one of the satellites by logging into that satellite.  I think there is an issue with firmware v 1.12.0.18 and I will hold off on upgrading until they fix this issue.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 8 of 37
albedo
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Same issue here - regarding reverting firmware, won't the auto-update render that a temporary workaround at best?

 

Update: indeed, after reverting firmware my RBR40 auto-updates within 15 minutes. At this point the only way I can get my RBS40 to sync is to force a factory reset. It then syncs until either RBR40 or RBS40 are rebooted. Have three days in my return window, am strongly considering going with a different system.

Message 9 of 37
DarrenM
Sr. NETGEAR Moderator

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

So after updating to the latest firmware the satellites will not connect back to the router at all or is it just not showing up in the attached devices?

 

DarrenM

Message 10 of 37
MacrossMike
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Hi Darrin,

 

I'm having the same issue with my RBK50. 

 

Even after a factory reset, the satellites behave normally only until the next reboot... after which they no longer function as satellites.  They show up as "Connected Devices" instead of "Connected Satellites" in the Attached Devices page.  If you log into the satellites themselves, their status page shows that the Wireless AP is off for both bands (and no channel is shown), but the backhaul is shown as connected in the connection graphic.

 

 

I haven't tested to see if the ethernet ports on the satellite still work in that state, but the only source of WiFi once your Orbi reboots is the main router itself.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 11 of 37
PhysicalEd
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

In my case the satellite connected to the router (and the satellite showed a blue ring), but it shows up in the routers list of attached devices, not satellites. 

 

Logging into the satellite the status showed the radios were off - but I was able to log in. It was assigned an IP address.

 

No combination of re-syncing or power sycling or reloading the same version of firmware (both satellite and router) would cause the satellite to start working as a satellite. In my case the router would stop trying (or report error), but the satellite would keep blinking white forever.

 

Only factory reset of both router and satellite, and going through first time setup wizard resolved the problem for me.

Message 12 of 37
MacrossMike
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Hi PhysicalEd,

 

Does it still work properly after you reboot your Orbi router and satellites?  The problem a lot of people are having (myself included) is that the factory reset only fixes the satellite wireless access point problem until the router is rebooted.  So if you change settings that aren't in the first time setup wizard, you almost immediately lose access to your satellites when the system power cycles to implement certain changes.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 13 of 37
PhysicalEd
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

I believe you, and haven't dared reboot either one. I'm just hoping I don't get a little power glitch. The whole first-time setup thing was very nice - the first time. I don't want to have to go through that over and over. And my wife would be pissed if the satellite goes down while I'm at work - we use the ethernet connection to her computer so the wifi on the router won't do her any good until I get home and set everything up again.

 

I can't believe Netgear put out firmware with a bug like this in it. Very disappointed in them.

Message 14 of 37
Seattleite
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Just adding a "me too" to this thread. Since the V1.12.0.18 upgrade, both satellites are no longer satellites, but just connected devices with 2.4GHz and 5GHz both disabled. I really would prefer not to do the factory reset again, but if push comes to shove I will, along with a downgrade to V1.8 or something similar. 

One question. Are the config settings (when saved) backwards compatible? I have saved my settings while on V1.12, and was wondering if I can restore them onto V1.8?

 

Thanks in advance....

Message 15 of 37
BenOrbi
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Me too. Same behavior as others have noted -- Satellite shows up as a Connected Device instead of a Connected Satellite. Logging into at that IP address shows the WiFi radios are off, and no devices are connected to the satellite. Devices connected to the ethernet ports of the satellite also don't work. Downgrading just the Satellite to 1.11.0.20 fixed it, but was quickly broken again by auto update.

Message 16 of 37
crimsonhead
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

I started seeing speed issues with v.1.8.0.6, mostly related to drop in speed.  I did not notice auto updater update my firmware to the latest version v 1.12.0.18.  The latest version definitely has this major bug. Seeing that so many people are facing this issue, Netgear should release a fix on this major issue.  I ended up moving to v 1.9.1.12, so far it is holding up on terms of speed.

 
As PhysicalEd pointed out the process to reset and going through the whole setup process is time consuming.  I had to go through this process over 4 times before I decided to downgrade the firmware and I has worked for me.  I just hope the auto updater does not kick in.

Has anyone reported this as a bug to Netgear?  
I will check with Netgear and see if this can be reported as a bug so they can fix the issue.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 17 of 37
PhysicalEd
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

I just saw that message 105 of this thread: https://community.netgear.com/t5/Orbi/Firmware-V1-12-0-18-Discussion/m-p/1323973#M10304

tells how to disable auto-update if you are comfortable with telnet.  I haven't tried it yet, but I will if I have to reset again.

 

Yeah, pretty big fail if users have to use telnet to keep their router working.

 

People on that thread are also discussing this bug. I hope Netgear has seen it! Does anyone know if there is any official way to report bugs?

Message 18 of 37
crimsonhead
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

I was able to raise an email ticket with Netgear support. I recently purchased a Satellite, they give you basic techincal support for 90 days from the date you purchase their product.  

Here is what their support had to say about this bug:

Going back to the reason of your contact, as I understand, you want to report a bug for the firmware version V1.12.0.18. With that being said, yes, it is already reported and our engineering team is currently working on a fix for this. We are expecting a new firmware however we do not have the ETA yet as to when will it be released to resolve the said issue. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 19 of 37
PhysicalEd
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

And after successfully getting it working a while back by reverting everything to factory settings, this morning my wife told me she was having problems getting on the internet with her laptop.

 

It turns out that the satellite has once again decided it is not a satellite and turned off its wifi radios (other than the backhaul).  It isn't flashing white lights, but it is just showing up as a device in the router, not a satellite. I don't even know why this might have happened, because we have not had any power failures, nor is there newer firmware to update to since I didn't roll it back.

 

Rather than spending more time tonight resetting everything to try to get it to work for a while, I think I will go on as many review sites as I can and warn people to stay away from this overpriced router. Since it is just a router without working satellites. If I could return it I would, but I'm past my 30 days. Maybe I can save someone else from making the same mistake.

 

I bought Netgear because I thought they were a quality company, but the fact that they let this firmware go out with this problem, and haven't pulled it or fixed it makes me realize otherwise.

Message 20 of 37
crimsonhead
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

It's been 3 weeks since I raised my case with Netgear for this issue. I have the same dilemma, my two Satellites have been pretty much useless all this time.  And I don't see the point of wasting my time doing the factory reset and firm downgrade just to have the auto firmware kick in and trigger this bug.

 

Just to update, Netgear support is not able to replicate the issue that we are running into.  In their internal testing the Satellites briefly show up as attached devices and then they revert back to Satellites.  I provided them all necessary debugging logs and screen shots as requested by their engineers.  I have not heard back from their engineers for a while now.  Just today, I told their support to escalate this case.  I would advise people against buying Orbi as you will just be wasting your money.  I was considering Google Wi-Fi before selecting Orbi.  Now, I seriously regret my decision.   

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 21 of 37
PhysicalEd
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Thanks for that update. If they really cannot reproduce the problem, why don't they just ask one of us to RMA our units so they can diagnose the problem on units that fail? I don't buy their explanation. The fact they claim they can't reproduce it gives me no faith that they will fix it. Hmm, maybe I should just put it in for a warranty repair. How do I know why the Satellite doesn't work? Trouble is, they probably won't pass them on to the engineers to diagnose, they'll just toss them.

 

If they would just pull the bad firmware, or let us roll back and disable auto update I could accept this while they figure it out. Going through the work of resetting everything to just have it revert is incredibly frustrating.

 

Anyway, I warned off people on sites that I looked at for reviews before I bought this. Maybe I can save someone from the same mistake.

Message 22 of 37
JMU1998
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

@BenOrbi I can also like others reproduce this bug on demand, factory re-set of satellite helps but it randomly comes back at no particular time interval can be weeks or daysalso sudden power outages during storms will again require factory reset...like others waiting on next Firmware and it's delightful surprises!

Message 23 of 37
albedo
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Still experiencing the same behavior with V1.12.0.20.

Message 24 of 37
crimsonhead
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Just an update for all the folks that are following this thread.  I have RMA my Router and two Satellites to Netgear.  Hopefully, they are able to isolate the issue down and provide necessary fix in the next release. 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 25 of 37
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E