Reply

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

ppilot212
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

They aren't going to find anything as the issue has more to do with the crapshoot that is the Orbi Firmware.   I RMA'd my Router and Satellite and they still had the same issue.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 26 of 37
PhysicalEd
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

5 weeks now...

My "Orbi satellite connection is up and running." LOL

 

snip_20170821154204.png

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 27 of 37
ronduluthga
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Adding another me too for this issue.  downgraded to previous firmware and blocked download.netgear.com

Had two power outages in the last 4 weeks, and the satellite does not reconnect.  Had one again yesterday (lots of storms) and it worked fine when they came back up under the previous release.  PLEASE FIX.

Message 28 of 37
MHogue
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Netgear level 2 had me RMA my system and when I got the new one it worked well for a little while.  I even tested power cycling it after the firmware update BEFORE setting my SSID and password.  

 

Once I made those changes I made and then it stopped working after a power cycle.  I'm going to try some different passwords and see if there is some character that may be breaking it.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 29 of 37
DarrenM
Sr. NETGEAR Moderator

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Hello MHogue

 

There is a known issue with special characters and spaces in the password causing issues and will be fixed in the next firmware.

 

DarrenM

Message 30 of 37
ronduluthga
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Ok, but when?!  blocking downloads.netgear.com did NOTkeep the router and satellite from updated and when they rebooted, the satellite is no longer connected GRRRRR. At least let us know how to block the automated upgrade the version that introduced this issue.

Message 31 of 37
crimsonhead
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

I just received an update from Netgear Support.  They are going to release a new firmware to fix this issue.  For me the RMA units have not encountered this issue, so I won't test this firmware until the official release get pushed out.  

Here is what they had to say my open case:
"I believe there is an upcoming Firmware with an embedded fix for those devices that has been deployed beforehand. I am sharing with you below link for the updated beta Firmware that you can use in case you will experience any disconnection on one of the Satellites in the future. You may download it from below link: 


Note:  There is no support for this beta firmware, if you run into any issues.  So be careful and test it at your own risk.  If you can, wait for the official release.

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 32 of 37
Dustin278
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

This is the exact release that I recieved last night that fixed all of my problems!

Message 33 of 37
PhysicalEd
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Thank you for posting. I think I will wait for the official release unless they offer the drivers in a broader Beta, but I did download from your link.

 

I don't want to make things worse - at least the Router Base is working!

Message 34 of 37
arapacana
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Well, looks like I'm just in the "me too" side of this... satellite won't sync up as a satellite.  I'm really hoping this new firmware release comes out soon!

Message 35 of 37
pete72
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

I am in the same situation. Can't connect the new extra satelite unit I just bought - guess it goes back to Amazon/Netgear now.

Pretty dissapointed with netgear here. I had big issues with Eero and thought Orbi was the answer.

Apparently not... 😞

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 36 of 37
mike34
Luminary

Re: Updated to V1.12.0.18, now Satellite will not sync, "Wireless AP: Off"

Add me to the list of people having this problem. Everything worked fine until the update. Now the satellite doesn't show up. Ironically, when it is syncing, everything seems normal. Just never shows up as an attached device. Sad because it was working great.

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 37 of 37
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E