Reply
AKLGUY
Guide

Using DNS 1.1.1.1

Just wondering if anyone has tried to use 1.1.1.1 (&1.0.0.1) as their IPv4 DNS settings

Read more here: https://1.1.1.1


****
From New Zealand, 950/450MB Fibre connection, RN316 NAS, Orbi RBK50
Message 1 of 9
joknutsen
Guide

Re: Using DNS 1.1.1.1

I am using it for both ip v4 and 6 on my rbk53 system. Works well, no complaints.
Message 2 of 9
AKLGUY
Guide

Re: Using DNS 1.1.1.1

Have you keyed the settings in your router/Orbi or just into your devices?


****
From New Zealand, 950/450MB Fibre connection, RN316 NAS, Orbi RBK50
Message 3 of 9
joknutsen
Guide

Re: Using DNS 1.1.1.1

Hi, I made the changes to the settings directly in the router. Updating each device manually would take to much time, break automation and make it more difficult to troubleshoot. The only exception I see is if you got a dedicated DHCP server and a more complex hardware set up.
Message 4 of 9
FURRYe38
Guru

Re: Using DNS 1.1.1.1

Been using this and 9.9.9.9. Zero issues so far.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 9
GadgetVirtuoso2
Apprentice

Re: Using DNS 1.1.1.1

Using 1.1.1.1, Quad9 and Google for my IPv4 and Quad9 and Google for IPv6 on my system. I didn't check to see if they had setup IPv6 but since they are I will switch out Google for them.



My Setup: RBK53 on Frontier FIOS 500/500, formally AT&T Gigapower in bridge mode.
Also experienced with Charter/Spectrum Cable.
Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 6 of 9
CliffP
Guide

Re: Using DNS 1.1.1.1

In case anyone is unsure how to set this up...

https://developers.cloudflare.com/1.1.1.1/setting-up-1.1.1.1/router/ says to add these:

  • 1.1.1.1
  • 1.0.0.1
  • 2606:4700:4700:1111
  • 2606:4700:4700:1001

https://kb.netgear.com/30510/How-do-I-set-static-DNS-servers-on-my-NETGEAR-router tells where to add the first two, which are IPv4, but the last two are optional and only needed if you're doing IPv6, for which a screenshot is attached.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 7 of 9
randomousity
Luminary

Re: Using DNS 1.1.1.1

Yeah, I use Cloudflare's and Google's DNS servers for DNS, set on the router. No issues.

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 8 of 9
FURRYe38
Guru

Re: Using DNS 1.1.1.1

I've been using cloudfare and quad 9 DNS. Zero issues. 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 6910 views
  • 1 kudo
  • 6 in conversation
Announcements