Reply

V 1.9.1.12 Lost ability in attached devices to see if attached to Router or Sat

jmbarbs
Apprentice

V 1.9.1.12 Lost ability in attached devices to see if attached to Router or Sat

Just checked what else is different in new release and found Netgear have removed the option to click into a device name in attached devices (wheras before you pressed enter and it would then list all devices connected to both the router or sat) it now only shows one list with no clue as to which unit the device is connected to.

Very strange that they would think we wouldnt want to see this info when it was included on previous firmware?

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 11
rhester72
Virtuoso

Re: V 1.9.1.12 Lost ability in attached devices to see if attached to Router or Sat

The old flag you could set to enable this also no longer has any effect.

 

Netgear, seriously, as a company are you seriously this obsessed with preventing transparency and customers being able to simply see where things are connecting?  Why?!?

 

Rodney

Message 2 of 11
DukeSilver
Star

Re: V 1.9.1.12 Lost ability in attached devices to see if attached to Router or Sat

You can still see the devices attached to the satellite if you open up the browser page for the RBS50.

 

On the orbilogin page, I noticed all devices connected to the satellite are iisted together at the bottom of the connected device list.  When I walked to the other end of my house so that my iPhone disconnected from the RBR50 and connected to the RBS50 and did a refresh on the attached devices, I noticed the iphone was listed at the bottom of the devices list with other devices connected to the satellite.  When I moved back to a location where the iPhone connected to the RBR50 and did a refresh on the attached devices, I noticed the iphone was listed further up in the list with the other devices connected to the RBR50 and the RBS50 devices still grouped together.

 

There is no explicit indication on the main attached devices page stating which is the first device connected to the RBS50, but all devices connected to the RBS50 are at the bottom of the list.

 

 

Message 3 of 11
jmbarbs
Apprentice

Re: V 1.9.1.12 Lost ability in attached devices to see if attached to Router or Sat

Im not seing what you are seeing unfortunetly. All my devices are grouped together in the devices page

Message 4 of 11
rhester72
Virtuoso

Re: V 1.9.1.12 Lost ability in attached devices to see if attached to Router or Sat

@DukeSilver,

 

I understand, but that takes away from the single-pane-of-glass approach we could previously achieve on the router.

 

At first, they took away the ability to set the debug flag, which we could still do manually via telnet.

 

Now not even that works, and the underlying web code itself has simply been removed (that presented the split view).

 

Given the outcry when it stopped being the default, and again when the flag was removed from the debug page, it's obvious this was a very deliberate action on Netgear's part to willfully _reduce_ transparency of how (or if) handoffs are occurring...but that is NOT a good thing.

 

Rodney

Message 5 of 11
DukeSilver
Star

Re: V 1.9.1.12 Lost ability in attached devices to see if attached to Router or Sat

Completely agree that removing this capability is "not appreciated".   

 

I can only assume it is part of a strategy aimed at declaring you should not care which AP your device is connected to.  Control freaks (like myself) will never buy-in to this strategy as it inhibits monitoring.

 

Maybe there is a command line config tweak that can restore this setting (similar to the tweak that restores the capability to see if a device is connected via 5G or 2.4G- which still works)

Message 6 of 11
rhester72
Virtuoso

Re: V 1.9.1.12 Lost ability in attached devices to see if attached to Router or Sat

Unfortunately, no - I looked.  They literally removed the code.  😕

 

I agree it's likely aimed at a "you shouldn't care as a consumer" customer, but entirely removing the ability to override it, even in advances settings, is what I'm taking issue with.

 

Netgear, please don't tell us we should suggest this as an enhancement/feature.  It was there and you've progressively taken it away!  Why?

 

Rodney

Message 7 of 11
scalesusa
Aspirant

Re: V 1.9.1.12 Lost ability in attached devices to see if attached to Router or Sat

I'm new here, I just bought the 3 piece set from Costco yesterday, and updated the firmware last night.  I've been playing with configuring it as a AP and finding good locations this morning when the new firmware popped up.  I updated and was looking for what changed. Since I just changed over to a AP a few minutes ago, I had not seen the screen with the connected devices on the router.

 

As far as attached devices go, it took a few minutes, and suddenly the wireless devices popped up at the bottom of the list, my phone and tablet. Clicking into it showed the ip, Mac, and Device Name, which can be edited.

 

I was also trying out how to configure the radio channels to match those that a wi-fi analyzer app said were fastest.  It may be looking at the link channels, because I could not change those channels.

Message 8 of 11
dpdurst
Luminary

Re: V 1.9.1.12 Lost ability in attached devices to see if attached to Router or Sat

Yep the only way to tell now is to log into the Sat and look at the connection list there. I wish they would stop making changes like this to the GUI, getting old having something useful, taking it away, putting it back. Make your damn minds up, make it work and tell us in the release notes why or why not. 

 

Great product, your constant little changes like this really piss people off

Message 9 of 11
bsholbrook
Apprentice

Re: V 1.9.1.12 Lost ability in attached devices to see if attached to Router or Sat

I had the same issues, preformed a factory reset (paper clip) and now is showing quite a bit of detail.  Here is a screen snippet...

 

Screen Shot 2017-04-29 at 11.29.03 AM.png

Message 10 of 11
teknoxjr
Initiate

Re: V 1.9.1.12 Lost ability in attached devices to see if attached to Router or Sat

 I installed the latest firmware update last night. I noticed as many others have that you were no longer able to tell what devices are connected to the satellite. Being  obsessive  compulsive this seems pretty important to me and I was disappointed to see that this feature has gone away with the new firmware update.  However I think I found a way to see what devices are connected to the Orbi satellite.

 From the Orbi login page and attached devices I was able to get the IP address of my  satellite . Typing in the IP address of my satellite on a new webpage Brought me to the satellite login page. From there I could easily see the devices attached to my satellite. Problem solved. Unfortunately Netgear thinks it's necessary to take this extra step now  to see this information and  I haven't  found these steps  in any documentation

 

Message 11 of 11
Top Contributors
Discussion stats
  • 10 replies
  • 3619 views
  • 11 kudos
  • 7 in conversation
Announcements

Orbi WiFi 6E