Reply

Re: VPN

kfkchatt
Aspirant

VPN

VPN is not working.  When i connect to it it gives me this

Thu Mar 07 11:55:28 2019 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Thu Mar 07 11:55:39 2019 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this

Cannot access local network pc via remote desktop.  Have upgraded to lates firmware.

Message 1 of 3
FURRYe38
Guru

Re: VPN

I recommend that you keep posting in your original VPN thread here:

https://community.netgear.com/t5/Orbi/VPN/m-p/1717650#M54812

 

Keep all of this located in one place. 


@kfkchatt wrote:

VPN is not working.  When i connect to it it gives me this

Thu Mar 07 11:55:28 2019 WARNING: No server certificate verification method has been enabled. See http://openvpn.net/howto.html#mitm for more info.
Thu Mar 07 11:55:39 2019 WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this

Cannot access local network pc via remote desktop.  Have upgraded to lates firmware.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 3
kfkchatt
Aspirant

Re: VPN

JUst seemed like no one was responding.  wanted to get some more eyes on the issue.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 956 views
  • 0 kudos
  • 2 in conversation
Announcements