× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 18 replies
  • 1778 views
  • 1 kudo
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted

Voice over Wifi

I had a Zyxel P8702n and had to replace it because it died. So i wanted more functions and bought NetGear Orbi RBK40-100PES

 

Before i replaced the Zyxel box, voice over Wifi worked like a charm on my Samsung S7 Edge. And the phone still works with Voice over Wifi at work. But when i am connected with the NetGear Orbi, i only get 4G Voice even if it says preferred Wifi on my phone.

 

Does this netgear support Voice over Wifi?

 

The same problem is also there with the new Huawei P20 Pro. So i will return the Orbi box if this does not support Voice over Wifi.


Can anyone confirm if this is possible to activate on the Orbi , and if so - how. I thougt this was a fumction on my phone, and not on my router. But i am hearing that Voice over Wifi had to be configured on the network at work also to make it availible to phones.

 

Model: RBK40| Orbi AC2200 WiFi System
Message 1 of 19
Highlighted
Master

Re: Voice over Wifi

I have Orbi and VoWifi is working just perfect. Here's a snapshot from my iPhone:

unnamed.jpg

Please note that -usually- Whether 4G (VoLTE) or Wifi (VoWifi) is prefered is an operator setting and it's not your phone which decides.

So -usually- the phone will always select VoLTE as long as 4G coverage is good, and will only select VoWifi if 4G coverage is not that good. So probably you have a good 4G coverage at home and that's why the phone will lways choose not to go for VoWifi.

A good way to test if VoWifi is working is to set the phone in Flight Mode and keep wifi activated so the phone will then be forced to use VoWifi. Have you tried that?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 2 of 19
Highlighted

Re: Voice over Wifi

I did set the phone in flight mode, and then activated wifi and tried making a call. The phone just asks me to turn off flight mode to make the call.
Model: RBK40| Orbi AC2200 WiFi System
Message 3 of 19
Highlighted
Master

Re: Voice over Wifi


@Siberiantiger6 wrote:
I did set the phone in flight mode, and then activated wifi and tried making a call. The phone just asks me to turn off flight mode to make the call.

Please set to flight mode, activate wifi and give the phone some time to attach to VoWifi GW. Only when you see that the phone is attached to VoWifi you can make a call.

Please also check that you have WMM activated in Orbi as follows:

Untitled.png

 

Also please tell us a bit about your network setup.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 4 of 19
Highlighted

Re: Voice over Wifi

The wmm settings is already set.

I have used WiFi on my phone all time at home since I got the new router a few days ago and never seen the "wifi tale" on my phone with Orbi as the router.
Model: RBK40| Orbi AC2200 WiFi System
Message 5 of 19
Highlighted
Master

Re: Voice over Wifi


@Siberiantiger6 wrote:
The wmm settings is already set.

I have used WiFi on my phone all time at home since I got the new router a few days ago and never seen the "wifi tale" on my phone with Orbi as the router.

Please try the following:

- As a test, Please disable Circle if you have it activated.Few mentioned that they had issues with VoWifi with Circle.

Untitled.png

- What DNS are you using? As a test please try to change to Google's DNS 8.8.8.8 and 8.8.4.4 as follows:

 

Untitled.png

 

Do you use any port forwarding?

Untitled.png

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 6 of 19
Highlighted

Re: Voice over Wifi

With Disney Circle disabled, Voice over Wifi works immediately. I did not change the dns and have no port forwarding.

Is there a setting in Disney Circle I can set to make it work with voice over wifi?
Model: RBK40| Orbi AC2200 WiFi System
Message 7 of 19
Highlighted
Master

Re: Voice over Wifi


@Siberiantiger6 wrote:
With Disney Circle disabled, Voice over Wifi works immediately. I did not change the dns and have no port forwarding.

Is there a setting in Disney Circle I can set to make it work with voice over wifi?

Great. Please try the following:

https://support.meetcircle.com/hc/en-us/articles/115001381471-Problems-with-Voice-Calling-over-Wi-Fi

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 8 of 19
Highlighted

Re: Voice over Wifi

Sorry, but the "wifi tale" (voice over wifi) was present on my phone for just 30 - 60 seconds before it disappeared again. I do not know what happened. I have been in flight mode since you told me to and still am in flight mode.
Model: RBK40| Orbi AC2200 WiFi System
Message 9 of 19
Highlighted
Master

Re: Voice over Wifi

So is Circle still disabled? You clicked Apply after disabling Circle?

Please also make sure that the Orbi app on the phone has also Circle disabled!

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 10 of 19
Highlighted

Re: Voice over Wifi

Yes, I applied the settings (disable Circle) and it is still disabled. I will try enable and disable again to see if voice over wifi works again. That was the only setting I made in the router
Model: RBK40| Orbi AC2200 WiFi System
Message 11 of 19
Highlighted
Master

Re: Voice over Wifi

Or go to Circle and remove the phone from all groups or follow the instructions in the link (https://support.meetcircle.com/hc/en-us/articles/115001381471-Problems-with-Voice-Calling-over-Wi-Fi) to allow VPN & Proxies for all phones.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 12 of 19
Highlighted
Master

Re: Voice over Wifi


@Siberiantiger6 wrote:
Yes, I applied the settings (disable Circle) and it is still disabled. I will try enable and disable again to see if voice over wifi works again. That was the only setting I made in the router

Sometimes it's tricky to disable Circle once it's activated! It seems that Circle installs some sort of plugin in Orbi that's not easy to remove.

Try powr on and off after you disable Circle. This might help.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 13 of 19
Highlighted

Re: Voice over Wifi

This is very strange.

The VPN setting was set to allowed (probably me that have set this the first time I set up the device/router) so that was never the reason. And now, after having enabled Circle again and saved/applied the voice over wifi works again. And this time it looks like it stays like that.

I will test more tomorrow. Thanks for the fantastic help so far. I will update this thread as soon as I can confirm what solved this case.
Model: RBK40| Orbi AC2200 WiFi System
Message 14 of 19
Highlighted
Master

Re: Voice over Wifi

Great. Please keep us posted!

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 15 of 19
Highlighted
Master

Re: Voice over Wifi

I think I know what happened. Once you disabled Circle it will stay disabled until you set it up again from the Circle app from scratch again.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 16 of 19
Highlighted
Master

Re: Voice over Wifi


@Siberiantiger6 wrote:
......
I will test more tomorrow. Thanks for the fantastic help so far. I will update this thread as soon as I can confirm what solved this case.

I'm interested to know if both Wifi Calling and Circle are working now? Smiley Happy

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 17 of 19
Highlighted

Re: Voice over Wifi

The VoiceOverWifi works and Disney Circle also work.

Message 18 of 19
Highlighted
Master

Re: Voice over Wifi

Glad that all is working for you now. Thanks for letting us know.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 19 of 19