Reply

Voice over Wifi

PWBerry
Guide

Voice over Wifi

Cell service in my area is bad, so I use voice over WiFi on my iPhone. My internet service max speed is only 12 MBS, very slow. Once I switched to using the RBK50 mesh router, about 50% of the times the person on the other end of the phone says my voice is choppy. This did not happen with my
previous router. Is there a setting that will give my
iPhone connection more bandwidth to stop the choppy voice?
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 43
Chuck_M
Mentor

Re: Voice over Wifi

A couple of questions for you:

 

What is the speed test reporting for you?

 

Under advanced setup | wireless settings

 

Can you tell us what those are set to right now?  (What boxes are checked and not checked?)

 

Finally, what version of firmware are you using>?

 

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 2 of 43
FURRYe38
Guru

Re: Voice over Wifi

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What phone are you using when making these calls? 


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using? Try WPA2 and AES only. 

 

Try enableding Beamforming and MIMO.

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).
Disney Circle: https://community.netgear.com/t5/Orbi/WARNING-Firmware-2-2-1-210-is-junk/m-p/1667485/highlight/true#...


@PWBerry wrote:
Cell service in my area is bad, so I use voice over WiFi on my iPhone. My internet service max speed is only 12 MBS, very slow. Once I switched to using the RBK50 mesh router, about 50% of the times the person on the other end of the phone says my voice is choppy. This did not happen with my
previous router. Is there a setting that will give my
iPhone connection more bandwidth to stop the choppy voice?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 3 of 43
PWBerry
Guide

Re: Voice over Wifi

Answers to your question:

 

What FW is currently loaded?  V2.2.1.210
What is the Mfr and model# of the ISP modem the NG router is connected too?  AT&T Arris NVG589
Is the Orbi system operating in Router or AP mode?  Router

What phone are you using when making these calls?  iPhone 6 and iPhone 7+ 


What is the size of your home? Sq Ft?  4000
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.  around 50 feet

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.  2.4HGz = Auto and 5GHz = 48
Any Wifi Neighbors near by? If so, how many?  No
What WPA security modes are you using? Try WPA2 and AES only.   Using WPA2-PSK [AES]

Message 4 of 43
PWBerry
Guide

Re: Voice over Wifi

Answer to your questions:

 

What is the speed test reporting for you?   very slow..  Download = 6.78 mbps  Upload = 1.46 mbps

 

Under advanced setup | wireless settings

 

Can you tell us what those are set to right now?  (What boxes are checked and not checked?)

 

Bold items are checked under these sections:

 

Advanced Wireless Settings (2.4GHz b/g/n)
Enable SSID Broadcast
Enable 20/40 MHz Coexistence
Enable WMM (Wi-Fi multimedia) settings


Advanced Wireless Settings (5GHz 802.11a/n/ac)
Enable SSID Broadcast

 

Enable WMM (Wi-Fi multimedia) settingsBackhaul Topology
Enable Daisy-Chain Topology

 

Finally, what version of firmware are you using>?  V2.2.1.210

Message 5 of 43
Chuck_M
Mentor

Re: Voice over Wifi

Regarding daisy chain, are your satellites in serial or parallel (e.g. are they in a line or in a hub and spoke from router)

---------------
My Equipment: Cox Cable (350Mb/35Mb), Orbi AX6000 (RBR850, 3 x RBS850) (2xWired backhaul), NG GS116PP Gigabit Smart Switch, Synology DS1019+ NAS
Message 6 of 43
FURRYe38
Guru

Re: Voice over Wifi

Your ISP modem already has a built in router and wifi. This will cause problems with the Orbi and devices connected to the orbi and cause a double NAT condition which can also cause other problems.

Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


@PWBerry wrote:

Answers to your question:

 

What FW is currently loaded?  V2.2.1.210
What is the Mfr and model# of the ISP modem the NG router is connected too?  AT&T Arris NVG589
Is the Orbi system operating in Router or AP mode?  Router

What phone are you using when making these calls?  iPhone 6 and iPhone 7+ 


What is the size of your home? Sq Ft?  4000
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.  around 50 feet

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.  2.4HGz = Auto and 5GHz = 48
Any Wifi Neighbors near by? If so, how many?  No
What WPA security modes are you using? Try WPA2 and AES only.   Using WPA2-PSK [AES]


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 7 of 43
ekhalil
Master

Re: Voice over Wifi


@PWBerry wrote:

.........

What is the Mfr and model# of the ISP modem the NG router is connected too?  AT&T Arris NVG589
........


Please check this post regarding your ISP router:

https://community.netgear.com/t5/Orbi/Orbi-connection-with-AT-amp-T-Uverse-Switch/m-p/1564037/highli...

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 8 of 43
PWBerry
Guide

Re: Voice over Wifi

I’m not sure how to tell. I used the default setting for Daisy Chain. The main Orbi router to connected to the AT&T modem/router which has wireless turned off. The Orbi satellite is connected wirelessly to the main Orbi router.
Message 9 of 43
ekhalil
Master

Re: Voice over Wifi


@PWBerry wrote:
...... The main Orbi router to connected to the AT&T modem/router which has wireless turned off. The Orbi satellite is connected wirelessly to the main Orbi router.

It's not enough to have wifi switched off in the ISP router if you want Orbi in Router Mode. You need also to set the ISP router in Passthrough Mode as described in the link above.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 10 of 43
PWBerry
Guide

Re: Voice over Wifi

I just returned home to try your suggestion on the ISP router.  Under Firewall IP Passthrough settings, I changed "Allocation Mode" from off to Passthrough.  I'm not sure which of the Passthrough Mode's to select:  1) DHCPS-dynamic   2) DHCPS-fixed    3) Manual

If I select #2, it's requesting the IP address of the Orbi.

Also, the link you provided states to keep my DirecTV/DVR connected to UVerse gateway, not sure how to do that, since the Uverse ISP router has wireless turned off. 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 11 of 43
ekhalil
Master

Re: Voice over Wifi


@PWBerry wrote:

.................... Under Firewall IP Passthrough settings, I changed "Allocation Mode" from off to Passthrough.  I'm not sure which of the Passthrough Mode's to select:  1) DHCPS-dynamic   2) DHCPS-fixed    3) Manual

If I select #2, it's requesting the IP address of the Orbi.

.................... 


Correct, you need to point the Passthrough to the Orbi IP address that you need to check in the NVG router.

 


@PWBerry wrote:

.................

Also, the link you provided states to keep my DirecTV/DVR connected to UVerse gateway, not sure how to do that, since the Uverse ISP router has wireless turned off. 


The post says that if you have Uverse TV/Direct TV then please connect it wired to the UVerse gateway since it uses IP Multicast. Do you have Uverse TV/Direct TV?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 12 of 43
PWBerry
Guide

Re: Voice over Wifi

Okay, so under Passthrough Mode, it sounds like I should select "Manual" 

Now for the real dumb question, which is the Orbi IP address I need to plug into the ISP router settings?

Under the Orbi settings, the Internet IP address, it's set to "Get Dynamically from ISP", so no IP address is listed. 

Under the DNS address, it's also set to "Get Dynamically from ISP".

Under WAN Setup, "Disable IGMP Proxying" is checked and no IP is listed,

Under LAN setup, it has the IP Address as 10.0.0.1.  "Use Router as DHCP Server" is checked and has Starting IP Address as 10.0.0.2

___________

I was told by AT&T our service is not true "Uverse" it's more of DSL on steroids.  I do have DirecTV with a whole house Genie DVR system.  Right now it's connected wirelessly to my Orbi.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 13 of 43
ekhalil
Master

Re: Voice over Wifi


@PWBerry wrote:

Okay, so under Passthrough Mode, it sounds like I should select "Manual" 

.......


Correct

 


@PWBerry wrote:

..... which is the Orbi IP address I need to plug into the ISP router settings?

Under the Orbi settings, the Internet IP address, it's set to "Get Dynamically from ISP", so no IP address is listed. 

Under the DNS address, it's also set to "Get Dynamically from ISP".

Under WAN Setup, "Disable IGMP Proxying" is checked and no IP is listed,

Under LAN setup, it has the IP Address as 10.0.0.1.  "Use Router as DHCP Server" is checked and has Starting IP Address as 10.0.0.2

.....


What is the IP range used in the ISP router, is it 192.168.1.x? Please login to the ISP router and check which IP address is assigned to Orbi.

Another way to find the IP address assigned to Orbi is to use the Command Prompt from any computer attached to Orbi and type tracert 8.8.8.8 and note the IP addresses. The second hop should be the address assigned to Orbi by the ISP router. This tracert should only show you only one private IP address after you complete the Passthrough Mode setting in the ISP router.

 


@PWBerry wrote:

.........

I was told by AT&T our service is not true "Uverse" it's more of DSL on steroids.  I do have DirecTV with a whole house Genie DVR system.  Right now it's connected wirelessly to my Orbi.


Should be fine, but monitor it later to see if it will have any impact on performance because of the used multicast.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 14 of 43
PWBerry
Guide

Re: Voice over Wifi

It looks like the ISP router has the Orbi assigned to IP 192.168.1.241

Is that the IP address I should set up in the ISP router under Passthrough Mode manual setting?  

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 15 of 43
ekhalil
Master

Re: Voice over Wifi


@PWBerry wrote:

It looks like the ISP router has the Orbi assigned to IP 192.168.1.241

Is that the IP address I should set up in the ISP router under Passthrough Mode manual setting?  


Exactly, this is the IP address the ISP router needs to pass through all traffic to.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 16 of 43
PWBerry
Guide

Re: Voice over Wifi

Okay, new twist on this.  When I go into my ISP router, under Firewall, IP Passthrough I change the Allocation Mode from "Off" to "Passthrough".  Then under Passthrough Mode, I changed it to Manual.  The field below it is called Passthrough Fixed MAC Address, which is greyed out, not allowing me to plug in the IP of the Orbi 192.168.1.241.  If I change the  Passthrough Mode option to DHCPS-Fixed, it then shows the Device List and includes my Orbi RBR50 and it fills in the manual entry field with 9c:3d:cf:f0:24:14.  I attached a screen shot.

 

Any suggestions?

And, the field below is Passthrough DHCP Lease, waiting a value in

days: hours: minutes: seconds. 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 17 of 43
ekhalil
Master

Re: Voice over Wifi


@PWBerry wrote:

......... If I change the  Passthrough Mode option to DHCPS-Fixed, it then shows the Device List and includes my Orbi RBR50 and it fills in the manual entry field with 9c:3d:cf:f0:24:14.  I attached a screen shot.

 

Any suggestions?

And, the field below is Passthrough DHCP Lease, waiting a value in

days: hours: minutes: seconds. 


Yes, as long as you can point it to Orbi both options are the same.

Please set the lease time to 1 hour.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 18 of 43
PWBerry
Guide

Re: Voice over Wifi

After making these changes, now I am having problems with my Omma voice over IP phone, which is connected to the ISP Router.   I was told my voice was choppy and my words were slurred.  Then on another call, the line dropped all together.  Not sure what is happening, any ideas if these changes we made could have affected this?

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 19 of 43
ekhalil
Master

Re: Voice over Wifi


@PWBerry wrote:

After making these changes, now I am having problems with my Omma voice over IP phone, which is connected to the ISP Router.   I was told my voice was choppy and my words were slurred.  Then on another call, the line dropped all together.  Not sure what is happening, any ideas if these changes we made could have affected this?


Setting the ISP router in passthrough mode should not affect the router's built-in IP-phone functionality. Have you tried to reboot the ISP router and see if it was just a temporary glitch? Does removing passthrough solve the problem? 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 20 of 43
freibooter
Star

Re: Voice over Wifi

Just to add to this:

 

I'm experiencing the exact same issue as described by OP, but on a reasonably fast Internet connection (80-90 Mbit down, 30-40 Mbit up).

 

Voice over WiFi works well in one direction, I can hear the other party perfectly, crytal clear and without any kind of issue. But absolutely everyone complains about the fact that my voice sounds distorted and garbled. Not immediately, but after 30-90 seconds of phone call.

 

And, yes, just like op, the issue only started with Orbi - there were no such issues on the previous, non-mesh router.

 

So I don't think Internet connection speed is the issue here.

 

I toggled all settings mentioned here already with no avail. It's also a rather annoying issue to troubleshoot since it requires a partner to call and annoy with a garbled voice.

Model: RBK40| Orbi AC2200 WiFi System
Message 21 of 43
ekhalil
Master

Re: Voice over Wifi


@freibooter wrote:

...............

So I don't think Internet connection speed is the issue here.

 

I toggled all settings mentioned here already with no avail. It's also a rather annoying issue to troubleshoot since it requires a partner to call and annoy with a garbled voice.


What ISP mode/router are you using? Does it have any routing capability?

In order for Orbi to provide you with optimal routing fuctionality, there should not be any other box in front that manipulates the routing.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 22 of 43
PWBerry
Guide

Re: Voice over Wifi

The ISP router/modem is an AT&T Arris NVG589.  It was my main wireless router until I purchased the Orbi.  Then I turned off the wifi setting in the ISP router since I was now using the Orbi wifi.  I still need the ISP router to connect to AT&T.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 23 of 43
FURRYe38
Guru

Re: Voice over Wifi

Have you tried the Orbi in AP mode with the ISP modem/router? 


@PWBerry wrote:

The ISP router/modem is an AT&T Arris NVG589.  It was my main wireless router until I purchased the Orbi.  Then I turned off the wifi setting in the ISP router since I was now using the Orbi wifi.  I still need the ISP router to connect to AT&T.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RBK752(v.5) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 24 of 43
PWBerry
Guide

Re: Voice over Wifi

I have not tried to setup the Orbi in AP mode.   If I do change it, do I need to try anything else as well on either the Orbi or ISP router?   Also, do you think changing the Orbi to AP mode would affect the Ooma VOIP quality?    I'll be traveling away from home for a few days and will try what you recommend when I return later this week.

Message 25 of 43
Top Contributors
Discussion stats
  • 42 replies
  • 4509 views
  • 4 kudos
  • 6 in conversation
Announcements

Orbi WiFi 6E