Reply

Voice over Wifi

FURRYe38
Guru

Re: Voice over Wifi

I would change the configuration back to default settings on the ISP router if you configured any DMZ or IP Pass thru as these will not be needed for the Orbi in AP mode. Just ensure also that the wifi radios ON the ISP router are disabled. 

 

I would ensure Beamforming and MIMO is enabled. 

Test Daisy Chain enabled and disabled to see if there are any differences. 


@PWBerry wrote:

I have not tried to setup the Orbi in AP mode.   If I do change it, do I need to try anything else as well on either the Orbi or ISP router?   Also, do you think changing the Orbi to AP mode would affect the Ooma VOIP quality?    I'll be traveling away from home for a few days and will try what you recommend when I return later this week.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 26 of 43
PWBerry
Guide

Re: Voice over Wifi

Just to confirm:

Reset ISP router to factory defaults

Turn off wifi on ISP router

Turn off DMZ and IP Pass thru on ISP router

Turn on AP mode on Orbi

 

Regarding Beamforming and MIMO being enabled, is that on the Orbi or ISP Router?

 

Test Daisy Chain enabled and disabled to see if there are any differences, is that on the Orbi or ISP Router? 

Message 27 of 43
FURRYe38
Guru

Re: Voice over Wifi


@PWBerry wrote:

Just to confirm:

Reset ISP router to factory defaults

Turn off wifi on ISP router

Turn off DMZ and IP Pass thru on ISP router

Turn on AP mode on Orbi

YES.

 

Regarding Beamforming and MIMO being enabled, is that on the Orbi or ISP Router? Orbi

 

Test Daisy Chain enabled and disabled to see if there are any differences, is that on the Orbi or ISP Router? Orbi


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 28 of 43
freibooter
Star

Re: Voice over Wifi


@ekhalil wrote:

 

What ISP mode/router are you using? Does it have any routing capability?

In order for Orbi to provide you with optimal routing fuctionality, there should not be any other box in front that manipulates the routing.


It's an AVM Fritz!Box 7390. Yes, it has routing capability, it's a full fledged router.

It's configured in a way that forwards all incoming traffic to the Orbi. The RBK40 is a drop-in replacement for a Netgear 8500 which was a drop-in replacement for a Netgear 7500. There were zero VoWiFi isses with the 8500 and the 7500 with the exact same set-up, however it's unusuable on the Orbi - with virtually identical settings regarding pretty much everything but the mesh.

 

I disabled Daisy-Chain Topology, it's not really needed in my set-up anyways and I'll test again tomorrow. I don't think it would matter, though. Beamforming or Fast-Roaming make no difference.

Model: RBK40| Orbi AC2200 WiFi System
Message 29 of 43
ekhalil
Master

Re: Voice over Wifi


@freibooter wrote:


It's an AVM Fritz!Box 7390. Yes, it has routing capability, it's a full fledged router.

It's configured in a way that forwards all incoming traffic to the Orbi. The RBK40 is a drop-in replacement for a Netgear 8500 which was a drop-in replacement for a Netgear 7500. There were zero VoWiFi isses with the 8500 and the 7500 with the exact same set-up, however it's unusuable on the Orbi - with virtually identical settings regarding pretty much everything but the mesh.

 

I disabled Daisy-Chain Topology, it's not really needed in my set-up anyways and I'll test again tomorrow. I don't think it would matter, though. Beamforming or Fast-Roaming make no difference

.......................


@freibooter Do you have Circle Parental Control enabled? If yes please try disabling it and see if it makes any difference.

I've seen posts about Circle causing Wifi Calling to completely not to work, but may be it will have effect on some packets not all!

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 30 of 43
freibooter
Star

Re: Voice over Wifi


@ekhalil wrote:


@freibooter Do you have Circle Parental Control enabled?


I do not. As I mentioned, it's a pretty standard set-up without bells and whistles that effectively uses the same settings that I had already used on the previous Netgear routers without issues. IPv4 only, no parental controls or other content control of any kind, bog-standard WiFi settings. As far as I know Orbi allows no controls over QoS settings, at least I found none.

 

Occam's razor suggests that this is an issue with Orbi itself and if their are settings that interfere with VoWiFi, it currently gives me no official control over them.

Message 31 of 43
ekhalil
Master

Re: Voice over Wifi


@freibooter wrote:


.......

I do not. As I mentioned, it's a pretty standard set-up without bells and whistles that effectively uses the same settings that I had already used on the previous Netgear routers without issues. IPv4 only, no parental controls or other content control of any kind, bog-standard WiFi settings. As far as I know Orbi allows no controls over QoS settings, at least I found none.

 

Occam's razor suggests that this is an issue with Orbi itself and if their are settings that interfere with VoWiFi, it currently gives me no official control over them.


I was looking around in your ISP router's manual. I could not see the setting that you mentioned that forwards all traffic to Orbi. Where have you set this?

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50 + RBS40V, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 32 of 43
PWBerry
Guide

Re: Voice over Wifi

I have made all the recommendated changes you suggested and so far so good after 1 day of testing.  Both my iphone voice over wifi and VOIP Ooma appear to no longer have choppy and poor voice quality.  I'll will be away from the office for 2 weeks, but will resume testing when I return. Thanks for all the help! 

 

Message 33 of 43
FURRYe38
Guru

Re: Voice over Wifi

This should work well for you. Let us know when you come back if there were any problems. Hopefully not. 

Enjoy. Smiley Wink


@PWBerry wrote:

I have made all the recommendated changes you suggested and so far so good after 1 day of testing.  Both my iphone voice over wifi and VOIP Ooma appear to no longer have choppy and poor voice quality.  I'll will be away from the office for 2 weeks, but will resume testing when I return. Thanks for all the help! 

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 34 of 43
freibooter
Star

Re: Voice over Wifi


@ekhalil wrote:


I was looking around in your ISP router's manual. I could not see the setting that you mentioned that forwards all traffic to Orbi. Where have you set this?

 


Neither can I. Port forwarding doesn't appear to be particularly well documented in your version of the documentation. The Fritz!Box allows defining an exposed host in its port forwarding settings. Given that the Orbi is the only LAN device attached, that's exactly what I did.

 

I just updated to the latest Orbi firmware and will see if the error still occurs.

Message 35 of 43
PWBerry
Guide

Re: Voice over Wifi

If this question is for me, the setting in the AT&T ISP router is located under the Firewall tab and the under IP Passthrough. That’s is where I was able to plug in the IP address of the Orbi.
Message 36 of 43
FURRYe38
Guru

Re: Voice over Wifi



@freibooter wrote:

Neither can I. Port forwarding doesn't appear to be particularly well documented in your version of the documentation. The Fritz!Box allows defining an exposed host in its port forwarding settings. Given that the Orbi is the only LAN device attached, that's exactly what I did.

 

I just updated to the latest Orbi firmware and will see if the error still occurs.

 

Does the fritz box have a DMZ? If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 37 of 43
gr8sho
Virtuoso

Re: Voice over Wifi

 
@PWBerry wrote:
If this question is for me, the setting in the AT&T ISP router is located under the Firewall tab and the under IP Passthrough. That’s is where I was able to plug in the IP address of the Orbi.

Hello.  The correct usage of your Arris NVG589 RG (residential gateway)  is to set it up in IP Passthrough.  This will get you as close to a bridged connection as possible.  The easiest setting to use is DHCPS-fixed.  Screen in RG will look something like this where the MAC used is selected from a dropdown and should be fairly obvious.

Annotation 2019-02-28 193827.jpg

Once you're done with this part, the Orbi should pick up the external IP address assigned to your service from ATT.  On the advanced tab of the Orbi web GUI you should see something like this.  The IP address for me starts with 99. and you can see it reflected below.  Your external IP should be visible in the broadband tab of the RG.  The DNS you can see is the one from the ATT gateway.  I would also turn off the wifi built in to the NVG589 as it's unnecessary.  As for your VoIP service, I'd hazard a guess it will work better through the Orbi but at least you have options.  I'd almost certainly run the DTV traffic through the Orbi as well.

 

Annotation 2019-02-28 194610.jpg

Orbi RBK50 in AP mode, 100/20 Mbps VDSL2, Arris BGW210 gateway

Message 38 of 43
freibooter
Star

Re: Voice over Wifi


@FURRYe38 wrote:


Does the fritz box have a DMZ? If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.

 



Well, as I said, it has a correctly labled Exposed Host function which I am using to forward all incoming traffic to the Orbi. That's not remotely the same as a DMZ, but that's exactly what you mean when you and what feels like just about everyone else these days is using the term DMZ incorrectly (see "DMZ Host" in the related Wikipedia entry). Naturally, all wifi radios are disabled. And, as I said, the exact same configuration had no issues with previous Netgear routers.

 

The good news: The issue hasn't re-occurred since upgrading to v2.3.0.28

So far it looks like whatever bug had caused the VoWiFi issues has finally been resolved in the latest firmware.

Message 39 of 43
FURRYe38
Guru

Re: Voice over Wifi

DMZ is a generic term and reference made here in the forums. It can refer to many variations of DMZ and it's operations since there seems to be some variations of it used thru out the industry. 

 

Glad the new FW is working better and seem to fix this. 

 

Enjoy. Smiley Wink


@freibooter wrote:

@FURRYe38 wrote:


Does the fritz box have a DMZ? If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.

 



Well, as I said, it has a correctly labled Exposed Host function which I am using to forward all incoming traffic to the Orbi. That's not remotely the same as a DMZ, but that's exactly what you mean when you and what feels like just about everyone else these days is using the term DMZ incorrectly (see "DMZ Host" in the related Wikipedia entry). Naturally, all wifi radios are disabled. And, as I said, the exact same configuration had no issues with previous Netgear routers.

 

The good news: The issue hasn't re-occurred since upgrading to v2.3.0.28

So far it looks like whatever bug had caused the VoWiFi issues has finally been resolved in the latest firmware.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 40 of 43
freibooter
Star

Re: Voice over Wifi


@FURRYe38 wrote:

DMZ is a generic term and reference made here in the forums. It can refer to many variations of DMZ and it's operations since there seems to be some variations of it used thru out the industry. 

DMZ is a well defined computer security term that's interchangeable with screened subnet. There are no correct "variations" of the term.

 

Some routers incorrectly use the term "DMZ host" or "DMZ server" to refer to an exposed host. An exposed host in this context is not a "variation" of a DMZ/screened subnet, it's almost the polar opposite. Many manufacturers, including AVM, have either rectified this or never used this misnomer in the first place, but Netgear appears to still use it according to this KB article: https://kb.netgear.com/1118/How-do-I-configure-a-device-to-be-in-the-DMZ-on-my-NETGEAR-router

Using "DMZ" as a reference to exposed hosts in a home routing environment has some merit due to the historic nature of this misnomer. But you should be aware of the fact that it is not the correct use of the term and that exposed host isn't just another term for it, it's the corrcet term for it.


Message 41 of 43
gr8sho
Virtuoso

Re: Voice over Wifi

I suppose the reason for the clarification on my part of the term IP Passthrough vs DMZ is that if someone is trying to forllow given instructions to deal with an Arris device, telling the person to setup the connection in DMZ won't likely have any meaning irrespective of what it does or how it works, and making the effort to set it up in a "bridged connection" is surely better than simply following the default instructions provided by NG. Just for ATT alone they don't even use consistent terminology on their gateways.  

And still with all that said, some of these host routers are not as transparent to the internet as they should be IMHO.

Orbi RBK50 in AP mode, 100/20 Mbps VDSL2, Arris BGW210 gateway

Message 42 of 43
FURRYe38
Guru

Re: Voice over Wifi

ISP HW has been like this for a long time. They don't seem to all use same standard naming conventions. Most modem combos have a DMZ, including router HW. So this is a starting point for most suggestions. I do as about modem model and this allows me to review the model model to see it's details. Then if DMZ isn't supported, we can suggestion IP Passthrough as a suggestion for that particular model modem to see if this help with getting Orbi connected with these particular modems. 

 

Been working with DMZs for a long time. Just know when and where to use them is all. 

 


@gr8sho wrote:

I suppose the reason for the clarification on my part of the term IP Passthrough vs DMZ is that if someone is trying to forllow given instructions to deal with an Arris device, telling the person to setup the connection in DMZ won't likely have any meaning irrespective of what it does or how it works, and making the effort to set it up in a "bridged connection" is surely better than simply following the default instructions provided by NG. Just for ATT alone they don't even use consistent terminology on their gateways.  

And still with all that said, some of these host routers are not as transparent to the internet as they should be IMHO.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM2000 Modem | Wifi Router RAXE50 and R8500(v.158) Router Mode and RBK752(v.2) AP mode | Switches NG GS105/8 | 

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 43 of 43
Top Contributors
Discussion stats
  • 42 replies
  • 4390 views
  • 4 kudos
  • 6 in conversation
Announcements

Orbi WiFi 6E