Antworten

WLAN Gastnetzwerk ersichtlich obwohl ausgeschaltet

miamitunes
Guide

WLAN Gastnetzwerk ersichtlich obwohl ausgeschaltet

Hallo zusammen

 

Ich habe mein Netzwerk mit einem RBR20 Router und drei RBS20 Satelliten aufgebaut.

 

Ich habe diverse Komponente welche über WLAN eingebunden sind:

z.B.

- Multi-Raum Denon Multimedianlage

- Haushaltsgeräte wie Geschirrspüler, Waschmaschine, Wäschetrockner

- Staubsaugerroboter

- Xiaomi Kameras

- Laptop, Handys

Total zeigt es ca. 28 Geräte an.

 

Alle Geräte sind irgendwie eingebunden und funktionieren. Das Problem ist das IRGENDWIE.

Ich habe das Gastnetzwerk ausgeschalten, dennoch zeigt es mir im Orbi-App an, dass ich folgende WLAN Netze habe:

 

- 2.4GHz

- 5Ghz

- Gastnetzwerk 2.4Ghz WLAN

- Gastnetzwerk 5 Ghz

 

Einzelne Denon-Geräte verbinden sich nun mit dem Gastnetzwerk 2.4Ghz WLAN und Gastnetzwerk 5Ghz. Ich möchte aber wie erwähnt kein explizites Gastnetzwerk (Wenn ich das explizite Gast-WLAN aktiviere zeigt es dieses noch zusätzlich an).

 

1. Frage: Weshalb zeigt es dennoch ein solches Gastnetzwerk an und einzelne Geräte verbinden sich darüber?

2. Frage: Habt ihr ein Tipp wie ich das Setup allgemein aufsetzen soll damit alle Geräte (aus der Sicht WLAN) möglichst effizient funktionieren. Also welche Geräte in welchem WLAN integrieren. Vielleicht doch ein explizites Gastnetzwerk erstellen und die Multimedianlage dort drüber laufen lassen?

 

Vielen Dank für eure Hilfe.

Grüsse

Nachricht 1 von 2
TilmanS
NETGEAR Moderator

Re: WLAN Gastnetzwerk ersichtlich obwohl ausgeschaltet

Hallo @miamitunes,

 

vielen Dank für deinen Beitrag in der NETGEAR Community. Gerne sind wir dir bei deiner Anfrage behilflich.

 

Wir möchten dir empfehlen, zunächst sicherzustellen, dass zu allen eingebundenen Komponenten des Orbi die aktuelle Version der Firmware installiert ist und daraufhin nach einer Zurücksetzung auf Werkseinstellungen mit anschließender Neukonfiguration vorzunehmen. 

 

Wir empfehlen, wenn möglich, ein Update zuerst auf den Satelliten und danach auf der Routereinheit durchzuführen. Weiterhin sollte die Aktualisierung der Komponenten nicht gleichzeitig durchgeführt werden, sondern zunächst auf den Abschluss des Vorgangs auf einem der Geräte gewartet werden, bevor mit dem nächsten fortgefahren wird. Eine Beschreibung zur Vorgehensweise ist unter dem nachstehenden Link erhältlich: https://kb.netgear.com/31573/How-do-I-manually-upgrade-firmware-on-my-Orbi-router-using-orbilogin-co...

 

Führe bitte hiernach eine Zurücksetzung auf Werkseinstelllungen wie unter dem nachstehenden Link beschrieben durch: https://kb.netgear.com/31486/How-do-I-reset-my-Orbi-system-to-factory-default-settings

 

Überprüfe hiernach bei der erneuten Einrichtung, dass die Einstellungen zum Gastnetzwerk, wie auf Seite 80 des Handbuches beschrieben, deaktiviert sind und vermeide es bitte, bei der erneuten Konfiguration eine Backup-Datei zu verwenden.

 

Lass uns bitte wissen, ob nach den getroffenen Maßnahmen das Gastnetzwerk dennoch weiterhin angezeigt werden sollte. Wir freuen uns darauf von dir zu hören und helfen dir gerne weiter.

 

***
Sollte dein Anliegen beantwortet sein und du die Interaktion im Forum als hilfreich empfunden haben, möchten wir dich bitten in Erwägung zu ziehen, den Beitrag gegebenenfalls als akzeptierte Lösung zu markieren. Dies kann anderen Forumsmitgliedern dabei helfen, die Antwort zu ähnlichen Fragen schneller zu finden.

 

Mit freundlichen Grüßen

 

TilmanS
NETGEAR Team

Nachricht 2 von 2
Diskussionsstatistiken
  • 1 Antwort
  • 73 Aufrufe
  • 0 Kudos
  • 2 in Unterhaltung