Reply
Tutor
Posts: 5
Registered: ‎2017-01-09

Webpages load time

Does anyone else have a slight lag when webpages are loading? It doesnt seem to be lighting fast. However my download speeds usually test good consistently and streaming has been excellent. It seems that regular web browsing can lag slightly though.

Apprentice
Posts: 51
Registered: ‎2016-12-04

Re: Webpages load time

I haven't noticed this at all.  This is one of the advantages of the Orib approach to connecting the satellites via a backhaul wifi signal seperate from the clients,  latency is greatly reduced.  What type of network speeds are you receiving?  Who is your internet provider?  Slow page loads are usually a symptom of the device, it's driver, or software on that device.  I always test wired first to have a baseline then move to wireless in my testing.

Tutor
Posts: 5
Registered: ‎2017-01-09

Re: Webpages load time

My provider is Comcast and speeds usually are pinging at 16ms and downloads are about 200-230mps. The lag happens on my MacBook Air and my S7 phone. Also on some apps within my Xbox one, the Xbox One is wired. I did not have this proble mbefire with my previous Netgear router. Its usually pictures on webpages that take a little longer to load.

Apprentice
Posts: 51
Registered: ‎2016-12-04

Re: Webpages load time

If you go to speedtest.net and run speed tests with both the old router and the Orbi are the results consistant?

Discussion Stats
  • 3 replies
  • 487 views
  • 0 kudos
  • 2 in conversation
Top Contributors