Reply

What's the most stable FW Version for a RBR50?

Texican2021
Follower

What's the most stable FW Version for a RBR50?

Yesterday I updated the firmware on my RBR50 and two satellites to V2.7.2.104. I'm now seeing issues with a good number of my devices not appearing both on the web and iOS app device lists (they show offline, but are definitely connected).  Some do appear when I disconnect them and then reconnect, but then a few of those disappear. Also, one of my 2.4G devices (a sprinkler controller) keeps dropping its connection whereas before the update it was stable.  I've tried everything I've read here to try to remedy, but at this point I'm about to give up. 

What is the best version to go back to? Unfortunately I didn't keep any back-up of my configuration.  Thanks!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 5
FURRYe38
Guru

Re: What's the most stable FW Version for a RBR50?

Try a factory reset and setup from scratch. If this fails, try v16. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 2 of 5
FURRYe38
Guru

Re: What's the most stable FW Version for a RBR50?

https://community.netgear.com/t5/Orbi/RBR50-Have-You-Installed-V2-7-2-104/m-p/2055212

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 3 of 5
vajim
Master

Re: What's the most stable FW Version for a RBR50?

seeing isses with V2.7.2.104 is a common complaint in this forum

 

you may want to consider revert your firmware back to where it was

Message 4 of 5
CrimpOn
Sensei

Re: What's the most stable FW Version for a RBR50?


@Texican2021 wrote:

Yesterday I updated the firmware on my RBR50 and two satellites to V2.7.2.104. I'm now seeing issues with a good number of my devices not appearing both on the web and iOS app device lists (they show offline, but are definitely connected).  Some do appear when I disconnect them and then reconnect, but then a few of those disappear. Also, one of my 2.4G devices (a sprinkler controller) keeps dropping its connection whereas before the update it was stable.  I've tried everything I've read here to try to remedy, but at this point I'm about to give up.
What is the best version to go back to? Unfortunately I didn't keep any back-up of my configuration.  Thanks!


I had a similar experience 20 days ago when I had a panic over making a mess of the Orbi www files, updated to 2.7.2.104 and discovered some devices that were obviously connected and working, but did not appear "Attached."  Could have manually reloaded 2.5.1.16. Instead, I saved the config, did a Factory Reset, and during the setup I loaded that saved config.  All devices now appear correctly (20 days and counting).  That saved config file contains lots of misc stuff.  For example, my Orbi remembers every device that has ever connected (by MAC address).  If I had done a Factory Reset and configured entirely fresh (two hours plus), I am confident that it would be pretty clean. That would have been my next step.

 

This is one of the awkward aspects of Netgear's Orbi: every firmware version appears to work fine for some people and have glaring flaws for other people.

I love my Orbi.
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 381 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E