Reply

Wifi Speed problem Orbi AC300

limited733
Luminary

Wifi Speed problem Orbi AC300

Hello everybody,
 
I own this system for about 3 weeks and is installed in my apartment with 135qm2. Provider is Unitymedia(here in Germany) with 400mbit / s. The speed is very unstable at the same place of measurement via Ookla. Sometimes i see 400mbit / s over WLAN and other times of max. 100mbit / s, although if one connects a PC directly over Ethernet cable with the Unitymedia modem values ​​of approx. 420mbit / s are shown. Does anyone know what this may be and how to optimize the wireless speed? Thank you in advance for any answer.
Message 1 of 2
FURRYe38
Guru

Re: Wifi Speed problem Orbi AC300

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

Depending upon wireless devices, some speeds may vary and may top out at 400Mb. Thats a limiation of some wireless devices. 


What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@limited733 wrote:
Hello everybody,
 
I own this system for about 3 weeks and is installed in my apartment with 135qm2. Provider is Unitymedia(here in Germany) with 400mbit / s. The speed is very unstable at the same place of measurement via Ookla. Sometimes i see 400mbit / s over WLAN and other times of max. 100mbit / s, although if one connects a PC directly over Ethernet cable with the Unitymedia modem values ​​of approx. 420mbit / s are shown. Does anyone know what this may be and how to optimize the wireless speed? Thank you in advance for any answer.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK853 (Router Mode), Wired Backhaul and R8000 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 285 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E