Reply
Highlighted
Luminary

Wifi calling and Orbi on iPhone

Hi all,

I’m just wondering does anyone have the same issue as me and did they resolve it. Anytime I need to reboot my router or there is a firmware update for the Orbi wifi calling no longer works on my iPhone XS Max even though it is switched on etc. Forcing it to come on via. airplane mode and keeping wifi on doesn’t work either. A factory reset is my last resort but I shouldn’t have to do that. It has worked previously and I did somehow manage to fix it previously by just turning off my supplier modem which is in bridged mode to the Orbi and that worked. I tried doing the same yesterday after the latest Orbi firmware update to no avail.

So, I’m wondering what is causing it to not connect to wifi calling and why settings need to be toggled in order for it to work without the need for a factory reset. All my advanced wifi settings are on in the Orbi apart from the satellite daisy chain backhaul as I only have 1 satellite and there is no need for it to be on.
Message 1 of 6

Accepted Solutions
Highlighted
Luminary

Re: Wifi calling and Orbi on iPhone

What seems to have worked after trying various options is go into advanced>setup>WAN setup and tick “Disable SIP ALG” and reboot your Orbi. I think I thought just clicking “Apply” implements it but a reboot was in order. I just wastes hours on this issue which has pissed me right off. Orbi should have a list of settings to adjust when using wifi calling as it would be helpful.

View solution in original post

Message 3 of 6

All Replies
Highlighted
Guru

Re: Wifi calling and Orbi on iPhone

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

T

ry enabling Beamforming and MIMO and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@pablohoney wrote:
Hi all,

I’m just wondering does anyone have the same issue as me and did they resolve it. Anytime I need to reboot my router or there is a firmware update for the Orbi wifi calling no longer works on my iPhone XS Max even though it is switched on etc. Forcing it to come on via. airplane mode and keeping wifi on doesn’t work either. A factory reset is my last resort but I shouldn’t have to do that. It has worked previously and I did somehow manage to fix it previously by just turning off my supplier modem which is in bridged mode to the Orbi and that worked. I tried doing the same yesterday after the latest Orbi firmware update to no avail.

So, I’m wondering what is causing it to not connect to wifi calling and why settings need to be toggled in order for it to work without the need for a factory reset. All my advanced wifi settings are on in the Orbi apart from the satellite daisy chain backhaul as I only have 1 satellite and there is no need for it to be on.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 6
Highlighted
Luminary

Re: Wifi calling and Orbi on iPhone

What seems to have worked after trying various options is go into advanced>setup>WAN setup and tick “Disable SIP ALG” and reboot your Orbi. I think I thought just clicking “Apply” implements it but a reboot was in order. I just wastes hours on this issue which has pissed me right off. Orbi should have a list of settings to adjust when using wifi calling as it would be helpful.

View solution in original post

Message 3 of 6
Highlighted
Guru

Re: Wifi calling and Orbi on iPhone

Interesting. Normally SIP ALG is needed and enabled and shouldn't effect wifi calling. Possible something broke in FW and NG should look in to this. 

 

It would be helpful to give feedback on the other questions and suggestions. Possible configuration issue here as well. Would be helpful to know how your system is actually configured.

 

Glad it's working now. 

 

@Blanca_O 


@pablohoney wrote:
What seems to have worked after trying various options is go into advanced>setup>WAN setup and tick “Disable SIP ALG” and reboot your Orbi. I think I thought just clicking “Apply” implements it but a reboot was in order. I just wastes hours on this issue which has pissed me right off. Orbi should have a list of settings to adjust when using wifi calling as it would be helpful.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 6
Highlighted
Luminary

Re: Wifi calling and Orbi on iPhone

Yeah it was really frustrating me! It was/is something definitely in the Orbi setup as I have my broadband supplier router (Huawei HG659) in bridge mode and when I took it out of bridge mode and turned the wifi on and used the broadband supplier’s router wifi calling worked straight away. I had heard though that other people had to have the tick in the box to disable SIP ALG to get it to work. The description in the router settings also alludes that unticking the box i.e. enabling SIP ALG can cause problems.
Message 5 of 6
Highlighted
Guru

Re: Wifi calling and Orbi on iPhone

Ok, will keep this in mind for future ref. 

Thanks for letting us know. 

Please mark this thread as solved so others will know for future reference.

 

Enjoy now. Smiley Wink


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 4327 views
  • 1 kudo
  • 2 in conversation
Announcements