Discussion stats
  • 4 replies
  • 912 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Windows 7 sees Orbi rbr50 as Gateway not Router

I just set up my Orbi but I'm having problems with my Windows 7 Broadcom NetLink Gigabit Ethernet connection. Windows 7 sees Orbi RBRK50 as Gateway not Router. The Orbi is in router mode not AP. Not sure if there are some settings that I need to change or what. My old ASUS system saw the ethernet cable connection but the Orbi doesn't. The PC is desktop and has no wifi connection.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 5
Highlighted
Guru

Re: Windows 7 sees Orbi rbr50 as Gateway not Router

Nothing worng with this.

 

Is the system working?

 

Different router Mfr may setup different lables for there products and how Windows detects them.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 5
Highlighted
Luminary

Re: Windows 7 sees Orbi rbr50 as Gateway not Router


@Sookas63 wrote:

I just set up my Orbi but I'm having problems with my Windows 7 Broadcom NetLink Gigabit Ethernet connection. Windows 7 sees Orbi RBRK50 as Gateway not Router. The Orbi is in router mode not AP. Not sure if there are some settings that I need to change or what. My old ASUS system saw the ethernet cable connection but the Orbi doesn't. The PC is desktop and has no wifi connection.


I don't understand what the problem is?

 

It sounds like the Orbi should be seen as a Gateway (assuming I understand your meaning) in this configuration.

 

What isn't working for you?

How are you expecting it to work?

Message 3 of 5
Highlighted
Aspirant

Re: Windows 7 sees Orbi rbr50 as Gateway not Router

I want to network with other computers in my home. Right now there is no network and so no sharing of files and such.

Message 4 of 5
Highlighted
Guru

Re: Windows 7 sees Orbi rbr50 as Gateway not Router

You need to make sure all your Windows PCs are using the same named Workgroup name. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 5 of 5