Reply

Wired Backhaul Showing Up as 5G Wireless

joshuascott
Aspirant

Wired Backhaul Showing Up as 5G Wireless

I recently had to reboot my Orbi network and when it came back up the satelites are showing up as 5G rather than wired (as they actually are). I am on the most recent firmware: V2.3.1.60.

Can anyone tell me how to get these back to using a wired backhaul? 

Any help is appreciated.

 

My Setup:

  • TopographyModem -> Orbi -> Satelites (each directly connected to the Orbi router). 
  • ISP: XFinity (Gigabit speed)
  • Modem: Motorola MB8600 (DOCSIS 3.1)
  • Firmware Version2.3.1.60
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 2
FURRYe38
Guru

Re: Wired Backhaul Showing Up as 5G Wireless

Is Daisy Chain disabled on the RBR? 

How was the RBS setup and connected to the RBR? First connected wireless, then conencted via ethernet? 

 

Ensure the LAN cables are of good working quality between the RBR and RBS. CAT6 is recommended. 


@joshuascott wrote:

I recently had to reboot my Orbi network and when it came back up the satelites are showing up as 5G rather than wired (as they actually are). I am on the most recent firmware: V2.3.1.60.

Can anyone tell me how to get these back to using a wired backhaul? 

Any help is appreciated.

 

My Setup:

  • TopographyModem -> Orbi -> Satelites (each directly connected to the Orbi router). 
  • ISP: XFinity (Gigabit speed)
  • Modem: Motorola MB8600 (DOCSIS 3.1)
  • Firmware Version2.3.1.60

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v3.2.18.223/SRK30 V3.2.33.106)
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, RBK50, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 372 views
  • 0 kudos
  • 2 in conversation
Announcements