Reply
ekhalil
Master

Wired Backhaul in recent firmware releases

It seems that the wired backhaul design has changed in recent formware releases.

It was a "known fact" that if you want to setup wired backhaul for a certain Satellite that you need to first sync the Satallite using wireless backhaul first and then connect the Ethernet cable between the nodes.

This procedure seems now to cause loops in the system and consequently many strange issues like Wifi disconnects and wrong indications of device connection status.

How to see that you have the issue if you're using wired backhaul?

Look in Attached Devices in the web GUI and if you see in the list some of your wireless devices (supposed to be attached to a Satellite) that are marked as wired to the Router and stay like that, then you have this issue.

How to fix this issue?

Follow the following steps to remove the wireless path between the Satellite and Router and keep only the wired connection between them:

  1. Switch off the Satellite
  2. Keep the Ethernet cable between the Satellite and the Router connected all the time.
  3. Go to Attached Devices in the web GUI and click on the "Disconnect" button beside the Satellite in question
  4. Turn on the Satellite and use a paper clip to factory reset the Satellite
  5. When the Satellite is up after factory reset, press the Sync button on the Satellite (while the Ethernet cable to the Router is connected) and then on the Router
  6. When the Satellite is added, you should have a system with the correct behavior.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 16
FURRYe38
Guru

Re: Wired Backhaul in recent firmware releases

Something I haven't seen with the one I have. I still followed the wireless first then wired process after loading v30. A factory reset and setup from scratch was performed first. I added the RBS while in the same room as the RBR. Once it was wireless and wire connected, I saved the IP address, turned off the RBS and placed it at it's remote location. I did see network activity for a short period of time, however it settled in and network was normal.

 

I'll keep this in mind though. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 16
ekhalil
Master

Re: Wired Backhaul in recent firmware releases


@FURRYe38 wrote:

........ Once it was wireless and wire connected, I saved the IP address, turned off the RBS and placed it at it's remote location. ...... 


If in the "remote location" the RBS will not see the backhaul radio from the RBR then I think no loops will be generated and you will not see the issue.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 3 of 16
FURRYe38
Guru

Re: Wired Backhaul in recent firmware releases

Possible. The remote location changed from the main level to downstairs in the basement. This remote location is still wired and running thru 4x Gb non managed switches. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 16
FURRYe38
Guru

Re: Wired Backhaul in recent firmware releases

Ok so I just setup my RBK50 system. Factoy reset both RBR and RBS. Setup the RBR for AP mode and tested to ensure it got internet access thru main host router. No problems. Daisy Chain disabled. 

 

I went down to where the RBS was and factory reset it and connected the LAN cable to the back and let it sync. Saw the flashing WHITE led then pulsating, then BLUE appeared. Took maybe a minute and a half. Blue stayed on for a while. I went back up stairs to check the status on the RBR. 


The RBS did not appear as a connected satellite nor in attached devices.

Number of Satellites: 0
Number of devices: 19

However it was listed as a Connected Device in the list below and Connection type said wired. I was able to access the RBS's web page at this address. 

 

I went back down and tested with my iPhone with it connected at the RBS. Blue led had turned OFF. iPhone connected and speed test was successful. Saw LED on my switch next to the RBS so I know data was flowing thru it. Smiley Very Happy

 

I'll let this run for a while and see if the RBRs UI picks it up as a Connected Satellite later on. Smiley Frustrated

 

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 16
ekhalil
Master

Re: Wired Backhaul in recent firmware releases


@FURRYe38 wrote:

.......

However it was listed as a Connected Device in the list below and Connection type said wired. I was able to access the RBS's web page at this address. 

.......

 


Is the Satellite still showing as a connected device, or did it change by itself to Satellite in the top of the Attached Devices list?

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 6 of 16
FURRYe38
Guru

Re: Wired Backhaul in recent firmware releases

The initial setup shows as a connected device. The RBS didn't appear in the connected satellites section at all. It's been a few days now, I'll check the status when I get home today. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 7 of 16
FURRYe38
Guru

Re: Wired Backhaul in recent firmware releases

The RBS is not showing for a "Connected Satellite".

 

It does still appears in the Connected Clients list:

NETGEAR --- 192.168.0.103 MAC ADDR   Wired

 

I presume that the Connected Satellite status may depend upon first connection with RBS via wireless, then once thats established, wired connection would appear correctly when that was connected. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 8 of 16
ekhalil
Master

Re: Wired Backhaul in recent firmware releases


@FURRYe38 wrote:

......

I presume that the Connected Satellite status may depend upon first connection with RBS via wireless, then once thats established, wired connection would appear correctly when that was connected. 


No, I did not do any wireless sync between Satellite and Router. I only synced them once when they were wired, and I see the Satellite as Satellite in the top of the Attached Devices list. 

I would repeat the sync procedure again while the nodes are wired. 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 9 of 16
FURRYe38
Guru

Re: Wired Backhaul in recent firmware releases

I'll try again. All I did was turn ON the RBS while the LAN cable was connected and let it sync on it's own. I'll power it OFF and reboot the RBR. Possible process maybe different while the RBR is in AP mode. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 10 of 16
FURRYe38
Guru

Re: Wired Backhaul in recent firmware releases

Ok so I factory reset the RBS while in it's remote location downstairs. It came up this time as a connected satellite in the connected devices section. Wired.

 

However the SSID failed to sync to my custom SSID name on the RBR. A default ORBI40 was being broadcast. 

I tried a reboot from the telnet command line. This doesn't seem to work as it made the RBS reboot to a Magenta led. I powered the RBS OFF then back ON. The RBS booted to a BLUE led and came to ready. Still the SSID was at ORBI40 and not my custom SSID name. I rebooted both RBR and RBS. The RBS would not configure the custome SSID name from the RBR. 

 

I tried the re-sync buttons as well. the RBR said it failed. One interesting notice that I saw on the RBS while the re-sync was in process, the top WHITE led would slowly pulsate 3 times. On the 3rd pulsate ON, it would quickly shut OFF, then slowly pulsate 3 times again then quickly shut off. I presume this maybe an indicator that the RBS is not syncing right. 

 

I'll have to take the RBS and sync it wirelessly then reconnect the wire and see what happens there. 

 

The wireless resync worked. Comes up normally with custom SSID name. 

 

Will try the reset and resync with LAN cable connected once more

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 11 of 16
FURRYe38
Guru

Re: Wired Backhaul in recent firmware releases

Ok, finally on the 3rd try, I got the RBS to sync with LAN cable connected and it's configured for the right SSID name. 

I did a factory reset while the RBS was wirelessly connected. Then powered it off. Plugged in the LAN cable. Waited for the top led to pulsate WHITE, it the sync button for 5 seconds, then hit the sync button on the RBR in the web page. Got BLUE led with in about 30 seconds and it shows up in the RBRs UI as a connected satellite with a WIred status. 

1   Netgear Orbi Satellite-1 192.168.0.103 192.168.0.103 MAC   Wired Orbi Router
MAC Good

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 12 of 16
ekhalil
Master

Re: Wired Backhaul in recent firmware releases

True, the Satellite’s own SSID (ORBIxx) will take some time to disappear. Just leave it, once the ”Config Sync” is successfully completed the Satellite will be updated -after being wiped- by the Router and the Satellite will get the main SSID. This can take few minutes to happen.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 13 of 16
FURRYe38
Guru

Re: Wired Backhaul in recent firmware releases

Ya I waited a long time for the RBS SSID to be configured during the first couple of attempts. It would not change. After the final reset and sync with both RBS and RBR, it fianlly changed. I did see the Config Sync then it changed to GOOD as the status. Seems to be running better I notice thus far. Before, my ASUS wifi media bridge would stop working that services a DISH joey. Will see if this happens again or not. Hoping not. Smiley Wink

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 14 of 16
HTBruceM
Guide

Re: Wired Backhaul in recent firmware releases

So on 2.3.5.30 FW at least, do you guys think the following sequence you've outlined:

  1. Power off each RBS that is wired backhaul
  2. Repeat following steps for each wired backhaul RBS:
    1. Factory Reset the RBS, then wait for it to finish resetting (slow flashing white light)
    2. Remove the RBS Device from the Devices listing in the GUI
    3. Press Sync button on both RBS & RBR
    4. Wait several minutes for RBS to appear in GUI Devices Listing; then watch it config_sync and re-establish your SSIDs

will be necessary every time there is a power outage or if the Orbi units are turned off for any reason?  Or can we just simply power them back on?

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 15 of 16
FURRYe38
Guru

Re: Wired Backhaul in recent firmware releases

This process is only for the initial RBS connecting to the RBR. A power cycle or if the power is lost then comes back, the RBS should auto reconnect and continue operation. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 16 of 16
Top Contributors
Discussion stats
  • 15 replies
  • 2156 views
  • 1 kudo
  • 3 in conversation
Announcements