Discussion stats
  • 3 replies
  • 4062 views
  • 2 kudos
  • 2 in conversation
Announcements

Top Contributors
Reply
Highlighted
Star

Wired and Wireless Connection Drops Using Orbi (RBR50) in AP mode

Hey Guys,

 

So I've been going over the forums and I'm having a tough time figuring out if the disconnect issues I'm seeing are due to my setup or my Orbi.

 

Any assistance would be great.  I've outlined the setup and issues below:

 

Setup:

Hitron CODA 4582 (Service Provider Modem - Bridge Mode)

Netgear Nighthawk R7000 (Router)

Orbi RBR50 (AP Mode)

 

All wired devices are plugged into a D-Link Hub which is connected to the Netgear Nighthawk R7000

 

The Issues:

 

1.  Wireless connections on all mobile devices tend to drop (I see this alot when I'm playing games like clash royale etc...)

2.  Wired connections on my gaming consoles tend to drop similar to the wireless connections

 

Things I've Tried to Fix this Issue:

 

1.  I've tried changing the transmit power on the 2.4ghz signal but it doesn't stop the drops from occuring while gaming (This also doesn't stop my wired connections from dropping either)

2.  I've given the Orbi router a static IP to see if this will help the problem and I'm currently testing it out now but I'm not sure how it'll stop the issues from persisting.

 

Any help would be greatly appreciated.  I can't contact support because my 90 days is up and they don't have a toll free number I can call so don't know how to get onto the beta firmware to see if that fixes these issues.

 

I'm going to keep tinkering with the hardware and try the Orbi in Router mode and remove the nighthawk and see if that helps while I wait for some ideas from the community!

 

Thanks Everyone!

 

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 4
Highlighted
Apprentice

Re: Wired and Wireless Connection Drops Using Orbi (RBR50) in AP mode

PM Moderator DarrenM about joining the Beta FW program. The latest Beta has been working well in my 3rd day of test.
Message 2 of 4
Highlighted
Star

Re: Wired and Wireless Connection Drops Using Orbi (RBR50) in AP mode

I've PM'd him 2 days ago with no response and a follow up about an hour ago too!

 

Smiley Sad

 

 

 

 

Message 3 of 4
Highlighted
Star

Re: Wired and Wireless Connection Drops Using Orbi (RBR50) in AP mode

Just a quick update:

 

Seems as though a static IP on the ORBI Router has helped stablize my wired connections which no longer disconnect like before.  Unfortunately, I can't say the same to the satellite as I can't assign it a static IP which means the problem persists at a wireless level for any device attached to the satellite.

 

I've kept my transmit power at 50% for the 2.4 GHZ radio as I'm sure it has helped stop the jumping between satellite and router in my house even though the two devices are seperated by 2 floors (one is in basement, the other is on the top floor of the home). 

 

Regardless, I'll keep tinkering and see if I can figure anything else out.  For now, I believe I"ll be leaving the Nighthawk as my router and the Orbi in AP mode as the NIghthawk seems to give my wired connections a much better speed than the ORBI but the ORBI is major league destroying the NIghthawk on Wifi speed and range around the whole house!

 

I feel like we're finally through the rough patches and there's a light at the end of the tunnel!!

Message 4 of 4