Discussion stats
  • 10 replies
  • 287 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

Wired and wireless keeps dropping

I keep getting intermittent network drops with WiFi and wired. I just checked the logs and got this:

 

DoS Attack: ACK Scan] from source: 23.246.6.184, port 443, Sunday, March 15, 2020 21:32:04
[DoS Attack: ACK Scan] from source: 209.148.215.67, port 443, Sunday, March 15, 2020 21:31:40
[DoS Attack: SYN/ACK Scan] from source: 13.225.198.74, port 443, Sunday, March 15, 2020 21:31:34
[DoS Attack: SYN/ACK Scan] from source: 17.248.135.243, port 443, Sunday, March 15, 2020 21:31:27
[DoS Attack: SYN/ACK Scan] from source: 17.248.135.80, port 443, Sunday, March 15, 2020 21:31:27
[DoS Attack: SYN/ACK Scan] from source: 17.248.135.119, port 443, Sunday, March 15, 2020 21:31:27
[DoS Attack: SYN/ACK Scan] from source: 17.248.135.16, port 443, Sunday, March 15, 2020 21:31:27
[DoS Attack: SYN/ACK Scan] from source: 17.248.135.110, port 443, Sunday, March 15, 2020 21:31:27
[DoS Attack: SYN/ACK Scan] from source: 17.248.187.199, port 443, Sunday, March 15, 2020 21:31:27

23.246.6.184 for example seems to be Netflix which is being used right now.

 

I use Orbi with a Rogers Hiltron Modem which is connected via WAN port. I have also included a screen shot of my statics.

 

Any Ideas

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 11
Highlighted
Guru

Re: Wired and wireless keeps dropping

 

What Firmware is currently loaded?
What is the model# of the ISP modem the NG router is connected too?

 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 11
Highlighted
Aspirant

Re: Wired and wireless keeps dropping

Orbi 2.5.1.8

Rogers Internet , hitron modem-CODA 4582
(In bridged mode)
Message 3 of 11
Highlighted
Retired_Member
Not applicable

Re: Wired and wireless keeps dropping

another case for Orbi 2.5.1.8.....bad FW

Message 4 of 11
Highlighted
Guru

Re: Wired and wireless keeps dropping

What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

Has a factory reset and setup from scratch been performed since last FW update? 

 

Above suggestions working:
https://community.netgear.com/t5/Orbi/Throttling-Devices-RBK53/m-p/1858561/highlight/true#M81925


@colinha667 wrote:
Orbi 2.5.1.8

Rogers Internet , hitron modem-CODA 4582
(In bridged mode)

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 5 of 11
Highlighted
Retired_Member
Not applicable

Re: Wired and wireless keeps dropping


@FURRYe38 wrote:

What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

 

Has a factory reset and setup from scratch been performed since last FW update? 

 

Above suggestions working:
https://community.netgear.com/t5/Orbi/Throttling-Devices-RBK53/m-p/1858561/highlight/true#M81925


@colinha667 wrote:
Orbi 2.5.1.8

Rogers Internet , hitron modem-CODA 4582
(In bridged mode)

Smiley Sad


 

Message 6 of 11
Highlighted
Aspirant

Re: Wired and wireless keeps dropping

I’ve actually noticed this started occurring after the firmware upgrade!
Message 7 of 11
Highlighted
Aspirant

Re: Wired and wireless keeps dropping

The distance is good between the router and sat

This is occurring with wired (RJ45) as well. I have noticed this started to occur after the latest firmware update.

I have not tried a factory wipe yet.
Message 8 of 11
Highlighted
Retired_Member
Not applicable

Re: Wired and wireless keeps dropping


@colinha667 wrote:
I’ve actually noticed this started occurring after the firmware upgrade!

revert back to the previous FW

Message 9 of 11
Highlighted
Guru

Re: Wired and wireless keeps dropping

Try a reset and setup from scratch.


@colinha667 wrote:
The distance is good between the router and sat

This is occurring with wired (RJ45) as well. I have noticed this started to occur after the latest firmware update.

I have not tried a factory wipe yet.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.15.32(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 10 of 11
Highlighted
Retired_Member
Not applicable

Re: Wired and wireless keeps dropping


@FURRYe38 wrote:

Try a reset and setup from scratch.


@colinha667 wrote:
The distance is good between the router and sat

This is occurring with wired (RJ45) as well. I have noticed this started to occur after the latest firmware update.

I have not tried a factory wipe yet.

 


and stay away from 2.5.1.8

Message 11 of 11