Reply
Highlighted
Follower

Wireless Backhaul Channel

I'm really bummed that the wireless backhaul channel is non-configurable.  There are two devices that are close to my house that cause interference and renders my wifi network practically unusable when setting sattelite up wirelessly (the whole reason i bought this system).  I had to set the satellite in a location that has a wired drop but not where I want it.  Netgear really needs to update the firmware to allow backhaul management.  I don't suppose anyone has tried to change the backhaul channel via telnet?

Model: RBK53|Orbi AC3000 Tri-band WiFi System
Message 1 of 21
Highlighted
Sensei

Re: Wireless Backhaul Channel

Depending on what country you are in, the Orbi backhaul channel does "hop around", usually to avoid weather radar.  In the US, there are pretty strict limits on finding a contiguous group of channels to create the bandwidth Orbi needs for backhaul.

 

There is a really nice description of Orbi radio channels in this post:

https://community.netgear.com/t5/Orbi/Understanding-Orbi-Radio-Fronthaul-Backhaul/m-p/1671092 

 

There was also an extensive discussion of Orbi backhaul channels in this post:

https://community.netgear.com/t5/Orbi/5Ghz-channels/m-p/1538610 

I love my Orbi.
Message 2 of 21

Re: Wireless Backhaul Channel

I am having the same issue I believe.  I believe the backhaul channels are in the upper 5 GHz range which is causing the interference with my Nakamichi Shockwafe rear speakers which are running in the same channel range.  No sure how I can make sure that my rear speakers are attached first and then set my satellites.  Have you recieved any guidance from Netgear or anyone else on this?

Message 3 of 21
Highlighted
Guru

Re: Wireless Backhaul Channel

Can you change the channels of these speakers to use a different channel? 

The wireless back haul is mean to be there for any RBS that gets connected via wireless. IT's how Orbi works and NG doesn't seem to respond to any other configurations regarding it. I presume it may come from the chipset Mfr rather then NG and chipset Mfrs implement how the wireless radios work. It's just up to NG to implement and imploy them in to there firmware. 

 

Be if you can get the speakers to change channels if at all possible. Keep them far appart from the Orbi wifi. 

 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 4 of 21
Highlighted

Re: Wireless Backhaul Channel

Great question and I do not believe so.  They have specifically indicated that I should not use the upper 5 GHZ channels since that is where the speakers run at.  That said, they seem to indicate I should turn off my router and satellite.  Turn on my speakers, allow them to connect and the turn on my router and satellites and then use the "Channel Finder" feature (no sure what this) [channel scanning equivalent] to search for non-congested Wifi frequency to establish the backhaul channel.  But I do not believe Orbi has an option to control the backhaul channel.

 

I guess the main question would be if I do what they indicate and turn on my speakers first and then my router, will this channel location be maintained going forward and be static or will things move as I turn things off and on?

 

In the end, I wonder if I turn off my satellites when I am watching a good movie will that do it and then there should not be any interference?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 5 of 21
Highlighted
Guru

Re: Wireless Backhaul Channel

The upper 5Ghz channel range is from 149 to 161. This is the range that is not user configurable.

 

So there are some channels that Orbi should use dynamically up there that if other signals are present up there as well, Orbi should avoid and use a different channel. So I presume the speaker mfr is tell you to turn OFF Orbi and let the speaker system get first pick, then onces thats taken, turning ON Orbi should pick something other then what the speakers are using. 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 21
Highlighted

Re: Wireless Backhaul Channel

OK, I will try that.  What a pain.  I hope that once the speakers have picked and then Orbi has picked it will all stay put and not move.  I will try it and get back you.  Smiley Happy

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 7 of 21
Highlighted
Master

Re: Wireless Backhaul Channel


@FURRYe38 wrote:

The upper 5Ghz channel range is from 149 to 161. This is the range that is not user configurable.

...... 


Orbi uses channels from 100 for the backhaul.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 8 of 21
Highlighted
Master

Re: Wireless Backhaul Channel


@TheDarkSide wrote:

OK, I will try that.  What a pain.  I hope that once the speakers have picked and then Orbi has picked it will all stay put and not move.  I will try it and get back you.  Smiley Happy


Orbi uses mostly DFS channels for the backhaul so it will be difficult to keep it on the same channel unless you live in an area completely free from radar signals.

You can check the starting channel in your Orbi by enabling telnet in Orbi Router and check the following:

> config get wla_2nd_hidden_channel

 

You can also change the starting channel, the channel that Orbi will start with after restart as a backhaul channel as follows:

> config set wla_2nd_hidden_channel=108      ==> This will change the backhaul channel to 108 (5530–5550 MHz)

> config commit

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 9 of 21
Highlighted

Re: Wireless Backhaul Channel

config get wla_2nd_hidden_channel

 

I do not know how to do this.  I am now turning off my satellite when I want to watch movies.  I believe this is working as a work around.  But this is not a good solution.

 

So how to I use "config get wla_2nd_hidden_channel"?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 10 of 21
Highlighted
Master

Re: Wireless Backhaul Channel


@TheDarkSide wrote:

......

So how to I use "config get wla_2nd_hidden_channel"?


  • From browser go to the router's debug page (http://192.168.1.1/debug.htm). Use your router's IP address or http://orbilogin.com/debug.htm
  • Enter admin as user name and your router’s management password
  • Tick "Enable Telnet" option
  • Use Telnet from a computer attached to Orbi to connect to your Router telnet 192.168.1.1 and enter admin and the same password as above
  • Enter the following commands:
    • To read the existing channel: config get wla_2nd_hidden_channel
    • To change the channel to e.g. channel 108: config set wla_2nd_hidden_channel=108 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 11 of 21
Highlighted

Re: Wireless Backhaul Channel

You indicated that I should Use Telnet from a computer attached to Orbi to connect to your Router telnet 192.168.1.1 and enter admin and the same password as above.

Excuse the ignorance but how does one use telnet to do what you have indicated? Also, is this process reversible in case I mess it up?
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 12 of 21
Highlighted
Sensei

Re: Wireless Backhaul Channel


@TheDarkSide wrote:
Is this process reversible in case I mess it up?

Absolutely.  If you do a "factory reset", then the Orbi undoes every change made to it.

 


@TheDarkSide wrote:
Excuse the ignorance but how does one use telnet to do what you have indicated?

In the "old days", people used a (literal) terminal to connect to computer mainframes.  When microcomputers became prominent, a programs were written to emulate a terminal and TCP port 23 was standardized as where a computer would listen for a connection.  Windows has a telnet program built in, although it has to be activated on the Control Panel "Programs and Features" (it's a Feature).  After doing so, open a Command Window (CMDSmiley Happy and type "telnet 192.168.1.1" (no quotes).  Personally, I installed an application called Putty which does the same thing.

 

If you have never done things like this before, it may be more than you want to tackle.

I love my Orbi.
Message 13 of 21
Highlighted
Initiate

Re: Wireless Backhaul Channel

im having the same issue thats bringing me here... nakamichi sound issues/? anyone find resolution>

Message 14 of 21
Highlighted
Initiate

Re: Wireless Backhaul Channel

here for the same issue. did you find solace?

Message 15 of 21
Highlighted
Master

Re: Wireless Backhaul Channel

@schroederboat what issues do you have with wireless backhaul? Please describe the issues you're facing... Smiley Happy

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 16 of 21
Highlighted

Re: Wireless Backhaul Channel (NETGEAR Orbi Tri-band Whole Home Mesh WiFi System (RBK50)

I am still having the same issue I have always had.  Get the clicking noise sometimes when I use teh speakers.  As you can imagine the satellite is always on so anytime I turn on my speakers it is trying to fight for the channels the Orbi is running at so I get the clicking noise.

 

Therefore, as before I turn off and turn on the speakers and i believe it fixes things.

 

Hope someone has found a better solution.

Message 17 of 21
Highlighted
Aspirant

Re: Wireless Backhaul Channel (NETGEAR Orbi Tri-band Whole Home Mesh WiFi System (RBK50)

Facing the same issue. Have a Nakamichi Soundwafe 7.1.4 unit with latest updates. The sub is cutting out playing music every few seconds due to interference in the back haul channels used on my Orbi solution. I have model RBR40 from Netgear running firmware version 2.5.1.16. I’ve enabled telnet, entered the commands listed above and rebooted.

Nakamichi refers me to: https://www.helpdesk.nakamichi-usa.com/subwoofer-audio-distortion

This link doesn’t help. When I reboot my Orbi solution with audio playing, my routers keep picking a conflicting channel with the sub. Getting really annoyed.

I’ve thought about returning the Nakamichi unit but doing research Sony and a few other wireless sub solutions also can have interference in this upper frequency range.

I must have a solid way to disable the higher frequencies for backhaul or to pin it to a particular channel so I can experiment with the best one that interferes the least.
Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 18 of 21
Highlighted
Master

Re: Wireless Backhaul Channel (NETGEAR Orbi Tri-band Whole Home Mesh WiFi System (RBK50)

  1. One way to minimize the backhaul frequency broadcast is to disable Daisy Chain, so that only the Router node (the RBR40) broadcasts the wireless backhaul frequency and not the Satellites.
  2. When restarting the Orbi Router, make sure that the soundbar is on and close to the router (RBR40) so that the router will choose another frequency than the frequency used by the soundbar.
  3. Please make a wireless scan (using a computer or phone) and see which channels are being used by Orbi.

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 19 of 21
Highlighted
Guru

Re: Wireless Backhaul Channel (NETGEAR Orbi Tri-band Whole Home Mesh WiFi System (RBK50)

Also try turning down the power output of the RBRs wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings


@RonB223 wrote:
Facing the same issue. Have a Nakamichi Soundwafe 7.1.4 unit with latest updates. The sub is cutting out playing music every few seconds due to interference in the back haul channels used on my Orbi solution. I have model RBR40 from Netgear running firmware version 2.5.1.16. I’ve enabled telnet, entered the commands listed above and rebooted.

Nakamichi refers me to: https://www.helpdesk.nakamichi-usa.com/subwoofer-audio-distortion

This link doesn’t help. When I reboot my Orbi solution with audio playing, my routers keep picking a conflicting channel with the sub. Getting really annoyed.

I’ve thought about returning the Nakamichi unit but doing research Sony and a few other wireless sub solutions also can have interference in this upper frequency range.

I must have a solid way to disable the higher frequencies for backhaul or to pin it to a particular channel so I can experiment with the best one that interferes the least.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 20 of 21
Highlighted
Initiate

Re: Wireless Backhaul Channel

 


@ekhalil wrote:

@TheDarkSide wrote:

......

So how to I use "config get wla_2nd_hidden_channel"?


  • From browser go to the router's debug page (http://192.168.1.1/debug.htm). Use your router's IP address or http://orbilogin.com/debug.htm
  • Enter admin as user name and your router’s management password
  • Tick "Enable Telnet" option
  • Use Telnet from a computer attached to Orbi to connect to your Router telnet 192.168.1.1 and enter admin and the same password as above
  • Enter the following commands:
    • To read the existing channel: config get wla_2nd_hidden_channel
    • To change the channel to e.g. channel 108: config set wla_2nd_hidden_channel=108
    • To save the new channel setting: config commit

Bit late to this post but wanted to say thanks to @ekhalil  for the recommendation  

 

These full instructions worked to adjust the backhaul frequency as suggested (don't forget the commit command to save the the new backhaul frequency) . I was in a similar situation to @TheDarkSide  with wireless surround speakers (in this case an LG system, but I think the same networking chips are being used for all of these wireless surround systems now) 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 21 of 21
Top Contributors
Discussion stats
  • 20 replies
  • 4337 views
  • 9 kudos
  • 8 in conversation
Announcements