Reply

Wireless Speed is Abysmal!

Noisenet
Tutor

Wireless Speed is Abysmal!

When I check my internet speed while connected wirelessly (5Ghz) I'm consistently getting between 6.9 Mbps. When I switch to a wired connection (through the same Orbi router) my speed jumps to 115 Mbps. I just rebooted the router, because this happens VERY frequently and now, even on a fresh reboot, this is still the case. So I updated to Router Firmware Version V2.3.5.30 which is showing as the current version.

Checking wireless speeds on both a late 2015 iMac and a brand new 2019 Macbook Pro. Bogth computers are within 10 feet of the Router (not the satellite) and connected via 5g according to the Router's connected devices page.

Is there some way to maybe reset to factory settings in case something's gotten changed?

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 7

Accepted Solutions
FURRYe38
Guru

Re: Wireless Speed is Abysmal!

What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


Yes you can factory reset the RBR and setup from scratch. You might do this first, with the RBR. Leave the RBS OFF. Setup from scratch and then test both wired and wireless speeds. Don't enable any Traffic Meter, QoS, Access controls like Armor or Circle. Just speed test with the RBR. 


@Noisenet wrote:

When I check my internet speed while connected wirelessly (5Ghz) I'm consistently getting between 6.9 Mbps. When I switch to a wired connection (through the same Orbi router) my speed jumps to 115 Mbps. I just rebooted the router, because this happens VERY frequently and now, even on a fresh reboot, this is still the case. So I updated to Router Firmware Version V2.3.5.30 which is showing as the current version.

Checking wireless speeds on both a late 2015 iMac and a brand new 2019 Macbook Pro. Bogth computers are within 10 feet of the Router (not the satellite) and connected via 5g according to the Router's connected devices page.

Is there some way to maybe reset to factory settings in case something's gotten changed?

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

View solution in original post

Message 2 of 7

All Replies
FURRYe38
Guru

Re: Wireless Speed is Abysmal!

What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


Yes you can factory reset the RBR and setup from scratch. You might do this first, with the RBR. Leave the RBS OFF. Setup from scratch and then test both wired and wireless speeds. Don't enable any Traffic Meter, QoS, Access controls like Armor or Circle. Just speed test with the RBR. 


@Noisenet wrote:

When I check my internet speed while connected wirelessly (5Ghz) I'm consistently getting between 6.9 Mbps. When I switch to a wired connection (through the same Orbi router) my speed jumps to 115 Mbps. I just rebooted the router, because this happens VERY frequently and now, even on a fresh reboot, this is still the case. So I updated to Router Firmware Version V2.3.5.30 which is showing as the current version.

Checking wireless speeds on both a late 2015 iMac and a brand new 2019 Macbook Pro. Bogth computers are within 10 feet of the Router (not the satellite) and connected via 5g according to the Router's connected devices page.

Is there some way to maybe reset to factory settings in case something's gotten changed?

 


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 7
CrimpOn
Guru

Re: Wireless Speed is Abysmal!


@Noisenet wrote:

Is there some way to maybe reset to factory settings in case something's gotten changed?


There is no way to literally reset an Orbi "to factory settings" once the firmware has been updated, except to locate a copy of the original firmware and manually reload it.  What CAN be done easily is remove all configurations, which places an Orbi in the same general state as when it came out of the box, only with the current release of firmware.  There are tutorials on the web illutrating how to do this.  Basically, unbend a paperclip and stick the end into the tiny "reset" hole next to the power socket on the back.  Hold it in until the power LED begins to flash amber (about 10-20 seconds).

 

At this point, the Orbi will return to the WiFi name and password printed on the label.  The administrative credentials will be "admin" and "password".  The Orbi will need to be configured from scratch.

I love my Orbi.
Message 3 of 7
Noisenet
Tutor

Re: Wireless Speed is Abysmal!

I just reset the router and set it back up with the same login info. Working MUCH better now. I guess I had changed something along the way. Thanks for your help!

Message 4 of 7
FURRYe38
Guru

Re: Wireless Speed is Abysmal!

Glad it's working better. Thanks for letting us know. 

 

Please remember to give feedback to questions presented next time when and if you need more help. Helps us help you.

 

Enjoy. Smiley Wink


@Noisenet wrote:

I just reset the router and set it back up with the same login info. Working MUCH better now. I guess I had changed something along the way. Thanks for your help!


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 5 of 7
Retired_Member
Not applicable

Re: Wireless Speed is Abysmal!


@Noisenet wrote:

I just reset the router and set it back up with the same login info. Working MUCH better now. I guess I had changed something along the way. Thanks for your help!


Now leave it alone.Smiley Happy

Message 6 of 7
FURRYe38
Guru

Re: Wireless Speed is Abysmal!

I would also do a back up configuration to file as well for safe keeping. Smiley Wink


@Noisenet wrote:

I just reset the router and set it back up with the same login info. Working MUCH better now. I guess I had changed something along the way. Thanks for your help!


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1020 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E