Reply
Highlighted
Apprentice

Wireless backhaul with 2.5.0.38

After 2 days of messing with the new 2.5.0.38 version I have found that the wireless backhaul does not function correctly. Just to get a connection I had to wire it which wasn't ideal because the satellite location. And the fact that NG will not allow separate names for the 5ghz and the 2.4 ghz with the new version.

 

I tested this 3 times just to make sure on the backhual. I first did a reset on both routers and then placed the satellite with in 5 feet of the RBR. The wireless would not connect. I then generated a new backhaul password and then attempted the sync on the satellite... no joy either. I restarted the satellite first then the RBR50. Still no connection.

 

Only with a wired backhaul was I able to get the satellite to connect.

 

I don't know how many out there have had this same issue but if you do a wired backhaul seems to be the only way unless you downgrade the FW then the wireless backhaul works again.

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 8
Highlighted
Guru

Re: Wireless backhaul with 2.5.0.38

So what version of FW did you downgrade too? 

 

WIreless backhaul worked for my RBS after updating to v38. I only left it for a day like that then switched to wired. Others are not reporting anything like this...


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 2 of 8
Highlighted
Apprentice

Re: Wireless backhaul with 2.5.0.38

2.3.5.30

 

I spent a good portion of the afternoon trying to get the backhaul working on .38

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 3 of 8
Highlighted
Guru

Re: Wireless backhaul with 2.5.0.38

So it is working for you now with v30 loaded on the RBR and RBS? 

 

Interesting. Wondering if there maybe something HW related to your RBS or RBR not working right with v38. Something I and others aren't seeing. 

Something to let NG know about.

@Blanca_O 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 4 of 8
Highlighted
Apprentice

Re: Wireless backhaul with 2.5.0.38

Yup -- everything working normally now. I really hope I don't have to reset the routers again... it's a huge pain in the a...

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 5 of 8
Highlighted
Guru

Re: Wireless backhaul with 2.5.0.38

I hear ya. I know it's a pain. Do you have a backup config saved to file yet? This can help and save time. 

 

If you get in contact with NG support. They might ask you to send them debug logs. This would be with v38 loaded. If you can do this when you get time again, capture debug logs of the RBS trying to sync up with the RBR. You can enable this at 192.168.1.1/debug.htm on the RBR. Also check mark capture WAN-LAN packets as well for review just in case. The debugs logs should help NG tell you whats wrong with the RBS not syncing wirelessly with v38 loaded. Maybe they can figure this one out for you. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 6 of 8
Highlighted
Apprentice

Re: Wireless backhaul with 2.5.0.38

Will do but ONLY if they want to see why... I'm not going through all that again just for funsies......

Message 7 of 8
Highlighted
Guru

Re: Wireless backhaul with 2.5.0.38

LOL Undertand. I know they would probably like to see why yours is failing when others is working. Hopefully one of the forum moderators will be in contact with you. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>RBK853 v3.1.16.6(Router Mode)
Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK50, R7800, R7960P,
EX7500/EX7700, XR450 and WNHDE111
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 673 views
  • 3 kudos
  • 2 in conversation
Announcements