Announcements

Top Contributors
Reply
Highlighted
Initiate

Re: Wow!!! Orbi Firmware V2.0.0.72 Released

I noticed with the new FW, that not all of my attached devices show up in the device list.  I have about 20 devices, and the device list only shows 16.  I can log into my devices and I know that they are attached to the router (they have an IP and can ping router), but are missing from the device list.

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 76 of 151
Highlighted
Luminary
Luminary

Re: Wow!!! Orbi Firmware V2.0.0.72 Released

Over 24 hours later, still rock solid, no issues so far, seems very good.

www.realact.net
Message 77 of 151
Highlighted

Re: Wow!!! Firmware V2.0.0.72 Released

Any way to force the Daisy Chain?  My router in the media room connects to the Router, not to the Satellite that is closer and on the same floor.

Message 78 of 151
Highlighted
Virtuoso

Re: Wow!!! Orbi Firmware V2.0.0.72 Released


@Ely wrote:

Over 24 hours later, still rock solid, no issues so far, seems very good.


Almost 3 days here, doing great.

Message 79 of 151
Highlighted
Luminary
Luminary

Re: Wow!!! Firmware V2.0.0.72 Released


@Tigerman4LSU wrote:

Any way to force the Daisy Chain?  My router in the media room connects to the Router, not to the Satellite that is closer and on the same floor.


Your router? are you using the Orbi in AP Mode? if so the router is not supposed to connect to your Orbi but the other way around, Do you mean a Wi-Fi extender or repeater? in that case the Daisy Chain feature is I supposed only supported wile using the Orbi main unit and any additional satellites you connect to it.

www.realact.net
Message 80 of 151
Highlighted

Re: Wow!!! Firmware V2.0.0.72 Released

Too tired.  I want this topology.  Satelitte to Satelitte to Orbi Router.

Message 81 of 151
Highlighted
Luminary
Luminary

Re: Wow!!! Firmware V2.0.0.72 Released


@Tigerman4LSU wrote:

Too tired.  I want this topology.  Satelitte to Satelitte to Orbi Router.


Ok, not sure if this will work but you can try to force it to connect that way by basically turning off the Orbi's main unit (Router) then I guess both satellites might attempt to connect to each other instead? after a minute or two try turning on the main unit back on.

 

I believe it normally should do that though, so not sure what is causing your issue.

www.realact.net
Message 82 of 151
Highlighted

Re: Wow!!! Orbi Firmware V2.0.0.72 Released

Huh, looks like they did pull it. Did an explicit check for firmware update and it says none available.

 

Damn. Getting close to having to toss this in the trash an buy something that works. My wife is getting pretty pissed off about the bad wifi at her desk (which is why we bought this thing). My satellite has been a sitting doing nothing for weeks.

Message 83 of 151
Highlighted
Luminary

Re: Wow!!! Orbi Firmware V2.0.0.72 Released


@shoek wrote:

I've been running it most the day now, and it seems more stable than the 1.12 version.  I will reserve judgement until I have more experience with roaming devices.

 

Does anyone know if the setting for daisychain is "use it if Orbi thinks it needs it", or is it "use it no matter what"?  In other words, I have my Router on the main floor center of house, Sat1 on Upper floor east end of house, and Sat2 in basement on west end of house.  So, a star config is best for me I assume... so if the daisychain setting is on, will Orbi always try to arrange as Orbi-SatX-SatY?  Or will it be smart about it?

 

How can you tell what the topology is?  On the Attached Devices page, if it was doing daisychain, would the Connected Orbi of one of the satellites be another satellite?  Mine are both showing the router, so I guess it is using star topology?

 

 


yep I think in the attached devices it would show one satellite connected to another.  So looks like it is "smart" about deciding which way to go.  Not sure why they have ? temporarily pulled the firmware down?

Message 84 of 151
Highlighted
Luminary
Luminary

Re: Wow!!! Orbi Firmware V2.0.0.72 Released


@PhysicalEd wrote:

Huh, looks like they did pull it. Did an explicit check for firmware update and it says none available.

 

Damn. Getting close to having to toss this in the trash an buy something that works. My wife is getting pretty pissed off about the bad wifi at her desk (which is why we bought this thing). My satellite has been a sitting doing nothing for weeks.


Do you need it? I have it as .zip files on my PC for the RBR50 and the RBS50, plus I still have links that work.

www.realact.net
Message 85 of 151
Highlighted
Star

Re: Wow!!! Orbi Firmware V2.0.0.72 Released


@cyberprashant wrote:

@shoek wrote:

I've been running it most the day now, and it seems more stable than the 1.12 version.  I will reserve judgement until I have more experience with roaming devices.

 

Does anyone know if the setting for daisychain is "use it if Orbi thinks it needs it", or is it "use it no matter what"?  In other words, I have my Router on the main floor center of house, Sat1 on Upper floor east end of house, and Sat2 in basement on west end of house.  So, a star config is best for me I assume... so if the daisychain setting is on, will Orbi always try to arrange as Orbi-SatX-SatY?  Or will it be smart about it?

 

How can you tell what the topology is?  On the Attached Devices page, if it was doing daisychain, would the Connected Orbi of one of the satellites be another satellite?  Mine are both showing the router, so I guess it is using star topology?

 

 


yep I think in the attached devices it would show one satellite connected to another.  So looks like it is "smart" about deciding which way to go.  Not sure why they have ? temporarily pulled the firmware down?


1) Is this (in red) confirmed?

Otherwise I will leave my  'Enable Daisy-Chain Topology' setting disabled since the  "hub and spoke" (or star topology) - both satellites connected to the Orbi router, as opposed to the 2 satellites being connected to each other) is better in my case since the Orbi router is on the main level (1st floor) of our house and the satellites are in the basement and 2nd floor.

 

2) I wish there were a way to disable automatic firmware updates (the blocking of 'download.netgear.com' in the Orbi UI (nder 'Security' > 'Block Sites' as someone suggested) did not work. Version 2.0.0.72 downloaded by itself (not sure when):

 

Today, for the first time since getting my Orbi about a month ago, things were not working well (said connected to internet but web pages were ether taking forever to load or failing to load). I rebooted Orbi several times and then rebooted my cable modem.

After rebooting the cable modem (and then maybe the Orbi one more time), things instantly worked again.

I can only hope that firmware 2.0.0.72 was installed automatically today (I see this version is installed as per the Orbi's web admin UI) and caused this (hopefully one-time) connectivity issue.

Has anyone else experience this?

When did the v2.0.0.72 firmware install automatically for everyone else?

 

If worst comes to worst and I get disconnects again (if so maybe this is why Netgear suddenly pulled 2.0.0.72 from the downalods page??), then I will manually reinstall the previous firmware (1.12.0.18 which has been working great for a month).

Hoping this was a one-time issue though, fingers crossed.

 

---------

Orbi RBK53 AC3000 wifi system.

Firmware v2.0.0.72

 

 

 

Message 86 of 151
Highlighted
Luminary

Re: Wow!!! Orbi Firmware V2.0.0.72 Released


@njweb wrote:

@cyberprashant wrote:

@shoek wrote:

I've been running it most the day now, and it seems more stable than the 1.12 version.  I will reserve judgement until I have more experience with roaming devices.

 

Does anyone know if the setting for daisychain is "use it if Orbi thinks it needs it", or is it "use it no matter what"?  In other words, I have my Router on the main floor center of house, Sat1 on Upper floor east end of house, and Sat2 in basement on west end of house.  So, a star config is best for me I assume... so if the daisychain setting is on, will Orbi always try to arrange as Orbi-SatX-SatY?  Or will it be smart about it?

 

How can you tell what the topology is?  On the Attached Devices page, if it was doing daisychain, would the Connected Orbi of one of the satellites be another satellite?  Mine are both showing the router, so I guess it is using star topology?

 

 


yep I think in the attached devices it would show one satellite connected to another.  So looks like it is "smart" about deciding which way to go.  Not sure why they have ? temporarily pulled the firmware down?


1) Is this (in red) confirmed?

Otherwise I will leave my  'Enable Daisy-Chain Topology' setting disabled since the  "hub and spoke" (or star topology) - both satellites connected to the Orbi router, as opposed to the 2 satellites being connected to each other) is better in my case since the Orbi router is on the main level (1st floor) of our house and the satellites are in the basement and 2nd floor.

 

2) I wish there were a way to disable automatic firmware updates (the blocking of 'download.netgear.com' in the Orbi UI (nder 'Security' > 'Block Sites' as someone suggested) did not work. Version 2.0.0.72 downloaded by itself (not sure when):

 

Today, for the first time since getting my Orbi about a month ago, things were not working well (said connected to internet but web pages were ether taking forever to load or failing to load). I rebooted Orbi several times and then rebooted my cable modem.

After rebooting the cable modem (and then maybe the Orbi one more time), things instantly worked again.

I can only hope that firmware 2.0.0.72 was installed automatically today (I see this version is installed as per the Orbi's web admin UI) and caused this (hopefully one-time) connectivity issue.

Has anyone else experience this?

When did the v2.0.0.72 firmware install automatically for everyone else?

 

If worst comes to worst and I get disconnects again (if so maybe this is why Netgear suddenly pulled 2.0.0.72 from the downalods page??), then I will manually reinstall the previous firmware (1.12.0.18 which has been working great for a month).

Hoping this was a one-time issue though, fingers crossed.

 

---------

Orbi RBK53 AC3000 wifi system.

Firmware v2.0.0.72

 

 

 


can't confirm since I'm in a star topology - someone needs to test this out.  

Message 87 of 151
Highlighted
Star

Re: Wow!!! Orbi Firmware V2.0.0.72 Released


@cyberprashant wrote:

@njweb wrote:

@cyberprashant wrote:

@shoek wrote:

I've been running it most the day now, and it seems more stable than the 1.12 version.  I will reserve judgement until I have more experience with roaming devices.

 

Does anyone know if the setting for daisychain is "use it if Orbi thinks it needs it", or is it "use it no matter what"?  In other words, I have my Router on the main floor center of house, Sat1 on Upper floor east end of house, and Sat2 in basement on west end of house.  So, a star config is best for me I assume... so if the daisychain setting is on, will Orbi always try to arrange as Orbi-SatX-SatY?  Or will it be smart about it?

 

How can you tell what the topology is?  On the Attached Devices page, if it was doing daisychain, would the Connected Orbi of one of the satellites be another satellite?  Mine are both showing the router, so I guess it is using star topology?

 

 


yep I think in the attached devices it would show one satellite connected to another.  So looks like it is "smart" about deciding which way to go.  Not sure why they have ? temporarily pulled the firmware down?


1) Is this (in red) confirmed?

Otherwise I will leave my  'Enable Daisy-Chain Topology' setting disabled since the  "hub and spoke" (or star topology) - both satellites connected to the Orbi router, as opposed to the 2 satellites being connected to each other) is better in my case since the Orbi router is on the main level (1st floor) of our house and the satellites are in the basement and 2nd floor.

 

2) I wish there were a way to disable automatic firmware updates (the blocking of 'download.netgear.com' in the Orbi UI (nder 'Security' > 'Block Sites' as someone suggested) did not work. Version 2.0.0.72 downloaded by itself (not sure when):

 

Today, for the first time since getting my Orbi about a month ago, things were not working well (said connected to internet but web pages were ether taking forever to load or failing to load). I rebooted Orbi several times and then rebooted my cable modem.

After rebooting the cable modem (and then maybe the Orbi one more time), things instantly worked again.

I can only hope that firmware 2.0.0.72 was installed automatically today (I see this version is installed as per the Orbi's web admin UI) and caused this (hopefully one-time) connectivity issue.

Has anyone else experience this?

When did the v2.0.0.72 firmware install automatically for everyone else?

 

If worst comes to worst and I get disconnects again (if so maybe this is why Netgear suddenly pulled 2.0.0.72 from the downalods page??), then I will manually reinstall the previous firmware (1.12.0.18 which has been working great for a month).

Hoping this was a one-time issue though, fingers crossed.

 

---------

Orbi RBK53 AC3000 wifi system.

Firmware v2.0.0.72

 

 

 


can't confirm since I'm in a star topology - someone needs to test this out.  


1. Thanks. I may experiment with enabling the daisy chaining (temporarily perhaps, depending on outcome) to see what happens with respect to the satellite connections (i.e. check what the UI shows as far as whether the 2 satellites connect to each other instead of to the router). 

 

2. Now that I have 2.0.0.72, I have enabled all of the following features; does anyone know if any of the 3 are better left disabled?

Enable Implicit BEAMFORMING - Boosts WiFi speed, reliability, & range for all mobile devices
Enable MU-MIMO
Enable Fast Roaming

Netgear Support did state on the forum to experiment with Fast Roaming. They said it supposedly could, in some situations, potentially cause (frequent, albeit intentional) disconnects if two Orbi units are providing similar signal to the client (wireless device) and the Fast Roaming could flip back and forth when the RSSI the client is seeing for one Orbi improves versus the other Orbi.
Has anyone played around with Fast Roaming setting and determined the best setting?

Message 88 of 151
Highlighted
Luminary

Re: Wow!!! Orbi Firmware V2.0.0.72 Released

@PhysicalEd so is there a newer Firmware about to replace what was just released already? 

Message 89 of 151
Highlighted

Re: Wow!!! Orbi Firmware V2.0.0.72 Released

I don't know... By default I'm still stuck on the broken firmware. I have a support ticket open thanks to a 1-star review on Amazon, and they sent me a Beta software agreement, but I haven't gotten anything else about actually getting new beta firmware.

Message 90 of 151
Highlighted

Re: Wow!!! Orbi Firmware V2.0.0.72 Released


@JMU1998 wrote:

@PhysicalEd so is there a newer Firmware about to replace what was just released already? 


I don't know... By default I'm still stuck on the broken firmware. I have a support ticket open thanks to a 1-star review on Amazon, and they sent me a Beta software agreement, but I haven't gotten anything else about actually getting new beta firmware.

Message 91 of 151
Highlighted
Apprentice

Re: Wow!!! Orbi Firmware V2.0.0.72 Released

Did you digitally sign the nda? If you have they will send you a Dropbox link via email.

Regarding your orbi , did you do a factory reset by depressing the small button on the back of the orbis? After that navigate to the IP for the base directly , advanced tab and let it find and install the latest firmware.
Message 92 of 151
Highlighted

Re: Wow!!! Orbi Firmware V2.0.0.72 Released


@jdpg2 wrote:
Did you digitally sign the nda? If you have they will send you a Dropbox link via email.

Regarding your orbi , did you do a factory reset by depressing the small button on the back of the orbis? After that navigate to the IP for the base directly , advanced tab and let it find and install the latest firmware.

Yeah, I did agree, but haven't heard anything since.

 

Yes, actually I discovered yesterday that doing a factory reset of just the satellite got it working for now. It will die next time it reboots, but at least I didn't have to do the full setup wizard on the base like I did last time.

Message 93 of 151
Highlighted
Apprentice

Re: Wow!!! Orbi Firmware V2.0.0.72 Released

TBH I would reset both and let them both auto update to 2.0.0.72. might solve your issue and if not you will at least know both units are clean. I would also reboot your cable modem for good measure.
Message 94 of 151
Highlighted
Initiate

Re: Wow!!! Firmware V2.0.0.72 Released

Even after the new firmware update v2.0.0.72 we still have multiple disconnects each day.  It's so frustrating I wish I never bought this system.  My father in law has it and he never has disconnects.

Message 95 of 151
Highlighted
Virtuoso

Re: Wow!!! Firmware V2.0.0.72 Released


@Lmj107 wrote:

Even after the new firmware update v2.0.0.72 we still have multiple disconnects each day.  It's so frustrating I wish I never bought this system.  My father in law has it and he never has disconnects.


I’ll ask the usual question...what have you done to troubleshoot so far? The first thing that I would suggest, given the severity of your problems, is to reset the router and all your satellites to factory defaults via their respective reset buttons, and go through the ground up configuration process, manually entering your settings.

 

i hope that after that things would be a lot better. This has helped me once or twice, so I can recommend it.

Message 96 of 151
Highlighted
Apprentice

Re: Wow!!! Firmware V2.0.0.72 Released

edited*** my issue was a driver issue on my computer.  I have the intel ac 8265 card and i have to keep the drivers rolled back. if it updates then it slows my connection

 

Message 97 of 151
Highlighted

Re: Wow!!! Firmware V2.0.0.72 Released

Mine are still at 1.12.0.18 ... I have the download files, but would rather let them take the FW automatically. Advananced --> Admin --> FW update still shows No new firmware version available for RBR50 and RBS50's.  Wonder how long it will take for the FW to be available for my units.

Message 98 of 151
Highlighted
Apprentice

Re: Wow!!! Orbi Firmware V2.0.0.72 Released

Still seeing some issues with this firmware. Streaming has been a big new problem. It keeps pausing and buffering. Apple tv mirroring issues delays. Seen couple disconnects.
Message 99 of 151
Highlighted
Tutor

Re: Wow!!! Orbi Firmware V2.0.0.72 Released

Has the band steering issue been fixed?

 

I just got my Orbi system installed yesterday. I had a lot of fun doing speed tests. Then after about an hour I tested again and my speed was 1/3 what it was when I started(and in some cases slower than my router given by my ISP). I toggled wifi on/off on my device and it was back and then happened again.shortly after.

 

After some internet sleuthing I read about the band steering issue. So I looked for solutions. Albeit it's not the best solution, I forced the system into 2 seperate SSID's for 2.4 and 5ghz so I could pick which one a device specifically connected to. I'd prefer to let everything work as it was designed to but all my devices kept staying on 2.4 causing issues. 

Message 100 of 151