Reply
Highlighted
Star

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

After updating automatically via the web interface, devices stopped switching from the main router to the satellite for the most part. Sometimes device would show as being connected to the satellite, but the connection typ was listed as unknow for anything showing there. A reset to factory contitions and setting up again from scratch resolved both of those issues.

 

I had visions of needing to revert to the previous firmware version and perhaps updating again manually, but that proved to be unnecessary.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 26 of 251
Highlighted
Guru

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

How did you set up wired back haul? The satellites have to be connected wireless first, then connect 1 of the satelites to the back of the Orib router? Use good quality LAN cable. Cat 6 recommended. After connecting the two together, wait 5 minutes for the top led on the satllite to turn on BLUE. Do a IP address reservation for the satellite ON the router. Turn off this sallite and do same for the 2nd satellite if you have 2nd satellite. After you get them on as BLUE and IP address reservation, place them in there remote locations, connect the LAN cable there and turn the satellites on 1 at time till the top led turns on BLUE. Should work then. 

 

Any network switches in the mix between the satellites and Orbi router? If so, Mfr and mode#?


@cahiatt wrote:
Would love it if I could get wired backhaul to work. It doesn't seem like it should be that complicated really. If I connect the two devices via LAN cable they should easily see each other and switch to wired backhaul. Kinda like literally every other mesh setup out there.

 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 27 of 251
Highlighted
Luminary

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18


@AC641 wrote:

I updated my RBR50 and RBS50 manually on 03 Oct.  I had no issues with the previous firmware except that I used to see occasional momentary loss of WiFi on my iPad when it was conected to the satellite.  So far I have not seen this with the updated firmware but I think it's too early to say that it has definitely been eradicated.


There it is!  The issue I have been experiencing with my iPad momentarily disconnecting from WiFi when supposedly connected to the satellite has just occurred.  v2.2.1.210 still has this issue present for me.  I can't tell and haven't investigated whether it happens with other devices as I don't routinely have other WiFi devices connected to the Satellite except security cameras and my iPhone and I'm not using these for extended periods unlike the iPad.

Message 28 of 251
Highlighted
Master

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

I had big hopes that the 2.2.1.210 software would solve the wifi dosconnections. I was told by Netgear support that the issue is solved in latest beta 2 weeks ago, but it seems that it's not, now that I have 2.2.1.210!

Once or twice a day, all my devices will drop wifi connection and will show 169. address.

The only thing that solves this issue is to switch off the Satellite, wait until all devices get wifi connection to the router and then switch on the Satellite.

Changing to wired backhaul improved the situation but did not solve it, so I'm getting this issue 1-2 times a day instead of 5-6 times a day with the wireless backhaul.

This is really very disappointing!

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 29 of 251
Highlighted
Guru

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. Hoping NG support can have a look at this. So try this out as well. This is for wireless connected satellites only and problems seen with them.


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 30 of 251
Highlighted
Master

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

Daisy Chain is enabled in my case, and I can see this by seeing that there are 2 hidden 5 GHz backhaul networks (one from each node, in my case one from the router and one from the satellite). I tried disabling Daisy Chain (in this case you will only see one hidden 5 GHz backhaul network from the router) but that did not help. Anyway, I have wired backhaul and only one Satellite so Daisy Chain should not have any role here Smiley Happy

@FURRYe38 wrote:

If you updated to recent FW v.210, try enabling Daisy Chain. Some have mentioned that this seems to be working in reverse order, enabling means disabled actually. Hoping NG support can have a look at this. So try this out as well.


My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 31 of 251
Highlighted
Guru

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

Is your satellites wired or wireless connected? Some of mentioned that enabling Daisy Chain in this new version has opposite effects. Enable seems to be Disable and vs versa...Something to try out and see.


@AC641 wrote:

@AC641 wrote:

I updated my RBR50 and RBS50 manually on 03 Oct.  I had no issues with the previous firmware except that I used to see occasional momentary loss of WiFi on my iPad when it was conected to the satellite.  So far I have not seen this with the updated firmware but I think it's too early to say that it has definitely been eradicated.


There it is!  The issue I have been experiencing with my iPad momentarily disconnecting from WiFi when supposedly connected to the satellite has just occurred.  v2.2.1.210 still has this issue present for me.  I can't tell and haven't investigated whether it happens with other devices as I don't routinely have other WiFi devices connected to the Satellite except security cameras and my iPhone and I'm not using these for extended periods unlike the iPad.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 32 of 251
Highlighted
Virtuoso

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

Regarding the daisy chain issue after the inital download: I downloaded the update again from the Netgear site and reinstalled manually due to poor backhaul when daisy chain is off. This changed nothing. However with daisy chain on, the system is selecting star connection (hub and spokes). For my set up, the daisy chain on puts the system into a "select best" mode. With daisy chain off the system seems not to really know which way to go. Before the update, daisy chain on gave poor backhaul. Now it seems to only work well when on, and then the system selects a star pattern as the best connection.

Message 33 of 251
Highlighted
Virtuoso

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

It's a feature.

Message 34 of 251
Highlighted
Master

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18


@FURRYe38 wrote:

This is a dream, not a mightmare Sir. Glad all is working for you. Your one less user I don't have to dream about. Smiley Wink

This is just proof that Orbi DOES WORK!!!!

  


Orbi works well ONLY in AP mode. I can't see anybody having a stable system in Router mode! DHCP simply does not work! I hope that NG can look at those nasty stability issues. The product is not usuable with those issues!

@ChristineT

@AmitR

@Christian_R

@Blanca_O

 

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 35 of 251
Highlighted
Guru

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

Thanks for letting us know your experineces. Hopefully NG support can give us some information on this.

@ChristineT

@AmitR

@Christian_R


@JoeCymru wrote:

Regarding the daisy chain issue after the inital download: I downloaded the update again from the Netgear site and reinstalled manually due to poor backhaul when daisy chain is off. This changed nothing. However with daisy chain on, the system is selecting star connection (hub and spokes). For my set up, the daisy chain on puts the system into a "select best" mode. With daisy chain off the system seems not to really know which way to go. Before the update, daisy chain on gave poor backhaul. Now it seems to only work well when on, and then the system selects a star pattern as the best connection.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 36 of 251
Highlighted
Apprentice

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

So, best not to go back to router mode even with this firmware update?

 

In AP  mode, wireless backhaul works 'as advertised' for me, but wired backhaul has same user interface issue of showing devices incorrectly as wired to Orbi Router and connected to Orbi router, even though the devices show up in the satellite's connected devices page.

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 37 of 251
Highlighted
Guru

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

There are some success when in router mode. Not everyone is using AP mode.

Yes, there showing up as connected to the Router instead of the satellite. This maybe a new change in behavior.


Also try enabling Daisy Chain. Others are seeing changes here which NG is looking into. Seem to be working in reverse for some reason.

 

I you have a router already in front of the Orbi then you can keep your current configuration. Unless you want to try the Orbi in router mode then you would need to remove the 1st router.


@BarryTreg wrote:

So, best not to go back to router mode even with this firmware update?

 

In AP  mode, wireless backhaul works 'as advertised' for me, but wired backhaul has same user interface issue of showing devices incorrectly as wired to Orbi Router and connected to Orbi router, even though the devices show up in the satellite's connected devices page.

 

 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 38 of 251
Highlighted
Apprentice

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

Hi,

I think I'll keep the other router there as things work atm in AP mode.

I did enable Daisy chain already after reading other posts. Wierd thing is when I look at the satellite's debug page, "disable daisy chain" is ticked and unable to be changed, whilst the router "enable daisy chain" is ticked.

Anyway, its working.!


@FURRYe38 wrote:

There are some success when in router mode. Not everyone is using AP mode.

Yes, there showing up as connected to the Router instead of the satellite. This maybe a new change in behavior.


Also try enabling Daisy Chain. Others are seeing changes here which NG is looking into. Seem to be working in reverse for some reason.

 

I you have a router already in front of the Orbi then you can keep your current configuration. Unless you want to try the Orbi in router mode then you would need to remove the 1st router.


@BarryTreg wrote:

So, best not to go back to router mode even with this firmware update?

 

In AP  mode, wireless backhaul works 'as advertised' for me, but wired backhaul has same user interface issue of showing devices incorrectly as wired to Orbi Router and connected to Orbi router, even though the devices show up in the satellite's connected devices page.

 

 


 


 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 39 of 251
Highlighted
Guru

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

Ya seems to be unexpected behavior.

If it works, Enjoy it. Smiley Wink


@BarryTreg wrote:

Hi,

I think I'll keep the other router there as things work atm in AP mode.

I did enable Daisy chain already after reading other posts. Wierd thing is when I look at the satellite's debug page, "disable daisy chain" is ticked and unable to be changed, whilst the router "enable daisy chain" is ticked.

Anyway, its working.!


@FURRYe38 wrote:

There are some success when in router mode. Not everyone is using AP mode.

Yes, there showing up as connected to the Router instead of the satellite. This maybe a new change in behavior.


Also try enabling Daisy Chain. Others are seeing changes here which NG is looking into. Seem to be working in reverse for some reason.

 

I you have a router already in front of the Orbi then you can keep your current configuration. Unless you want to try the Orbi in router mode then you would need to remove the 1st router.


@BarryTreg wrote:

So, best not to go back to router mode even with this firmware update?

 

In AP  mode, wireless backhaul works 'as advertised' for me, but wired backhaul has same user interface issue of showing devices incorrectly as wired to Orbi Router and connected to Orbi router, even though the devices show up in the satellite's connected devices page.

 

 


 


 


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 40 of 251
Highlighted
Master

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18


@FURRYe38 wrote:

There are some success when in router mode. Not everyone is using AP mode.

Yes, there showing up as connected to the Router instead of the satellite. This maybe a new change in behavior.

 


No, Router Mode DOES NOT work in Orbi. I tried everything possible to try, I waisted so much time on this equipment.

Netgear need to fix this. I really don't see effort from Netgear to fix those issues that almost everyone using Router Mode is reporting!

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 41 of 251
Guide

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

RBR50 and RBS50. Router mode. Wireless backhaul. No problems whatsoever. I've been very lucky, I guess. I've never encountered any of the problems discussed in this forum. My Orbi system just works great. Always has. Also, I've never done a factory reset after any firmware update.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 42 of 251
Highlighted
Guru

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

Thanks for letting us know.

Enjoy. Smiley Wink


@snellc001 wrote:

RBR50 and RBS50. Router mode. Wireless backhaul. No problems whatsoever. I've been very lucky, I guess. I've never encountered any of the problems discussed in this forum. My Orbi system just works great. Always has. Also, I've never done a factory reset after any firmware update.


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 43 of 251
Highlighted
Guru

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

It does seem to work for some:

https://community.netgear.com/t5/Orbi/Your-experience-with-Firmware-2-2-1-210-released-as-of-10-3-18...

 

Probably means that this is a configuration issue and not a FW issue. Why NG isn't looking into it.


@ekhalil wrote:

@FURRYe38 wrote:

There are some success when in router mode. Not everyone is using AP mode.

Yes, there showing up as connected to the Router instead of the satellite. This maybe a new change in behavior.

 


No, Router Mode DOES NOT work in Orbi. I tried everything possible to try, I waisted so much time on this equipment.

Netgear need to fix this. I really don't see effort from Netgear to fix those issues that almost everyone using Router Mode is reporting!


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 44 of 251
Highlighted
Master

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18


@snellc001 wrote:

RBR50 and RBS50. Router mode. Wireless backhaul. No problems whatsoever. I've been very lucky, I guess. I've never encountered any of the problems discussed in this forum. My Orbi system just works great. Always has. Also, I've never done a factory reset after any firmware update.


@snellc001 Can you please let us know more about your configuration, devices, modem, distances,... etc so as to compare and see if we can find where our issues are?

Thank you,

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 45 of 251
Highlighted
Guide

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

I have an RBR50 and a single RBS50. 2 story 2300 square foot house with the router in the master bedroom(second floor) and the satellite in the kitchen (first floor) about 50 feet away. I've been using router mode and wireless backhaul ever since I bought my Orbi. Devices typically connected are: 3 LG smart TV's, Sony and LG Bluray players, Amazon Fire TV, Amazon Kindle Oasis, an original Google Pixel phone running Android 9, and several iPhones (7 and 8), an Asus Windows laptop, an iPad, a MacBook Pro, and a 2018 Ford Escape (connects and updates when when in the driveway).

Message 46 of 251
Highlighted
Guru

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

What is the Mfr and model# of the IP modem the Orbi is connected too? 


@snellc001 wrote:

I have an RBR50 and a single RBS50. 2 story 2300 square foot house with the router in the master bedroom(second floor) and the satellite in the kitchen (first floor) about 50 feet away. I've been using router mode and wireless backhaul ever since I bought my Orbi. Devices typically connected are: 3 LG smart TV's, Sony and LG Bluray players, Amazon Fire TV, Amazon Kindle Oasis, an original Google Pixel phone running Android 9, and several iPhones (7 and 8), an Asus Windows laptop, an iPad, a MacBook Pro, and a 2018 Ford Escape (connects and updates when when in the driveway).


 


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 47 of 251
Highlighted
Guide

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

Arris SB6141. Spectrum 100/10 service. Speed tests are consitently within 2 percent (+ or -) of advertised speed, and are usually on the + side.

Message 48 of 251
Highlighted
Guide

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18

The WiFi dropout issue that me and family had experienced EVERY SINGLE DAY is now seemingly gone after the new firmware.

It feels good to just have wireless that works!! I’ve had the Orbi RBS50 for over a year and it’s been more pain than pleasure. This is what I was expecting when I bought the system originally.

Let’s not screw with this for a while... PLEASE!!!
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 49 of 251
Highlighted
Master

Re: Your experience with Firmware 2.2.1.210 released as of 10/3/18


@FURRYe38 wrote:

It does seem to work for some:

https://community.netgear.com/t5/Orbi/Your-experience-with-Firmware-2-2-1-210-released-as-of-10-3-18...

 


If it works for few it does not mean that there are no issues for the many people who are reporting wifi dropout issues. It can't be configuration issues.

Netgear needs to look into these issues, try to get logs, analyse them and provide fixes. I can't see this happening. When I call NG Support they ask me to do facotory reset, that's it! This can't be the solution, I tried this very many times!

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 50 of 251
Top Contributors
Announcements