Reply

Re: disconnects and latency when using orbi

wolfbow
Aspirant

disconnects and latency when using orbi

firmware   V2.1.2.18

 

I am getting 5ms pings to my default gateway, which is 5x what I would expect to observe and random >100 pings to other hosts on the LAN. Kids claim of random lag and disconnects when playing Fortnight.

 

I have tried multiple configs with no real change in results. 

 

the built in speed test shows >100mb download and >50mb upload to the internet. but the XBOX network stats only show a max of 50mb down and 50 up, but the tests fluctuate wildly in terms of download speed, from anywhere from 15mb - 50mb. 

 

 

config:

 

2018-03-08_19-03-23.jpg

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 10
webminster
Luminary

Re: disconnects and latency when using orbi

There are several complaints on the forum on the ping RTT variances. I've seen it too.  Part of the issue may involve backhaul retransmissions if you're connected to a satellite.   However, I've often seen this when connected wirelessly to the router, and pinging a LAN server, which obviates the backhaul as the cause.

 

No version of 2.x firmware I've tried (most of them) gets rid of this issue.

 

As far as your comment, 5ms is 5x more RTT than you expect, I would not honestly say you should expect much less than 3-4ms if you're connected wirelessly, in most-world cases.

 

Message 2 of 10
wolfbow
Aspirant

Re: disconnects and latency when using orbi

I tried connecting to the base and the satellites as a way to isolate the ping lag and I can repro it on both devices. 

 

when I use the xbox to measure network stats and my kids are complaining of network issues, I also see about 1% random packet loss. 

 

what throughput should I be expecting on a satellite device? full bandwidth or something comparable to a repeater? if it acts as a repeater, I would imagine daisy chaining makes this even more acute.

Message 3 of 10
FURRYe38
Guru

Re: disconnects and latency when using orbi

You can test with Beamforming, MIMO, Daisy Chain and Fast Roaming disabled and see if anything helps. I've disabled all of these and has helped in most configurations. 

 

Currnet versions of FW aren't the greatest and everyone is waiting on the next update.

 

It's recommended to connect game consoles via ethernet for best gaming performances. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 4 of 10
wolfbow
Aspirant

Re: disconnects and latency when using orbi

all of them are disabled and ethernet isn't a great option. thanks for the reply.

Message 5 of 10
FURRYe38
Guru

Re: disconnects and latency when using orbi

Might have to wait for next FW update.

 

Good Luck. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 6 of 10
wolfbow
Aspirant

Re: disconnects and latency when using orbi

do we have a sense for the schedule of the next FW update?

Message 7 of 10
FURRYe38
Guru

Re: disconnects and latency when using orbi

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-issues-update-3-9-18/td-p/1522633/jump-to/first-un...

 

You can contact NG support and see if there is a beta file availble. 


@wolfbowwrote:

do we have a sense for the schedule of the next FW update?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 8 of 10
wolfbow
Aspirant

Re: disconnects and latency when using orbi

i havent taken the time to register and i dont have my gear in front of me at the moment to register the serial -- do they moderate this message board?

Message 9 of 10
FURRYe38
Guru

Re: disconnects and latency when using orbi

There are moderators in the forum however to get registarted you have to be with your HW and you you need to phone in to NG support. 

 


@wolfbowwrote:

i havent taken the time to register and i dont have my gear in front of me at the moment to register the serial -- do they moderate this message board?


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CBR750 Modem | Wifi Router CBR750(v.7) | Switches NG GS105/8 and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700, GS308v3

Message 10 of 10
Top Contributors
Discussion stats
  • 9 replies
  • 3946 views
  • 6 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E