Reply
Highlighted
Apprentice

Re: iOS devices

Just an example: 

 

During th enight we are listening with Sonos some music, while the iPhone is on the charger. The iPhone is always disconnected (LTE is shown) every time I have a look at the iPhone. Sometimes it needs 1 Minute to reconnect to the wifi.

 

Also I had the issue that during using the iPhone and watching youtube, that the iPhone was connecting to LTE, needed nearly 2 Minutes to reconnect to my wifi again. I have a 10 GB data plan, so not a big issue for me, but this can cause problems for other people..

 

The log was quite interesting to see, how often the iPhone reconnects.. 

Message 26 of 50
Highlighted
Master

Re: iOS devices

@brasax If you have -35 dB WiFi signal and your phone is dropping the connection while the connection is in use, this sounds like interference or a problem with your phone.  Keep in mind that your phone will go to sleep and power off the WiFi to save power, but this should not happen when using the device.  Do you have non iOs devices that do not drop their WiFi connection?

 

Also, Sonos could be causing interference.  You could change the way Sonos is configured to see if that helps. Sonos can operate two ways: 1) using your WiFI, or 2) using the proprietary sonosnet protocol.

 

I use Sonos and do not experience any issues.  I have Sonos setup to use sonosnet, with only one Sonos device hardwired to the LAN, the Orbi on 2.4G channel 1, and the Sonos set to use 2.4G channel 11 for sonosnet.

Message 27 of 50
Highlighted
Apprentice

Betreff: iOS devices

I know that iOS devices go to sleep, 137 reconnects in 7 hours is way to much. I never had this issues before with my Time Capsule. If you look into the log you will see that the app was sometimes connecting twice a minute.

I'm not able to hardwire my Sonos system and I don't want to.

Anyway, as I wrote these issues started with Orbi and switching of a lot function or hardwire something to get it working is just stupid. I paid 430 Euros for a system and I'm expecting that it is working. The reason I bought Orbi was that my wifi before was not the best in all rooms (office), but if I don't get Orbi to work, I have to give it back and use my Time Capsule again.
Message 28 of 50
Highlighted
Apprentice

Betreff: iOS devices

Just had a look into the log and between 9.10 and 9.20 pm my satellite was reconnecting 8 times to the router with only 1-2 seconds between 2 reconnects..

The satellite is solid blue after a restart, so this can't be the issue I guess..
Message 29 of 50
Highlighted
Master

Betreff: iOS devices

@brasax I re-read your posts on your issues.  Almost all of your posts indicate a problem with your satellite maintaining the backhaul connection to your router.  The backhaul is 5 Ghz, which does not travel well through walls, and does not travel nearly as far as 2.4GHz.  This would explain why you had fewer drops with Time Capsule.  The router and satellite must have a reliable connection for the system to function.

 

If the construction of your home blocks WiFi (such as plaster will do) or there is a lot of interference at your location, then this could cause the satellite to lose connection to the router, and your devices to disconnect from the Internet. You could have a -35 dB signal at your phone from the satellite, but still not be connected to the Internet if your satellite isn't connceted to your router.

 

Try moving the satellite and router closer together and see if this eliminates the dropped connections.

Message 30 of 50
Highlighted
Apprentice

Betreff: iOS devices

Thanks for help! I really appreciate it!

I did the way round: the router and satellite were closer together, so I thought the device is jumping between the router and satellite and this is causing the issue.

So I moved the satellite farther away to make sure the device is connecting to the stronger signal. This is working, but the disconnected devices remain..
Message 31 of 50
Highlighted
Guide

Betreff: iOS devices

i am still having issues with IOS devices and yesterday and today it seems to have spread to me LG TV.  It constantly loses internet connection and sometimes never establishes it at all.  i have reset the TV to see if that changes anything but starting to get really frustrated with constant drops of devices.  

Message 32 of 50
Highlighted
Apprentice

Betreff: iOS devices

I've not had any issues in weeks since turning off beamform.  MU-MIMO is on without issues.   with that said I'd like to turn this on at some point, but its not a big enough deal that I cant wait for it.

Message 33 of 50
Highlighted
Apprentice

Betreff: iOS devices

Still seeing drops on IOS devices (apple tv, iphone, ipad) and also occasional on Macbook Pro TB with Mu-Mimo and beamforming off.

Message 34 of 50
Highlighted

Re: iOS devices

Just bought Orbi last week. I also have the "drop" problem on my iPhone and iPad. Find the link here. Did anyone find any solutions? Really appreciate it.

FYI. My iPhone was disconnected three times in the last 2 hours. Sometimes, a "please select a wifi network" window popped up. Sometimes, it just "quietly" became LTE with no wifi. Either way, I can always reconnect by going to setup and choose my wifi (it's always there with full strength signal)... very strange and frustrating. Please help.
Message 35 of 50
Highlighted
Guide

Re: iOS devices

i have not seen a fix yet and i still have the same problem at my house.

Message 36 of 50
Highlighted
NETGEAR Moderator

Re: iOS devices

NETGEAR is aware of an issue affecting some users where wireless client devices frequently disconnect/reconnect from the Orbi WiFi network. We’re actively working on the issue and hope to have a solution soon.

 

I have seen a small fix from some users saying that they lowered the power level of the wireless on the 2.4 ghz band.

 

DarrenM 

Message 37 of 50
Highlighted

Re: iOS devices

Could you please share how to lower the power level of the wireless on the 2.4 ghz band?  Like to try.

Message 38 of 50
Highlighted
NETGEAR Moderator

Re: iOS devices

log into orbi go to Advanced-Advanced setup-wireless settings then adjust the Transmit Power Control lower and test if that helps.

 

DarrenM

Message 39 of 50
Highlighted
Guide

Re: iOS devices

Did you ever get to fix this.  I have been having the same issues.

Message 40 of 50
Highlighted
Apprentice

Re: iOS devices

Currently Working with engineering, hopefully debug data will help them work issue.
Message 41 of 50
Highlighted
Guide

Re: iOS devices

Great to know.  I have been doing the same thing since Jan and am about at the end of my rope.  At least It is not just my network.  I will try to update you also.

Message 42 of 50
Highlighted
Initiate

Re: iOS devices

airplay with denon AV receiver (4520) got dropout every 2 seconds !!!!!!!!! with my ipad, my iphone 7 and my iphone 5 same issue

before i had an apple ariport router working perfectly

i am very very very disappointed

Please, netgear could you give us the date when you will release the hotfix !!!!!

thanks in advance

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 43 of 50
Highlighted
Apprentice

Re: iOS devices

Not able to get into router at the moment, from memory I believe the setting is cts or rats or similar and you want to set the value down from 2347 to 2346. Hopefully this is close enough instructions to get you where you need to be to make the change
Message 44 of 50
Highlighted
Apprentice

Re: iOS devices

Turning off wifi assist on my cellular iPad Pro has so far stopped disconnections. I'm hesitant to say it's completely fixed but haven't had a drop since this has been turned off.

Message 45 of 50
Highlighted
Guide

Re: iOS devices

Still follow the threads after returning the orbi because of ios issues with the orbi.

 

I hope Netgear is coming with a fix but the wait is already a long time now. May'be have to switch to an alternative

Message 46 of 50
Highlighted
Guide

Re: iOS devices

I just bought the Linksys Velop which is working good. After 3 months of working with tech support and no results I cannot wait any longer. Too bad the orbi features were better
Message 47 of 50
Highlighted
Apprentice

Re: iOS devices

Just got the orbi rbk53 2 days ago and set up everything updated to most current firmware but wow signal keep dropping constantly! Netgear has to fix this ASAP and add ability go actually have these satellites be mesh and communicate with eachother. If not im going to velop linksys! - on side note netgear rep told me mesh capability is in works with firmware upgrade. But this wifi dropping is a disaster. And yes this is using a 7 plus. Smh fix this netgear
Message 48 of 50
Highlighted
Guide

Re: iOS devices

Don't wait. I have been working on my case for a 3 months and no fix in sight. Collect more debuts etc over and over. Finally bought Velop and everything was good in 8 min. I would have like the features if orbi, along with extra Lan ports. But a $20 switch fixed that. Could not take wife and kids complaining. Really sucked for buying the most expensive option. Netgear needs to stop beta testing us.
Message 49 of 50
Highlighted

Re: iOS devices

I posted a reply to this in another similar iOS thread.  Here's the link.  Hopefully it works for you too.

 

https://community.netgear.com/t5/Orbi/Orbi-STILL-Disconnects-On-Older-iOS-devices-With-New-Firmware/...

 

Message 50 of 50
Top Contributors
Discussion stats
Announcements