Reply
Highlighted
Master

iPhones appear as "Wired"? DHCP Messages in Log

I noticed this morning that my log is full of these DHCP messages:

[DHCP IP: 192.168.1.24] to MAC address 8c:8e:f2:13:bd:87, Thursday, October 11, 2018 07:16:22
[DHCP IP: 192.168.1.25] to MAC address 48:4b:aa:2d:52:5d, Thursday, October 11, 2018 07:16:21
[DHCP IP: 192.168.1.24] to MAC address 8c:8e:f2:13:bd:87, Thursday, October 11, 2018 07:16:20
[DHCP IP: 192.168.1.25] to MAC address 48:4b:aa:2d:52:5d, Thursday, October 11, 2018 07:16:18
[DHCP IP: 192.168.1.24] to MAC address 8c:8e:f2:13:bd:87, Thursday, October 11, 2018 07:16:11
[DHCP IP: 192.168.1.25] to MAC address 48:4b:aa:2d:52:5d, Thursday, October 11, 2018 07:16:10
:

:

.... and continues for ever!

- Those two IP addresses are for 2 iPhones, when I checked the "Attached Devices" I saw that only those 2 iPhones were listed as "Wired". All other devices looked ok

- The DHCP messages continued to show in the log even if I switch off the phones

- The DHCP messages only stopped when I disconnected the switch which is connected to the Satellite LAN port. To that switch I have a number of devices connected (3 speakers, Apple TV, Dreambox, Samsung Blu Ray, Wii).

- When the DHCP messages stopped, at the same time the iPhones started to show up as "5G" in the "Attached Devices" list.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 3

Accepted Solutions
Highlighted
Master

Re: iPhones appear as "Wired"? DHCP Messages in Log

26 consecutive hours now with no Wifi issues 😳First time since I had the Orbi!

I disconnected the wired speakers (LG Soundbar and 2 surround speakers) from the Satellite and kept them disconnected for a full day, and guess what, all my problems are solved!

1. No iPhones showing as wired in "Attached Devices"

2. No filled Logs with spam DHCP messages

3. Most important, is that I don't experience any Wifi disconnects any longer.

 

Conclusion -so far- is that there are "some" devices that Orbis don't like to be wired (to the Satelites in my case), and if connected they will disturb the whole system.

The speakers I mentioned are part of a Multi-Room music system similar to Sonos. It's called LG Music Flow System.

It's a mesh-type of music system and it seems to disturb the Orbi when connected to the LAN ports. I reported this to Netgear Support and provided logs for them to analyse. Hopefully they will find a solution to this so I can get my speakers connected again!

At least the Orbi is working now, I hope it will continue working 😅

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

View solution in original post

Message 2 of 3

All Replies
Highlighted
Master

Re: iPhones appear as "Wired"? DHCP Messages in Log

26 consecutive hours now with no Wifi issues 😳First time since I had the Orbi!

I disconnected the wired speakers (LG Soundbar and 2 surround speakers) from the Satellite and kept them disconnected for a full day, and guess what, all my problems are solved!

1. No iPhones showing as wired in "Attached Devices"

2. No filled Logs with spam DHCP messages

3. Most important, is that I don't experience any Wifi disconnects any longer.

 

Conclusion -so far- is that there are "some" devices that Orbis don't like to be wired (to the Satelites in my case), and if connected they will disturb the whole system.

The speakers I mentioned are part of a Multi-Room music system similar to Sonos. It's called LG Music Flow System.

It's a mesh-type of music system and it seems to disturb the Orbi when connected to the LAN ports. I reported this to Netgear Support and provided logs for them to analyse. Hopefully they will find a solution to this so I can get my speakers connected again!

At least the Orbi is working now, I hope it will continue working 😅

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

View solution in original post

Message 2 of 3
Highlighted
Guru

Re: iPhones appear as "Wired"? DHCP Messages in Log

Sonos does require a workable spanning tree protocol (STP, with proper passing of the BPDUs) if multiple Sonos systems are concurrently linked by their own Mesh and by wireless or wired connection to your network. Otherwise there will be loops, the performance will massively drop, connectivity problems are predictable. Probably something very similar with the LG system.

Time for Netgear to understand that there is a need for an STP implementation on these consumer devices (in case I have missed it), too.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 919 views
  • 1 kudo
  • 2 in conversation
Announcements