Reply

Re: incorrect display of wireless vs ethernet backhaul in orbi app

taohat
Star

incorrect display of wireless vs ethernet backhaul in orbi app

I have an RBK53 system with 2 satellites, one (in basement) connected to the base via wireless backhaul and the other (in study) connected to the base via ethernet backhaul. However, orbi app (ios, latest version 2.2.10.6) shows the opposite. That is, it is displayed as if the basement satellite is on ethernet backhaul and the study satellite is on wireless backhaul. I have tried changing satellite names, their lan ip's, rebooting, etc. The problem seems persistent. Hopefully this should be a quick fix for the app. 

Model: RBK53| Orbi Router + 2 Satellites Orbi WiFi System
Message 1 of 5

Accepted Solutions
taohat
Star

Re: incorrect display of wireless vs ethernet backhaul in orbi app

After updating to ios app version 2.3.0.31, problem was solved. ethernet backhaul showed as solid line and wireless backhaul showed as dotted line.

View solution in original post

Message 5 of 5

All Replies
CrimpOn
Sensei

Re: incorrect display of wireless vs ethernet backhaul in orbi app

How does the web interface show the satellites connected on the "Attached Devices" page?

I love my Orbi.
Message 2 of 5
taohat
Star

Re: incorrect display of wireless vs ethernet backhaul in orbi app


@CrimpOn wrote:

How does the web interface show the satellites connected on the "Attached Devices" page?


The web interface shows correct connections: "wired" for the RBS50 in study and "5G" for the RBS50 in basement.

Message 3 of 5
ekhalil
Master

Re: incorrect display of wireless vs ethernet backhaul in orbi app


@taohat wrote:


The web interface shows correct connections: "wired" for the RBS50 in study and "5G" for the RBS50 in basement.


  1. Please make sure that Daisy Chain is disabled. The current software seems to have issues when you combine wired with wireless backhaul and Daisy Chain is enabled.
  2. It will be good to see what Orbi sends to the app to find out if it's Orbi that sends the wrong information or the app is the one wrongly interpreting the information. Please do the following:
  • Close the Orbi app in your phone
  • Go to the orbilogin.com/debug.htm page and enable "Save SOAP log between APP and Router".
  • Click on "Start Capture"
  • Open the app on your phone and click to open the network map
  • Go back to the debug.htm page and click on "Save Debug Log"
  • Save the zip file and open it.
  • The following 2 files contain log of events interchanged between Orbi and the app:

Namnlöst.png

  • Open the files and search for wired and you should also see the satellite name. 

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK852 AX6000, AP Mode, Wired Backhaul / Orbi RBR50 + 4x RBS50, Router Mode, Wireless Ba ckhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 4 of 5
taohat
Star

Re: incorrect display of wireless vs ethernet backhaul in orbi app

After updating to ios app version 2.3.0.31, problem was solved. ethernet backhaul showed as solid line and wireless backhaul showed as dotted line.

View solution in original post

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1583 views
  • 1 kudo
  • 3 in conversation
Announcements