Reply

not accepting password

GSSS
Aspirant

not accepting password

i am constantly being kick off the orbi network then need to rejoin. sometimes it accepts the password but usually it doesn’t -even when shared by another device that is connected. any ideas?
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 7
FURRYe38
Guru

Re: not accepting password

What Firmware is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

 

What wireless device do you have that is experiencing this issue? 

Have you forgotten the wireless profile ON this device, reboot then try to reconnect? 

 

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M XR1000 (Router Mode) RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 7
FURRYe38
Guru

Re: not accepting password

Any progress on this? 


@GSSS wrote:
i am constantly being kick off the orbi network then need to rejoin. sometimes it accepts the password but usually it doesn’t -even when shared by another device that is connected. any ideas?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M XR1000 (Router Mode) RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 3 of 7
GSSS
Aspirant

Re: not accepting password

Firmware 2.3.1.58

The Orbi is connected to a Hiton Router which is connected to an Aries modem M#TE502G

All devices  ( iphones, ipads, TV, etc) seem to be affected from time to time. One minute they work great - the next minute the wireless drops out on one or two - although a connected device right next to one that drops out can be working fine. Then it asks for a password. Sometimes it will accept the password and sometimes it won't. The password has never changed. When another device (which is on the Orbi wireless) shares the password with the device that has been kicked out, it won't accept that either.

The satellites are less than 30 feet away from the router.

I am a neophyte here...How do I check and/or select what channel I am using?

There are few Wifi neighbors but none as strong as the Orbi.

How do i check the WPA security mode?

Were are the Beamforming and Mimo settings found ? On each device?

 

 

Message 4 of 7
FURRYe38
Guru

Re: not accepting password

Since the Orbi is connected to a router up stream, is the Orbi in router or AP mode? 

Is ALL other wifi on the other router fully turned OFF? 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M XR1000 (Router Mode) RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 5 of 7
GSSS
Aspirant

Re: not accepting password

How / where do I check to see what mode the Orbi is in?

Yes, all other wifi in the upstrem router has been turned off

 

Message 6 of 7
FURRYe38
Guru

Re: not accepting password

Default is router mode if you set it up from scratch. 

Check under Advanced Tab/Advanced Settings/Router and AP mode. 

If you have a router in front of the Orbi router then the Orbi should be configured for AP mode.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M XR1000 (Router Mode) RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 558 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E