Reply

Re: orbi rbr 20 wifi lost

LoboTommy
Luminary

orbi rbr 20 wifi lost

this one is a puzzle to me. Network became tremendously unstable again. had to factory reset and set up from scratch. had a hard time getting the router back online, same with the satellites (rbs20-ies. got 3 of those)

finally online, then boom. my wifi network is lost to my laptop. running win 10 on that thing.

so here's the kicker. every single unit that even remotely can imagine to connect to a wifi find my network. phones, tablets, smartwatches, playstations, refrigerator, washingmashines, even my kids stupid toy that can be remote controlled via wifi, Philips HUE controls. Everything. but NOT my laptop.

On the other hand, I find about every network that exists in the neighborhood, even a few that dont I believe. Just absolutely not MINE.

i tried resetting network in the laptop. i tried to update drivers. i uninstalled and reinstalled. heck I even got myself a druid drum and tried to enchant that thing. but it refuses. if won't find my USELESS Wifi (oh, it's actually named "useless" in the ssid.)

anybody have neat trick up their sleeves, before I find out at what temperature a HP laptop from 2014 self ignite?
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 21
FURRYe38
Guru

Re: orbi rbr 20 wifi lost

What Firmware version is currently loaded?
What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Also try turning down the power output of the RBRs wifi radios from 100% to 50% and see if this changes anything. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).


If your not using the latest FW, something to try:

https://community.netgear.com/t5/Orbi/RBR50-RBS50-Firmware-2-5-1-16-Update/m-p/1897955/highlight/tru...

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 21
LoboTommy
Luminary

Re: orbi rbr 20 wifi lost

Great summary, Furry. been a while! last time u helped me, things have been so chill and smoothe.

but this one, this is a new bugger. and I'm pretty sure my laptop has been out running and socializing. probably caught some kind of nasty bug, it has. At least it have contracted selective blindness.

Just counted up, 17 wifi from my neighbours, checked them up - and would you believe it. channel 11 is free from noise. So I took the liberty to claime that channel for me and my mesh. Channel 11 is now the Useless channel!

And as obedient little trolls, every single little wifi-enabled electronica device snuggled their way through the invisibility, and found that wifi network like it was never moved.

but not my resilient laptop. it just sits ther, just as dumb as Trump claiming victory over Corona. Wifi gone before I chanced channels, wifi gone after.
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 3 of 21
CrimpOn
Guru

Re: orbi rbr 20 wifi lost

Be assured, the laptop is smarter than "he who must not be named" (please forgive me, Harry Potter).  It is now pretty clear that the focus must be on the Windows 10 laptop, not the Orbi.  There are many web sites offering advice, such as https://support.microsoft.com/en-us/help/10741/windows-fix-network-connection-issues 

 

Perhaps the laptop would enjoy a visit to another WiFi network to verify that "I CAN network over WiFi."  Then return home and try again?

 

 

I love my Orbi.
Message 4 of 21
LoboTommy
Luminary

Re: orbi rbr 20 wifi lost

I am the Laptop.

rest assure. I have proven myself to my owner, I can use any kind of network. I have connected successfully to the work wifi, to two of our neighbors wifi, to the cellular hotspot network, heck I even patched my self into the orbinetwork at home using good old fashion TP-cabel cat 5 and cat 6. I am online!
I just refuse to find the stupid orbiwifi, cuz my owner named it useless. then on the other hand, it doesn't matter if he renames it either. I refuse to see it anyway.

Microsoft have tried to help me, but they washed their hands like the emperor did condemning Jesus, "we will have nothing of it".

I have become the evil laptop. muhhahaha
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 5 of 21
FURRYe38
Guru

Re: orbi rbr 20 wifi lost

So is this the only device that exhibits problems with Orbi or does all the little trolls have problems? 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 6 of 21
LoboTommy
Luminary

Re: orbi rbr 20 wifi lost

the one and only.

orbi runs smoothly, hand has been for months. until it had its little breakdown now.

After numerous reinstalls on the orbi, countless reinstalls on wifi-card on laptop, still nothing.

really frustrating. I borrowed my brother's coffebrewer. it's run by an app, so it must connect to wifi. even that went online in a bliss...

just the m^#^%#^^#ng HP laptop that refuses MY network, teasing me with aaaaall the wifis surrounding me.
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 7 of 21
FURRYe38
Guru

Re: orbi rbr 20 wifi lost

I see. And the one that shall not be named has updated adapter card drivers and such? 

I presume that if you disabled WPA on the Orbi system temporarily, that the one that shall not be named would connect? 

 

What version of FW are you using on Orbi? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 8 of 21
Mikey94025
Mentor

Re: orbi rbr 20 wifi lost

Please be specific - Does your Windows laptop not see the SSID or is it just unable to connect to the SSID?  Do you know if your laptop supports 5Ghz connections or just 2.4Ghz?  If from 2014 it may support both, but best to confirm by the wireless device + model.

 

Also, what are your Orbi wifi settings for:

  1. Security options (None, WPA2 AES, or TKIP + AES
  2. 2.4Ghz 20/40 coexistence
  3. 2.4Ghz WMM
  4. 5Ghz WMM
  5. Implicit Beamforming
  6. MU-MIMO
  7. Fast Roaming

You will likely have improved 2.4Ghz compatibility by turning ON #2 and #3 above.

 

 

Message 9 of 21
LoboTommy
Luminary

Re: orbi rbr 20 wifi lost

it does not see it at all. no use trying to force the laptop to connect by setting up the network manually either. it does not support 5ghz to my knowledge.
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 10 of 21
LoboTommy
Luminary

Re: orbi rbr 20 wifi lost

and firmware. I downgraded to previous version, as the newest gave orbi the hiccups again...
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 11 of 21
LoboTommy
Luminary

Re: orbi rbr 20 wifi lost

router status
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 12 of 21
LoboTommy
Luminary

Re: orbi rbr 20 wifi lost

ivp6 disabled. sorry for many posts. but can only attach one image at time
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 13 of 21
FURRYe38
Guru

Re: orbi rbr 20 wifi lost

What is the model# of the one that shall not be named and what what is the mfr and model# of the wifi adapter installed in this LT? 

 

Seems like thre maybe a incompatibility issue with this adapter and the Orbi wifi. 

If you updated to v16, did you perform a factory reset and setup from scratch prior to downgrading?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 14 of 21
LoboTommy
Luminary

Re: orbi rbr 20 wifi lost

HP Pavilion g6... wait. WHAT?!?!?!

turned it on again,48 hours since last time it was on.... all of a sudden it's alive!

although slow, only 10% internetspeed,but alive

(dl/ul 46.86/45.77 - normal is 450/440 Mbps)
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 15 of 21
FURRYe38
Guru

Re: orbi rbr 20 wifi lost

This G6 LT, it a 1x00, 1200 or 2000 thru 2300 series? Seems to be a few G6 models....

If the adapter is only 2.4Ghz then those are speeds you'll probably see on 2.4Ghz. 

What is the connection rate you seeing while the adpter is connected? 

https://kb.netgear.com/19668/Link-Rate-and-Transfer-Speed

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 16 of 21
LoboTommy
Luminary

Re: orbi rbr 20 wifi lost

Thank you for all the help. It seems i have chrashed a little harder than i thought after all. It want just the laptop. It was after all the Orbis.

 

So i run this one once again in frustration: 

1xOrbi RBR20

3xOrbi RBS20

 

I have facotyrreset all of them by holding in a PIN in the reset hole, bringin them all back to original "orbi" network. I rebootet my fiberoptic modem - bridgemode connected to port 3 (debugged that one with my ISP - not had a single packageloss on internet. Steady 500/500 over tha last 8 months.

 

Turned on only the RBR20 - set it up towards internet. Wifi kept going on and off continioulsy. Firmwareupdated it to latest firmware RBR20-V2.5.1.16. 

Added one satelite (took 4 resets to get it online) updated it to RBS20-V2.5.1.16. Turned it off, turned on the next orbi rbs20 and so on. 

 

Finnaly all 3 are online, and they are now postioned back in their respective locations around the house. Now network is on/off/on/off every two minutes. (Rings turn magenta - blue -magenta - blue on all RBS). When i put on ONLY the RBS (turn off the RBSs) the ring on the RBR turns magenta - turns off - magenta - off (in sync with wifi/no wifi)

 

My setup has worked like a charm over the last close to a year now, so it has nothing to do with the distance to the RBR / RBS units.

 

I am currently running a debugfile. 

 

Current settings:

 

ROUTER INFORMATION
Hardware Version   RBR20
 
Firmware Version   V2.5.1.16
 
GUI Language Version   V1.0.0.375
 
Operation Mode   Router
 
LAN Port
 
MAC Address   CC:40:D0:35:7F:85
 
IP Address   192.168.1.1
 
DHCP Server   On

 

WIRELESS SETTINGS (GENERAL)
RegionEurope
 
2.4G Channel9(P)+13(S)
 
2.4G ModeUp to 400 Mbps
 
5G Channel36(P)+40+44+48
 
5G Mode

Up to 866.7 Mbps

 

Advanced Wireless Settings (5GHz 802.11a/n/ac)
Enable SSID Broadcast - YES
Enable WMM (Wi-Fi multimedia) settings - YES
CTS/RTS Threshold (1-2347) 
Preamble Mode           Automatic Long Preamble           Short Preamble      
Transmit Power Control  100% 75%   50%  25% 

 

Backhaul Topology
Enable Daisy-Chain Topology - NO
 

 

 

Enable Implicit BEAMFORMING - Boosts WiFi speed, reliability, & range for all mobile devices - NO
Enable MU-MIMO - NO
Enable Fast Roaming - NO

 

I am stuck - again - with this network, and really no longer know what to do with it.

 

Anyone got ideas this time?

My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 17 of 21
LoboTommy
Luminary

Re: orbi rbr 20 wifi lost

@FURRYe38  got any takes on this?

My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 18 of 21
FURRYe38
Guru

Re: orbi rbr 20 wifi lost

This G6 LT, is it a 1x00, 1200 or 2000 thru 2300 series? Seems to be a few G6 models....

Do other devices have same problems with wifi or no? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 19 of 21
LoboTommy
Luminary

Re: orbi rbr 20 wifi lost

ok, forget about the laptop. it's the whole orbisystem and wifi now. now everything falls on and off
My setup: (Fiber 500Mb/500Mb)>FMG-3542(Bridge mode)>RBR20
Additional NG HW: 3xOrbi RBS20
Message 20 of 21
FURRYe38
Guru

Re: orbi rbr 20 wifi lost

Has a factory reset and setup from scratch been performed since last FW update? 

 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router


Enable Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Set Short preamble instead of Long preamble modes. Save settings and reboot the router and satellite(s).

After you do a full reset on the RBS and RBR. 

 

If any of this fails to resolve the problem, make contact with NG support and ask about an RMA if thats an option. 

 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CM1200 Modem |  Wifi Router Orbi RBK752 (Router Mode), Wired Backhaul and R8500 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 21 of 21
Top Contributors
Discussion stats
  • 20 replies
  • 963 views
  • 2 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E