Reply

orbi rbr20 won't talk to win10 tablet

yodar444
Tutor

orbi rbr20 won't talk to win10 tablet

i have an orbi AC2200 rbr20 connected to a surfboard modem to comcast.

my windows 10 desktop connects to it fine via wifi, but when i try to use my win10 tablet i don't see the internet.

i ran windows network diagnostics, it says:
your computer appears to be correctly configured, but the device or resource (DNS server) is not responding.

i can connect the tablet to a different access point without a problem.

Message 1 of 4
FURRYe38
Guru

Re: orbi rbr20 won't talk to win10 tablet

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?

What mfr and model# tablet do you have? 

IF other devices are working with your Orbi, and the one tablet isn't, possible issue at the tablet. 

Is the Tablet getting IP and DNS addressing from the Orbi? 

Are you using any custome DNS or letting the Orbi auto detect DNS from your ISP? 

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 4
yodar444
Tutor

Re: orbi rbr20 won't talk to win10 tablet

What FW is currently loaded?

--what does FW mean?


What is the Mfr and model# of the ISP modem the NG router is connected too?

--arris surfboard SB6141

 

What mfr and model# tablet do you have? 

--nuvision tmax digital tm800w560L

 

IF other devices are working with your Orbi, and the one tablet isn't, possible issue at the tablet. 

Is the Tablet getting IP and DNS addressing from the Orbi? 

--IP was set to automatic, DNS was set to an IP, changed it to auto

!!now it is working

i don't kow how it got set that way and i don't know why it worked with the other access point.

 

Are you using any custome DNS or letting the Orbi auto detect DNS from your ISP? 

 

Message 3 of 4
FURRYe38
Guru

Re: orbi rbr20 won't talk to win10 tablet

"

-IP was set to automatic, DNS was set to an IP, changed it to auto

!!now it is working"

 

Sounds this like might have been the issue. Glad it's working now. Enjoy. Smiley Wink


@yodar444 wrote:

What FW is currently loaded?

--what does FW mean?


What is the Mfr and model# of the ISP modem the NG router is connected too?

--arris surfboard SB6141

 

What mfr and model# tablet do you have? 

--nuvision tmax digital tm800w560L

 

IF other devices are working with your Orbi, and the one tablet isn't, possible issue at the tablet. 

Is the Tablet getting IP and DNS addressing from the Orbi? 

--IP was set to automatic, DNS was set to an IP, changed it to auto

!!now it is working

i don't kow how it got set that way and i don't know why it worked with the other access point.

 

Are you using any custome DNS or letting the Orbi auto detect DNS from your ISP? 

 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 528 views
  • 1 kudo
  • 2 in conversation
Announcements