Reply
Follower

orbi rbr50 is solid magenta

my orbing is showing a solid magenta halo but I'm still receiving wifi Also I have 2 satellites are connected but one is showing a amber dot when viewing it on the app
Message 1 of 2
Guru

Re: orbi rbr50 is solid magenta

What Firmware is currently loaded on the RBR and RBS?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).


@robbiee23 wrote:
my orbing is showing a solid magenta halo but I'm still receiving wifi Also I have 2 satellites are connected but one is showing a amber dot when viewing it on the app

 

My Setup (Cable 1Gbps/50Mbps)>CM1200(LAG Disabled)>RBK853 v3.2.16.22
RBK50 v2.7.2.102
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 447 views
  • 0 kudos
  • 2 in conversation
Announcements