Reply

"Wifi Disconnection" issues are still in 2.2.1.210

ekhalil
Master

"Wifi Disconnection" issues are still in 2.2.1.210

I had big hopes that the 2.2.1.210 software would solve the wifi dosconnections. I was told by Netgear support that the issue is solved in latest beta 2 weeks ago, but it seems that it's not!

Once or twice a day, all my devices will drop wifi connection and will show 169. address.

The only thing that solves this issue is to switch off the Satellite, wait until all devices get wifi connection to the router and then switch on the Satellite.

Changing to wired backhaul improved the situation but did not solve it, so I'm getting this issue 1-2 times a day instead of 5-6 times a day with the wireless backhaul.

This is really very disappointing!

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 4

Accepted Solutions
ekhalil
Master

Re: "Wifi Disconnection" issues are still in 2.2.1.210

26 consecutive hours now with no Wifi issues 😳First time since I had the Orbi!

I disconnected the wired speakers (LG Soundbar and 2 surround speakers) from the Satellite and kept them disconnected for a full day, and guess what, all my problems are solved!

1. No iPhones showing as wired in "Attached Devices"

2. No filled Logs with spam DHCP messages

3. Most important, is that I don't experience any Wifi disconnects any longer.

 

Conclusion -so far- is that there are "some" devices that Orbis don't like to be wired (to the Satelites in my case), and if connected they will disturb the whole system.

The speakers I mentioned are part of a Multi-Room music system similar to Sonos. It's called LG Music Flow System.

It's a mesh-type of music system and it seems to disturb the Orbi when connected to the LAN ports. I reported this to Netgear Support and provided logs for them to analyse. Hopefully they will find a solution to this so I can get my speakers connected again!

At least the Orbi is working now, I hope it will continue working 😅

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

View solution in original post

Message 4 of 4

All Replies
itsmedrew2
Aspirant

Re: "Wifi Disconnection" issues are still in 2.2.1.210

Since the update my wifi no longer works and the satellites can't seem to stay connected.  

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 2 of 4
FURRYe38
Guru

Re: "Wifi Disconnection" issues are still in 2.2.1.210

What is the Mfr and model# of the IP modem the Orbi is connected too?
What is the Mfr and model# of the ethernet switch if one is in the configuration.
What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?
Try disabling the following and see:
MIMO, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Try a factory reset ON the entire system and set up from scratch. Walk thru the setup wizard and set up the system after the FW update. 

Let us know if this helps. 


@itsmedrew2 wrote:

Since the update my wifi no longer works and the satellites can't seem to stay connected.  


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | XR1000 (Router Mode) and RBK853 AP Mode  | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 3 of 4
ekhalil
Master

Re: "Wifi Disconnection" issues are still in 2.2.1.210

26 consecutive hours now with no Wifi issues 😳First time since I had the Orbi!

I disconnected the wired speakers (LG Soundbar and 2 surround speakers) from the Satellite and kept them disconnected for a full day, and guess what, all my problems are solved!

1. No iPhones showing as wired in "Attached Devices"

2. No filled Logs with spam DHCP messages

3. Most important, is that I don't experience any Wifi disconnects any longer.

 

Conclusion -so far- is that there are "some" devices that Orbis don't like to be wired (to the Satelites in my case), and if connected they will disturb the whole system.

The speakers I mentioned are part of a Multi-Room music system similar to Sonos. It's called LG Music Flow System.

It's a mesh-type of music system and it seems to disturb the Orbi when connected to the LAN ports. I reported this to Netgear Support and provided logs for them to analyse. Hopefully they will find a solution to this so I can get my speakers connected again!

At least the Orbi is working now, I hope it will continue working 😅

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1966 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E