Diskussionsstatistiken
  • 2 Antworten
  • 105 Aufrufe
  • 1 Kudo
  • 2 in Unterhaltung
Autoren, für die die meisten Kudos vergeben wurden
Antworten
Highlighted
Aspirant

rbk23 mit meganta TV

Hallo,

 

ich habe das RBK23 an fritzbox 9530 angeschlossen, ein Satellit befindet sich im 1. Stock, der 2te im Keller und der Orbi RBK20 im Erdgeschoss an der Fritzbox.

Die Verbindung ist sehr gut, bis auf den MR201 im 1ten Stock... ist per LAN am RBS20 angeschlossen.

 

Der MR401 hat keine Probleme, während der MR201 bei live TV nach ca 10 sec der Ton ausfählt und das Bild einfriert. Habe die Receiver getauscht, liegt nicht an den Receivern...

 

Bin für alle Vorschläge offen

 

 

 

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Nachricht 1 von 3

Akzeptierte Lösungen
Highlighted
Aspirant

Re: rbk23 mit meganta TV

 
 
 
 
 

 

"Enable MU-MIMO" , "Enable Implicit Beamforming" und "Enable Fast Roaming"

hatte ich schon aktiviert. Der RBR20 und die RBS20 sind alle auf dem neusten Stand.

 

Ich habe verschiedene Einstellungen, Konfigurationen ausprobiert und dabei nebenher mein Netzwerk optimiert Roboter (fröhlich) , das Einzige was geholfen hat ist, den RBR20 in den AP Mode und die Fritzbox als Router zu setzen. Ein Werksreset war nicht nötig.

Jetzt läuft alles wie ich es haben will und das RBR23 "leuchtet" optimal mein Haus aus.

 

Freundliche Grüße

Adam

@Shinigami0815 

Lösung in ursprünglichem Beitrag anzeigen

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Nachricht 3 von 3

Alle Antworten
Highlighted
NETGEAR Moderator

Re: rbk23 mit meganta TV

Hallo @Shinigami0815,

 

herzlich willkommen in der Community! Smiley (fröhlich)

 

Gehen Sie über einen Web-Browser auf orbilogin.com und melden sich an. Dort unter  ADVANCED > Advanced Setup > Wireless Settings finden Sie die Option "Enable MU-MIMO" und können dann auch gleich "Enable Implicit Beamforming" und "Enable Fast Roaming" auswählen und die Änderungen übernehmen. 

Zusätzlich ist es immer von Vorteil sicherzustellen, dass Sie auch die neuste Firmware für Ihren RBR20 und Ihre RBS20 installiert haben. Falls Sie die neuste Firmware installieren mussten, sollten Sie im Anschluss den Router zuerst und dann einen Satelliten nach dem anderen auf seine Werkseinstellungen zurück- und erneut aufsetzen.

 

Mit freundlichen Grüßen,

Ioannis

NETGEAR Team

 

 

 

 


____
Klicke auf KUDOS, wenn du diesen Beitrag hilfreich findest, und markiere ihn ggf. als AKZEPTIERTE LÖSUNG.

Nachricht 2 von 3
Highlighted
Aspirant

Re: rbk23 mit meganta TV

 
 
 
 
 

 

"Enable MU-MIMO" , "Enable Implicit Beamforming" und "Enable Fast Roaming"

hatte ich schon aktiviert. Der RBR20 und die RBS20 sind alle auf dem neusten Stand.

 

Ich habe verschiedene Einstellungen, Konfigurationen ausprobiert und dabei nebenher mein Netzwerk optimiert Roboter (fröhlich) , das Einzige was geholfen hat ist, den RBR20 in den AP Mode und die Fritzbox als Router zu setzen. Ein Werksreset war nicht nötig.

Jetzt läuft alles wie ich es haben will und das RBR23 "leuchtet" optimal mein Haus aus.

 

Freundliche Grüße

Adam

@Shinigami0815 

Lösung in ursprünglichem Beitrag anzeigen

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Nachricht 3 von 3