Reply

Re: rbr40 rbw30 all device connecting to main router nothing to satellite

Beav18
Aspirant

rbr40 rbw30 all device connecting to main router nothing to satellite

FW is current on both. Main router on first floor, satellite on 2nd floor. All my devices are connecting to main router. Satellite shows no devices connected. 

Message 1 of 2

Accepted Solutions
ekhalil
Master

Re: rbr40 rbw30 all device connecting to main router nothing to satellite

This can happen if Router and Satellite are close to each other so the overlap between their coverages is big.
If this is the case, then please try to reduce the transmission power of both bands which will reduce the overlapping.
Transmission power can be changed under the advanced wireless settings.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

View solution in original post

Message 2 of 2

All Replies
ekhalil
Master

Re: rbr40 rbw30 all device connecting to main router nothing to satellite

This can happen if Router and Satellite are close to each other so the overlap between their coverages is big.
If this is the case, then please try to reduce the transmission power of both bands which will reduce the overlapping.
Transmission power can be changed under the advanced wireless settings.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + RBS750, AP Mode, Wired/Wireless Backhaul / Orbi RBR50 + 6x RBS50, Router Mode, Wired/Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

View solution in original post

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 722 views
  • 1 kudo
  • 2 in conversation
Announcements