Reply

Re: rbr40 - slow download speeds

Emonson
Guide

rbr40 - slow download speeds

Recently our RBR 40 is experiencing slow download speeds:
Connecting Ethernet to modem - 470Mbps, ethernet or WiFi through RBR40 - 80 - 120 MBps.
The firmware is up to date
Circle and armor are not running
I have tried a factory reset

Any other ideas?
Message 1 of 4
plemans
Guru

Re: rbr40 - slow download speeds

What modem do you have? 

What actual firmware are you on? 

Have you checked the ethernet cable?

did it ever get full speeds? 

Is this a new issue or has it happened since purchase? 

 

You might also get better assistant in the orbi forum and not general router forum. 

https://community.netgear.com/t5/Orbi/bd-p/Orbi

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 2 of 4
Emonson
Guide

Re: rbr40 - slow download speeds

Sorry - thought I had posted in the orbi!
I’m in the latest firmware according to the website.
I don’t know what modem it is (I’m not home at the moment) but the the Ethernet cable gets full speed 400+ straight out the back of the modem. The issue seems to be the orbi. I think it may have been since the last firmware update. Previously it was working fine.
Message 3 of 4
plemans
Guru

Re: rbr40 - slow download speeds

I would post in the orbi forum. 

Include the modem model as its key if there's a double nat. 

Also check the ethernet cable. 

You also can try downgrading the firmware a version. 

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
1.4gig download/50mbps upload
We’re members of the public helping out on our own time.
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 309 views
  • 2 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E