Reply
Highlighted

slow wifi speed using Orbi AC3000

Hi, I have a very unique and frustrating issue which I am hoping to resolve. I don’t believe that I am the only one facing this issue so I hope my post will help others also. My current problem is; my WIFI is very slow or significantly slower than the service plan I have subscribed to. I am posting the following problem on the xfinity board, Netgear Orbi support and Arris SB8200 support board. I’m hoping that we can isolate the root cause of my slow WIFI / internet speed and be able to leverage the full amount I am paying every month. Background information I currently have 7 devices around the house consisting of; iPhones, ipads, smart TV, XBOX, personal and work computers. I currently have subscribed to the xfinity internet service with the Blast. This plan outlines internet speeds of 250 MBPS download and 10 MBPS upload. I have the Arris SB8200 cable modem, and the Orbi AC3000 (RBR50 router and 2 RBS50 Satellites). The Orbi Router is connected to the SB8200 Cable Modem. Performance statistics When I connect my MacBook Pro computer (via hard RJ45 Cat5e cable) to the SB8200 cable modem, I am able to achieve internet speeds of 250+ MBPS download and 10+ MBPS uploads. This is the perfect world. When I connect my MacBook Pro computer (via RJ45 Cat5e cable) to the Orbi router, I am only able to achieve internet speeds of 35 MBPS download and 10-11 MBPS upload. This is not the perfect world. When I connect my MacBook pro computer via WIFI I am only able to achieve internet speeds of 35 MBPS download and 10-11 MBPS upload. This is not the perfect world. It appears that all these devices are not working well together. Is there something that I can adjust to help me achieve the 250 MBPS speed that I am paying for on a monthly basis? I am happy to provide any supporting information to work through this issue. Any help or advise anybody can provide would be greatly appreciated. Yours truly, Frustrated user

Message 1 of 2
Highlighted
Guru

Re: slow wifi speed using Orbi AC3000

Please post here:

https://community.netgear.com/t5/Orbi/Slow-wifi-speeds-when-using-Orbi-AC3000-RBR50-and-2-RBS50-and/...


My Setup (Cable 900Mbps/50Mbps)>CAX80(Modem Mode)>RBK853 v3.2.16.6(Router Mode)

Additional NG HW: C7800/CM1100/CM1200/CM2000, Orbi CBK40, RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 1078 views
  • 0 kudos
  • 2 in conversation
Announcements