× Some paid Circle Parental controls customers may be showing free options only. Router firmware correcting this issue will be available ASAP. Visit Status.NETGEAR.com for updates.

Discussion stats
  • 6 replies
  • 1279 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Aspirant

upnp doesnt work with OrbiRBR40

I have cameras and my old cable modem and router worked fine but when I went to the Orbi router it says my Q-See will not work - UPNP.  Help.

Message 1 of 7
Highlighted
Guru

Re: upnp doesnt work with OrbiRBR40

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 7
Highlighted
Aspirant

Re: upnp doesnt work with OrbiRBR40

Model is RBR40 with 3 Satellites, I am direct connected to the Q-See router.  I can see the cameras at the device but not on Iphone via the app.  Port forward fails.  Not sure what to do next.

Message 3 of 7
Highlighted
Aspirant

Re: upnp doesnt work with OrbiRBR40

What FW is currently loaded?  How do I know?
What is the Mfr and model# of the ISP modem the NG router is connected too? 

ISP Modem is u10c135.10 It says Spectrum on it.  only FCC id


My Setup (Cable 900Mb/50Mb)CM1100>XR450> > EX7700 (Wireless Extender)
Additional NG HW: Orbi CBK40(Gateway Mode), R7800, EX7500/EX7700 and WNHDE111
Message 4 of 7
Highlighted
Guru

Re: upnp doesnt work with OrbiRBR40

If the modem already has a built in router, then having two routers on the same line will cause problems like this for uPnP. 

If so, then I recommend you contact your ISP have them help you bridge the modem if possible.

 

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

 

 

 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 5 of 7
Highlighted
Master

Re: upnp doesnt work with OrbiRBR40


@MrVirgilio wrote:

I have cameras and my old cable modem and router worked fine but when I went to the Orbi router it says my Q-See will not work - UPNP.  Help.


If the Q-See supports UPnP, do you have UPnP activated in Orbi?

Namnlöst.png

 

Otherwise you need to setup proper port forwarding (according to the camera system specs, probably need to open ports 85 and 6036). Port forwarding can be set under advanced settings in Orbi:

Namnlöst.png

 

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 6 of 7
Highlighted
Guru

Re: upnp doesnt work with OrbiRBR40

uPnP should be enabled on the Orbi if the modem can be either bridged or use the DMZ for the Orbi. When using the DMZ for the Orbi, upnp should be disabled on the Modem/Router. 


My Setup (Cable 900Mbps/50Mbps)>CM1100>Orbi RBK50 v2.5.1.16 and Orbi RBK853 v3.2.11.2(AP Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK852, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 7 of 7