Discussion stats
  • 5 replies
  • 1337 views
  • 0 kudos
  • 3 in conversation
Announcements

Top Contributors
Reply
Highlighted
Guide

using 2.4 vs 5 Ghz..

Hello,

I have a few devices which operate only on the 2.4 Gz band...how do I ensure that these devices will only connect via 2.4 and not try to

connect via 5 ? None of them are showing up as connected to my wi-fi network because they seem to always try to connect to 5.0.

Thank you for any help.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 6
Highlighted
Guru

Re: using 2.4 vs 5 Ghz..

If the devices only support 2.4Ghz and don't have any 5Ghz hardware support, then they will only see the 2.4Ghz radio. 

 

 

Try setting manual channel 1, 6 or 11 on 2.4Ghz.

Try setting WPA and TPIK first then try WPA2 and AES only. You can disable WPA temporarily to see if your devices will connect here.

 

 

You can try setting the power for the 5Ghz radio from 100% to say 25% temporarily if you think this might help. 


My Setup (Cable 900Mbps/50Mbps)>CAX80>Orbi RBK50 v2.5.1.16(Router Mode)
Additional NG HW: C7800/CM1100/CM1200, Orbi CBK40, Orbi RBK50/RBK853, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 2 of 6
Highlighted
Master

Re: using 2.4 vs 5 Ghz..

A device that has single band support (2.4 GHz) will never try to connect using 5 GHz band.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 3 of 6
Guide

Re: using 2.4 vs 5 Ghz..

Hello, 

I appreciate everyone's replies and suggestions; I will try them...

If my devices (Nest Protect CO/smoke alarms) are not connectiing to my wireless network and they are only able to via 2.4Gz band why won't they show up on my list of attached devices ? They can talk to each other, but just won't show up on my network. 

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 4 of 6
Highlighted
Master

Re: using 2.4 vs 5 Ghz..

This can be caused by that your Nest Protect devices were previously connected to another router with the same SSID?
Please check this:
https://community.netgear.com/t5/Orbi/Orbi-and-Nest-Protect-issues/m-p/1159980/highlight/true#M857

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBK50 AC3000, Router Mode, Wired Backhaul / Orbi RBK852 AX6000, Router Mode, Wireless Backhaul | Switches Netgear GS208Time Zone CET (Sweden)

Message 5 of 6
Highlighted
Guide

Re: using 2.4 vs 5 Ghz..

Hi,

Thank you for the link...earlier this year I had done what is described several times and the products show up on my attached devices list for 

about 2 minutes, then are removed from the list back onto my un-attached list. It is frustrating, 

Thanks again, and I will attempt another re-set...I appreciate your input

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 6 of 6