Reply

v2.1.3.4

My Orbi autoupgraded to v.2.1.3.4 this morning and I found tht ethernet backhaul no longer works. Is this expected behavior? Anyone else seeing this?

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 1 of 52
JMU1998
Luminary

Re: v2.1.3.4

My sattalite says waiting for connection, using wired backhaul and AP mode

Message 2 of 52
FURRYe38
Guru

Re: v2.1.3.4

Do a full factory reset on both router and satellite then set up from scratch with ethernet back haul.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 3 of 52

Re: v2.1.3.4

I'll give that a try, thanks.

Message 4 of 52
Retired_Member
Not applicable

Re: v2.1.3.4

when you do a factory reset, does the Orbi/Sats reload the current FW?

Message 5 of 52
FURRYe38
Guru

Re: v2.1.3.4

Should clear out all user configurations is all.

 

I'm seeing a problem of upgrading to newer versions of FW and older configurations or older code inhibiting good operation. After a factory reset, seems to clear out these problems and gets the code working properly. I believe this is a bug.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 6 of 52
Retired_Member
Not applicable

Re: v2.1.3.4

Thanks...In my case I'm running the Orbi/Sats with all default settings.  I've not made any changes.

Message 7 of 52
jangno
Aspirant

Re: v2.1.3.4

I have a 3pc Orbi AC3000. For some reason, only one of the RBS50 satellites finds the new firmware v2.1.3.4. The other RBS50 and the RBR50 both say there is no new firmware version available. I assume that all 3 components need to run the same version though. I considered manual update, but I can't figure out where to download 2.1.3.4.

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 8 of 52
FURRYe38
Guru

Re: v2.1.3.4

If you experience any problems after upgrading FW, do a reset. I presume those problems should go away.

 

Also, after a reset and set up again, do a new save config file. I also found that using older saved config files cause problems with newer FW versions. So save off a new one.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 9 of 52
Retired_Member
Not applicable

Re: v2.1.3.4

Message 10 of 52
FURRYe38
Guru

Re: v2.1.3.4

From here:

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/td-p/1533584/jump-to/first-unread-m...

 

Users of 50 series models are encourages to upgrade to this version of FW.

Please do a factory reset on both router and satellite(s) after loadings this version of FW and setup from scratch.


@jangnowrote:

I have a 3pc Orbi AC3000. For some reason, only one of the RBS50 satellites finds the new firmware v2.1.3.4. The other RBS50 and the RBR50 both say there is no new firmware version available. I assume that all 3 components need to run the same version though. I considered manual update, but I can't figure out where to download 2.1.3.4.


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 11 of 52
FURRYe38
Guru

Re: v2.1.3.4

I don't think v2.1.3.4 is posted on the dowload site as of yet. Smiley Wink


@Retired_Memberwrote:

http://downloadcenter.netgear.com/


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 12 of 52
tagteam
Virtuoso

Re: v2.1.3.4

Yes, v2.1.3.4 is posted on the download site and is apparently being pushed through by NG.

 

I checked this morning via the UI and there it was (although I haven't installed it yet).

Message 13 of 52
FURRYe38
Guru

Re: v2.1.3.4

AH, type in RBK50 and it's there.

 

Thanks.

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 14 of 52
webminster
Luminary

Re: v2.1.3.4

So, to be clear, they've pushed an autoupdate revision that's requiring a "significant" (or at least >0) count of (potentially nonsophisticated) users to do a system reset and reconfiguration?   Hmmm...

 

Message 15 of 52

Re: v2.1.3.4

Yeah, I'm technical so I can do it easily but this makes for a really crappy user experience. 

Message 16 of 52
jgehlhaar
Aspirant

Re: v2.1.3.4

So I have the same issue now with this update and wired backhaul.  It REALLY requires a factory reset in order to get this to work on this firmware?  Can anyone actually confirm that it works for them after a factory reset?

 

Seems busted that it is the only fix!!

- Jeff

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 17 of 52
FURRYe38
Guru

Re: v2.1.3.4

Im seen a mixed bad of users saying there units are working after the upgrade with out a reset and some other users still exhibiting problems after the upgrade and not doing a reset. After asking them to reset both units, there problems seems to have been resolved. I saw an issue as well in my presonal testing.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 18 of 52
jgehlhaar
Aspirant

Re: v2.1.3.4


@FURRYe38wrote:

Im seen a mixed bad of users saying there units are working after the upgrade with out a reset and some other users still exhibiting problems after the upgrade and not doing a reset. After asking them to reset both units, there problems seems to have been resolved. I saw an issue as well in my presonal testing.

 


And the factory reset fixes the wired backhaul issues?  So if I have a setup working and want to try this, how do I do a factory reset and load the latest firmware?  Some tech note that covers all of that?

 

Thanks!

 

- Jeff

Message 19 of 52
FURRYe38
Guru

Re: v2.1.3.4

Review and collect files here if you want to manually upgrade again yourself:

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/m-p/1533584/highlight/true#M26234

 

Has info on how to upgrade. Start with the Satellite first then router.


Reset both units after upgrading FW and setup from scratch. Set up the router first, then Satellite on wireless. Once these are running good. Connect the ethernet cable to the Satellite from the router. Give at least 5 minutes for the system to re-configure for wired back haul.

This is how I got mine working.


@jgehlhaarwrote:

@FURRYe38wrote:

Im seen a mixed bad of users saying there units are working after the upgrade with out a reset and some other users still exhibiting problems after the upgrade and not doing a reset. After asking them to reset both units, there problems seems to have been resolved. I saw an issue as well in my presonal testing.

 


And the factory reset fixes the wired backhaul issues?  So if I have a setup working and want to try this, how do I do a factory reset and load the latest firmware?  Some tech note that covers all of that?

 

Thanks!

 

- Jeff


 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 20 of 52
jgehlhaar
Aspirant

Re: v2.1.3.4


@FURRYe38wrote:

Review and collect files here if you want to manually upgrade again yourself:

https://community.netgear.com/t5/Orbi/Orbi-MR-2-1-Update-3-23-18/m-p/1533584/highlight/true#M26234

 

Has info on how to upgrade. Start with the Satellite first then router.


Reset both units after upgrading FW and setup from scratch. Set up the router first, then Satellite on wireless. Once these are running good. Connect the ethernet cable to the Satellite from the router. Give at least 5 minutes for the system to re-configure for wired back haul.

This is how I got mine working.


@jgehlhaarwrote:

@FURRYe38wrote:

Im seen a mixed bad of users saying there units are working after the upgrade with out a reset and some other users still exhibiting problems after the upgrade and not doing a reset. After asking them to reset both units, there problems seems to have been resolved. I saw an issue as well in my presonal testing.

 


And the factory reset fixes the wired backhaul issues?  So if I have a setup working and want to try this, how do I do a factory reset and load the latest firmware?  Some tech note that covers all of that?

 

Thanks!

 

- Jeff


 

If latest firmware is kept loaded in the device even during factory reset, so just reset and reconfirgure everything?

 

Message 21 of 52
FURRYe38
Guru

Re: v2.1.3.4

Yes, reset both units and set up from scratch. Walk thru the set up wizard.

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 22 of 52
jgehlhaar
Aspirant

Re: v2.1.3.4

I've seen some posts that indicate this works for a while then flakes out with ethernet backhaul.  Can folks confirm it seems stable?

 

I assume clients don't need to be reconfigured if you put SSID and password back to current settings?

 

- Jeff

 

Message 23 of 52
FURRYe38
Guru

Re: v2.1.3.4

MInes been working since v2.1.3.x. I just upgraded again. Still stable for me.

 

You can use same SSID and PW if you had been using that before. 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.17.12
RBK50 v2.7.2.104(WW) Circle Enabled
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450 and WNHDE111
Message 24 of 52

Re: v2.1.3.4

Factory reset router and satellites. I wasn't able to reload the old config as it would make the router disappear from the wired side (e.g. it's old static IP wasn't reachable). So treated it like a new install. Got all satellites sync'd but one wouldn't use wired backhaul - only 5Ghz. So now trubleshooting that. 

Message 25 of 52
Top Contributors
Discussion stats
  • 51 replies
  • 3522 views
  • 13 kudos
  • 12 in conversation
Announcements