Reply

wired connections only deliver 10mbs - wireless serves up 100mbps as expected

Seattlites
Aspirant

wired connections only deliver 10mbs - wireless serves up 100mbps as expected

This started a couple months ago.  The router will only deliver 10mbps up and down to my wired desktop through brand new CAT-7 line.  If I disconnect the satellite, I can get 100mbps back, but then Sonos and my Amazon FireStick go bezerk and I have no more coverage out on the patio.  I was able to reconnect the Satellite and the 10mbps issue started all over again. Starting this morning, the router has dropped connections and then reconnected after 10 ot 20 seconds about six times.  Wireless will consistently deliver 100mbps+ up and down.

 

I have reset the router and that does not fix the issue.  Your thoughts appreciated.  Firmware on base and satellite is 1.12.0.18.

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 8
DarrenM
Sr. NETGEAR Moderator

Re: wired connections only deliver 10mbs - wireless serves up 100mbps as expected

Did you try to factory reset the satellite and resync it? also do you have special charters in your password this is a known bug that causes strange satellite behavior. You also may want to try and enable MUMIMO and beamforming if that is disabled.

 

DarrenM

Message 2 of 8
Seattlites
Aspirant

Re: wired connections only deliver 10mbs - wireless serves up 100mbps as expected

Thanks for your reply.  I have updated my admin password to exclude special characters - or perhaps you mean the network password?  Either way, there are no more special characters.

 

MUMIMO and beamforming are both enabled.

 

I have not factory reset the satellite and re-synched.  I did turn it off completely and was still unable to get more than 10Mbps delivered on the dedicated line to the office here.  The WiFi in the tower registers well over 200Mbps so I've switched to WiFi, but usually prefer a wired connection for this.  The same base unit is delivering 100Mbps to the living room (says 100M/Full in the statistics page) and receiving 1Gbps from the WAN.

Message 3 of 8
st_shaw
Master

Re: wired connections only deliver 10mbs - wireless serves up 100mbps as expected

A 10 Mbps limit usually indicates a problem with the cable, switch, or network card limiting the speed.

 

1. Try a different cable. Cat5e is sufficient. There's no need for Cat7.

2. Check the network card settings on the desktop to be sure it is connecting at 1000 Mbps.

 

if the above doesn't solve it then:

3. Please explain carefully what is connected to what? It's not clear.

4. Are you connecting your satellite with a wire? It's not clear.

Message 4 of 8
Seattlites
Aspirant

Re: wired connections only deliver 10mbs - wireless serves up 100mbps as expected

  • Different cables not an option.  These brand new CAT-7 cables can all deliver gigabit speeds
  • The desktop used to receive 100Mbps speeds
  • The base unit delivers all the wired connections in the house.  The satellite serves only to boost signal out on the patio.
  • I just updated the driver to 7.35.344.0 on my Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi Adapter
  • As of right now with both WiFi and Ethernet enabled on my desktop PC, the Ethernet connection says it is delivering 1Gbps
  • We'll see how everything goes today.
Message 5 of 8
st_shaw
Master

Re: wired connections only deliver 10mbs - wireless serves up 100mbps as expected


@Seattlites wrote:
  • Different cables not an option.  These brand new CAT-7 cables can all deliver gigabit speeds
  • The desktop used to receive 100Mbps speeds
  • The base unit delivers all the wired connections in the house.  The satellite serves only to boost signal out on the patio.
  • I just updated the driver to 7.35.344.0 on my Broadcom BCM943228HMB 802.11abgn 2x2 Wi-Fi Adapter
  • As of right now with both WiFi and Ethernet enabled on my desktop PC, the Ethernet connection says it is delivering 1Gbps
  • We'll see how everything goes today.

Nonsense. You are trying to debug a speed problem with a wired connection.  Temporarily replace the Cat7 cable with a standard Cat5e and thereby rule out your cable as the problem. You can go back to your Cat7 cables later, after you have isolated the source of your problem.

 

Also, make sure to turn of WiFi when testing wired speed.

 

Your issue is most likely a configuration or cable problem that has nothing to do with Orbi.

 

 

Message 6 of 8
Seattlites
Aspirant

Re: wired connections only deliver 10mbs - wireless serves up 100mbps as expected

Actually, everything is still running at 1Gbps through the same CAT-7 line.  Hard to say why this has happened twice.

 

Testing with the same equipment would require a 50' to 100' separate cable strung through the house to even try, but thanks for your suggestion. This has been resolved from my perspective.

Message 7 of 8
st_shaw
Master

Re: wired connections only deliver 10mbs - wireless serves up 100mbps as expected

Glad you have it resolved.

 

For future reference, to test whether it was a cable issue, all you needed to do was bring a laptop (or desktop) and a short Ethernet patch cord to the rotuer and do a wired speed test connected to the rotuer. No need to run wires over long distance.

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 851 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E