Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

× Community Posts & Replies will be disabled for planned maintenance later this week. Learn More.
Discussion stats
  • 10 replies
  • 165 views
  • 2 kudos
  • 4 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Highlighted
Guide

Entire Arlo system stops recording

My entire Arlo system stops recording for over 24 hours, then eventually restarts. It also appears to restart if I unplug and replug the base station. I googles and this problem appears to occur on a regular basis but has no known reliable solution. Anyone else experiencing this?

 

The latest gap was from 6:27pm on Jul 10 to 9:23a on Jul 12. It has now stopped at of 5:18p today (Jul 12 -- it is 6:30pm)

 

Current screenshot of one of the camera history:

 

Screen Shot 2018-07-12 at 18.33.33.png

Model: VMB3000 | Arlo Base Station
Message 1 of 11
Aspirant

Re: Entire Arlo system stops recording

Ours stopped too, checking to see if there have been any server errors

Message 2 of 11
Guide

Re: Entire Arlo system stops recording

Update 7/13, 6:30am:

 

System is still not recording.

 

I am able to connect, view cameras live, manually record, etc....

Message 3 of 11
Guide

Re: Entire Arlo system stops recording

Here's something weird: the two cameras that were active on the system are still not saving any recordings (last recording was 7/12, 5:28pm, it is now 7/13, 5:32pm). However, I placed a third camera I had on charge back in its place and that one has been recording without problems since 12:54p today!

 

My cameras are in a high-traffic area and record a LOT of motion-triggered clips. I'm going to go out on a limb here and hypothesize that Netgear is throttling my upload space since I am on the free service.

 

Anyone else in the same boat? 

Message 4 of 11
Guru

Re: Entire Arlo system stops recording

I very seriously doubt you're being throtteled - that's more likely an ISP possibility, if at all.

 

While it's a PITA, I would remove all devices from Settings, My Devices and start fresh to try to fix this. Wasting time and effort doing the insanity thing (repeating the same process time and again, expecting a different result) just wastes time and effort.

Message 5 of 11
Guide

Re: Entire Arlo system stops recording

A factory reset is my last solution. One of those cameras is up in a tree 40ft off the ground, and it is not easy to re-sync.

 

However, the symptoms do not point to a set-up issue:

  • The stoppage is transient
  • The 3rd camera was always connected while charging, but was face down on a surface and thus did not detect any motion.

I've updated my Downloader (https://github.com/janick/ArloDownload) to automatically delete older videos from netgear.com -- I'll see if reducing my cloud storage footprint fixes thing first.

Message 6 of 11
Guide

Re: Entire Arlo system stops recording

Update: I power-cycled the base station on 7/14 at 7:25a and all 3 cameras are now back to recording and uploading clips normally. I also deleted all saved recordings older than 3 days and will keep it that way via my Downloader script.

 

Will keep an eye on it and report on its stability.

Message 7 of 11
Aspirant

Re: Entire Arlo system stops recording

Same here
Message 8 of 11
Guide

Re: Entire Arlo system stops recording

Thank you for the screencap Alicia.

Interestingly, your gap aligns with mine (can you check the date of the last recording on 7/10?). This may point to an outage on Netgear's or Amazon's end (they use AWS for their cloud service).

Message 9 of 11
Aspirant

Re: Entire Arlo system stops recording

Last recording is at 9:43pm on the 10th
Message 10 of 11
Aspirant

Re: Entire Arlo system stops recording

Our happened again on the 14th last recording was at 3:28 pm
Message 11 of 11